Se connecter / S'enregistrer
Votre question

Plantage de logicielle

Tags :
  • Programme
  • Matériel
Dernière réponse : dans Matériel informatique
21 Novembre 2009 20:53:48

Bonjour a tous,

Voila, j'ai acheter il y as peux un PC, depuis je n'ai que des soucis avec :
Affichage d'écran bleus, indiquant vidage de la mémoire cache
Plantage pendant le chargement de certain jeux
Au bout de quelque heure, le PC plante, c'est a dire, que dés que j'ouvre un programme (même firefox) le programme se ferme, retour au bureau, aucun message d'erreur
Beaucoup de problème avec un certain CRC qui cherche des un composant présent mais ne le vois pas, quelque chose avec le .cab

Pour le PC :
J'ai un XP pro SP3
un Athlon II X2 245 a 2.80
Une Asus M2N68-AM PLUS
Une Alim 460wat fournit avec le boitier CoolerMaster
G.Skill Kit Extreme2 2 x1 Go PC6400 PK
Samsung Spinpoint F3 s-ata - 500Go
Twintech GeFore 9800 GT 1go

J'ai essayer 3 autre version de XP, des utlimate, non officiel, et il s'avère que c'est une des ces version qui tourne le mieux et as présenter le moin de bug

Le PC est Neuf, et as été monter par Materiel.net
Un amis me la optimiser avec TuneUp et manuellement, le PC n'as pas été overlocker.

Je pense a un soucis de DD, ou a un probléme de surchauffe
Par exemple, si le PC tourne plus de 2h, et que pendant ce temps je joue, il y as de forte chance que le PC me mette l'écran bleus, ou plante lors d'un chargement

J'ia envoyer un mail au SAV de materiel.net, j'atend la reponsse

Si vous voyer un élément qui pourrait provoquez toute ces problème, je suis preneur

Cordialement,

Autres pages sur : plantage logicielle

21 Novembre 2009 21:45:58

Salut,

Si tu penses que c'est un problème de surchauffe, tu as vérifié tes températures ? ou dans le bios sinon, avec un logiciel comme speedfan ?

Sinon plonge toi dans ce sujet (ca te permet de mieux comprendre tes écrans bleu) :
http://www.laboratoire-microsoft.org/articles/teched_20...

Si ya des trucs que tu comprends pas, hésites pas a poser des questions !

Ça peu provenir d'une barrette mémoire défectueuse tout simplement, ou sinon d'un pilote mal installé...
m
0
l
21 Novembre 2009 21:53:50

Pour ce qui est de speedfan j'ai fait énormément de recherche a ce sujet, j'ai vérifier avec Everest, et autre logicielle mes température au démarrage et après plusieurs heure.
Les température ne dépasse jamais plus de 40C°

J'ai vu hier que le ventilateur arrière ne fonctionner pas, avec l'avoir brancher il n'y as pas de changement visible, a pars la baisse de température (de 5C°)
J'ai essyer d'enlever la cache (mon ventilateur processeur est danc un conne dirigé vers la face troué pour mieux laisse sortir l'air), mais même en laissant le PC ouvert rien ne change.

Vis a vis de la mémoire, j'ai 2Go, tu conseille que je les test individuellement ?

Merci de t'as reponse !
m
0
l
Contenus similaires
21 Novembre 2009 22:01:05

Salut,

j'ai eu le même souci que toi a une époque !
J'ai mis de longue semaine avant de trouver ma panne, et oui c'était tout simplement une mémoire défectueuse.

Dans un premier temps, lis le tuto pour analyser un BSOD (c'est rapide), et essaye de les analyser il vas te donner le nom du fichier qui provoque les BSOD et avec une recherche sur le net tu verras de quel fichier il s'agit !
Pour ma part, ca n'a rien donné ces analyse car vu que c'était du a la mémoire, il planté a chaque fois en raison d'un fichier différent... une fois la CG, une fois la carte réseau etc...

Sinon après un formatage tu installes quoi en général comme pilote ?
Tes BSOD sont fréquent ou pas ? (1 fois par semaine ou par jour ?)

Edit : J'ai oublié de répondre a ta question :D 
Oui ca serait une bonne solution ^^ Tu pourrais retirer une barette de mémoire et attendre... puis vice versa !
Sinon tu peux faire un test avec memtest, le problème c'est que moi il m'a dit que mes barrettes étaient correct (après un test de 12H) donc pas fiable a 100%
m
0
l
21 Novembre 2009 22:11:25

Bon, je suis allez sur le liens que tu m'as donner, j'ai installer le petit logicielle
Sa fait maintenant depuis que j'ai poster jsuqu'a maintenant que j'ai des écran bleus, aussi a chaque fois pour un fichier différent

Qu'entend tu par BSOD ?

Le plus droel, c'est que au moment ou j'ai lancer le petit logicielle que ton liens, m'as afficher, j'était en train d'ecouter de la musique sur deezer, (une smartradio) et pendant que les ecran bleus se sucédent, j'ai toujours m'as musique

Donc, je vias un peux resumer :x

J'ai instaler ce que tu apelle testeur de BSOD (BluesScreenOD ?)
J'ai que des ecran bleus qui se succèdent, je viens de remarquez que c'est toujours les méme fichier qui revienne, BAD_POOL_HEADER, IRQL_NOT_LESS_OR_Equal...

Bref, d'aprés toi le probléme viens de la mémoire ?
m
0
l
21 Novembre 2009 22:17:37

BSOD => blue screen of death (ecran bleu de la mort :D )

Sinon le message que tu me donnes : BAD_POOL_HEADER, IRQL_NOT_LESS_OR_Equal n'est pas trés préci en général, test avec le logiciel du lien !

Si tu en as pleins, c'est bien pour tes test ^^

Ca pourrait tres bien provenir de la ram, mais aussi bien du disque dur (secteur défectueux qui cause ce problème) ou de l'alim pas assez puissante etc... :-/

C'est pour ca, test le logiciel et après on verra :-) Car si c'est 9 fois sur 10 le même fichier qui reviens, on sera de quel périphérique provient ce fichier !
m
0
l
21 Novembre 2009 22:36:08

Merci pour t'as précieuse aide !

Je le télécharge, je le lance, je verrais ce que sa donne

Merci encore ^^

m
0
l
21 Novembre 2009 22:39:10

De rien,

Tiens moi au courant ;-)
m
0
l
22 Novembre 2009 09:56:45

J'ai du me tromper sur une manipulation, car quand j'ouvre le fichier .DMP (comme dans le liens) Il n'y as rien d'afficher ..
Ce même aprés avoir eu des écran avec le BSOD
m
0
l
22 Novembre 2009 10:15:25

Bah en effet c'est pas normal...
Je vois pas trop d'où ca peut provenir

Essaye de recommencer bien calmement ! :D 
m
0
l
22 Novembre 2009 19:58:45

Est ce que le probléme pourais venir d'un configuration de chaleur ?
Je m'explique
Si le composant devient trop chaud, il coupe des programme, ou eteins carement le PC ?

EDIT: Je viens de comprendre pourquoi mon fichier MEMORY.DMP était vide, quand 'jai configurer "demarage et recuperation" J'ai mit ce qu'il disais de mettre, c'est a dire "image memoire partielle (68ko)" je viens de mettre noyaux sytéme, et je vois qu'il enregistre sa dans MEMORY.DMP

EDIT1: En fait, sa as marcher, a une différence prés, les symbols ne marche pas, je m'explique, il dise de mettre la ligne suivante; srv*c:\symbols*http://msdl.microsoft.com/download/symbols mais si on va sur le liens http://msdl.microsoft.com/download/symbols sa ne marche pas

m
0
l
23 Novembre 2009 20:50:33

Bonsoir,

Non je pense pas que ce soit lié a la chaleur, car en général le PC se coupe ! ou freeze (à la limite) !

J'ai vu pour le lien qui fonctionne plus... et sans ca, ca ne fonctionne pas ?
m
0
l
24 Novembre 2009 12:21:34

Aparament, non
Car i m'affiche bien la page, mais sans les symbole, j'ai fait quelque recherche et j'ai trouvé un pack avec ces symbols
De 200Mo, me faut jsute le temsp de les dll

Ensuite, j'ai reçu une réponse du sav de matériel.net

Citation :
Bonjour monsieur,

Je prends bonne note de votre message et du problème que vous rencontrez.

Je vous invite dans un premier temps à tester vos barrettes de mémoires à l'aide du logiciel Memtest, puis votre carte graphique à l'aide du logiciel Furmark et enfin votre disque dur à l'aide de la suite logiciel Ultimate Boot CD.

http://www.clubic.com/telecharger-fiche10823-memtest86....
http://www.ozone3d.net/benchmarks/fur/index.php?lang=1
http://www.clubic.com/telecharger-fiche11951-ultimate-b...
Merci de votre compréhension.

Je reste à votre disposition pour tous renseignements complémentaires.

Cordialement,

Eric - support SAV


J'ai déjà test furmark, pour m'as carte graphique, sa n'as rien donner
Me faut juste le temps pour mettre les image sur des cd vierge

m
0
l
25 Novembre 2009 13:29:39

J'ai tester la memoire avec MEMTEST

Alors, hier soir aprés 3h que le PC était allumer, j'ai lancer un test = Beaucoup de ligne rouge en bas, avec les chiffre de error qui augmenter

Ce matin, je l'ai lancer, et la plus de signe de error

Cela voudrait dire que la mémoire sature ?
Surchauffe ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS