Se connecter / S'enregistrer
Votre question

Carte graphique marche pas ...

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
5 Novembre 2009 14:12:27

bonjour voila j'ai une carte graphique nvidia Geforce 6150Se ( je comprend pas trop ) donc j'ai acheté cette ordinateur chez un pro, et la depuis quel que temps quand je branche mon écran a la carte graphique ben ces tout noir le pc ce lance mes rien a l'écran et quand je le branche a la carte graphique integret dans la carte mere ben ça marche alors la carte graphique a grillé ? car elle marche toujours et mon pc la prend en compte voila si vous pouviez m'aidé cela serait tres gentil.


ps : je répondré surement vers 4h au pire rajouté moi dans vos contact : ****@hotmail.com


merci !

Autres pages sur : carte graphique marche

5 Novembre 2009 14:24:33

je me suis trompé sur le nom de la carte graphique celle ces celle de la carte mere et l'autre il ne la detecte pas alors que quand je la branche elle tourne ...
m
0
l
5 Novembre 2009 15:39:11

D'après ce que j'ai compris quand tu branches ton écran sur le chipset de la carte mère ça fonctionne et quand tu le branche sur ta carte mère ça ne fonctionne pas.


Va faire un tour dans le bios avec ton écran branché sur le chipset, regarde si tu as ceci quelque part 'Integrated Peripherical'.

Il doit y avoir marqué 'VGA onboard', essaye de le désactiver.

Et si tu voit 'Init Display First' il faut mettre 'PCI'.
m
0
l
Contenus similaires
5 Novembre 2009 17:07:10

cette a dire que je ni connais rien :s si on peut ce parlé sur msn ou autre sa seré plus simple non ?
m
0
l
5 Novembre 2009 17:15:14

Il est interdit de donner son MSN sur le forum ou toutes autres adresse E-mail.

Pour ce faire, communique la uniquement par MP!
m
0
l
5 Novembre 2009 17:17:35

ok désolé
m
0
l
5 Novembre 2009 17:18:56

-Xtreme-

j'ai regardé dans le bios je n'est rien trouvé j'ai trouvé 'Integrated Peripherical' met pas vga et idem pour l'autre :s
m
0
l
5 Novembre 2009 17:54:29

personne peut m'aidé ? :( 
m
0
l
5 Novembre 2009 20:21:41

Est ce que tu peux tester la carte graphique sur un nouveau PC?
m
0
l
5 Novembre 2009 20:38:27

ben non car je tourne en 4corps et mon autre pc et mort et la carte graphique que j'ai ces pas celle que j'ai dit en haut de la page ces une autre mes il ne la détecte plus alors que la elle est branché elle tourne mes si je branche mon écran dessu ces tout noir la résolution peutetre ??
m
0
l
5 Novembre 2009 21:40:20

personne d'autre ?
m
0
l
6 Novembre 2009 16:33:06

personne peut m'aidé ?
m
0
l
6 Novembre 2009 16:48:52

Bonjour


Je comprends pas ton probleme, tu dis que tu as branché ta carte graphqiue mais elle ne marche pas ??? C'est bien ça ?
m
0
l
6 Novembre 2009 17:00:39

ben avant elle marché mes plus maintenant, quand je branche l'écran sur la carte graphique l'écrant s'allume pas et quand je branche l'écran sur la carte graphique de la carte mere sa marche :s alors que la carte graphique le ventilo marche etc... je me demande si ces pas la résolution :s
m
0
l
6 Novembre 2009 18:17:31

Ben non, c'est tout simplement que ta carte graphique est peut-être morte, mais faudrait l'essayer sur un autre PC pour en être sur
m
0
l
6 Novembre 2009 18:24:52

ué je pence plus que je vait ramené mon pc a mon pro comme sa je serais tranquille il est encore garantie donc bon
m
0
l
6 Novembre 2009 18:37:56

Oui je pense que c'est la meilleur solution pour toi, au fait tu utilise pour quoi ton PC ? jeux/bureautique/multimédia ?
m
0
l
7 Novembre 2009 00:25:57

le jeux :)  donc il ma mit une tres grosse carte graphique :) 
m
0
l
7 Novembre 2009 10:22:48

Très grosse :heink:  lol dis moi le modele s'il te plaît
m
0
l
7 Novembre 2009 12:53:41

je serais pas te dire ^^ je me souvient plus du nom :s
m
0
l
9 Novembre 2009 20:42:16

personne peut m'aidé ?? car je met la fiche de l'écran sur la carte mere sa fait le bip comme quand on branche l'usb et quand je le branche sur ma carte graphique ça le fait pas carte graphique grillé ???
m
0
l
9 Novembre 2009 22:03:29

Tu sais quand même ce que t'as vendu le professionnel à qui tu as acheté la carte graphique ? :heink: 

As-t-elle besoin d'être alimentée ?



Donne nous ta configuration pour qu'on y voit un peu + clair.
m
0
l
9 Novembre 2009 22:30:27

AMD Phenom II X2 550 (2 coeurs) x2

Carte mère MSI MS-7309 1.0

Mémoire 3006 Mo

malheureusmeent je ne me souvient plus du nom de la carte graphique y aurais un moyen pour retrouvé le nom ??
m
0
l
9 Novembre 2009 23:10:27

Regarde au dos de ta carte, c'est marqué sur une étiquette.

Tu as bien branché la prise pci express au bout de la carte donc c'est bizarre ...
m
0
l
10 Novembre 2009 12:41:13

Alim Heden 480w max pour plus d'info :) 
m
0
l
10 Novembre 2009 18:05:53

personne ?
m
0
l
10 Novembre 2009 18:28:43

un pro qui te vends une heden 480 w c'est une quiche , desolé :sweat: 
m
0
l
10 Novembre 2009 18:30:21

Bon ta carte graphique est une NVidia GeForce GTS 250
m
0
l
10 Novembre 2009 18:41:15

je ces pas je ces que y a marqué ASUS en gros dessu ^^

toute façon je vait allé le voir dans la semaine et qui me change tout sa :)  m'en fou il est garantie mes bon sa m'aurais évité de me déplacé
m
0
l
10 Novembre 2009 18:49:01

Asus c'est le fabricant de la carte graphique la marque est NVidia GeForce GTS 250, cherche sur le net tu la trouvera et en plus c'est marqué sur le lien que tu nous a fourni au message précédent
m
0
l
10 Novembre 2009 18:55:05

ha ok désolé je mi connais pas trop :s
m
0
l
10 Novembre 2009 23:59:13

Ou tu télecharge GPU-Z et tu nous dit tous ce qu'il te marque !
m
0
l
23 Novembre 2009 17:20:31




voila ce qui me marque alors que j'ai ma carte graphique branché et tout sauf que quand je met la prise sur ma CG sa devient tout noir
m
0
l
23 Novembre 2009 21:37:36

personne ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS