Se connecter / S'enregistrer
Votre question

Mon ordi redémarre quand je joue!!

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
4 Juillet 2005 23:49:51

Bonjour a tous!!
Voila mon problème, mon ordinateur redemarre tout seul SEULEMENT quand je joue a GTA San Andreas.
J'ai passé un anti-virus et il ne detecte aucun virus.
Je l'ai ressament amené a réparer chez un technicien et il n'a detecté aucune erreur de ram et de carte mère.
De plus je peux jouer a n'importe quel autre jeux (Lineage2, Ragnarok, Battlefield 2...) il ne redemarre pas.
Pour finir avant d'avoir instalé ce jeu j'avais formater mon dd et reinstaller windobe.

Je vous demade votre aide!!!!
(ps: GTA San Andreas est un jeu gravé :oops: )

Merci d'avance

Autres pages sur : ordi redemarre joue

4 Juillet 2005 23:52:22

Essai avec l'original pour voir la difference.
Peu etre que ta carte graph a du mal a tous affiché longtemp et qu'elle se met en securité et redemarre ton pc.
4 Juillet 2005 23:56:22

Citation :
(ps: GTA San Andreas est un jeu gravé )


Ca vient forcement de la. Peut etre une surchauffe mais je ne crois pas, donc comme l'a dis keko essaye avec le jeu original et tu sera fixer.
Contenus similaires
4 Juillet 2005 23:58:17

tu tourne avec une ati ?
5 Juillet 2005 00:03:53

Citation :

Calagan34 a écrit :
mon ordinateur redemarre tout seul SEULEMENT quand je joue a GTA San Andreas.

T'as vérifié les valeurs des températures ?

Fais-le, tu seras fixé...




5 Juillet 2005 00:04:24

J'ai oublié de dire que quand il redemarre c'est au bout de 30sec et que on peut rejeter les problèmes de surchauffe car j'ai regardé la temp au moment ou il redemarre et elle est a 50°.

Le problème c'est que je n'ai pas le jeu original :oops:  et que j'ai un pote qui jou au meme jeu et lui aussi gravé et il peut y jouer temps qu'il veut et mon ordi et plus performant que le sien a part pour la cg.

Ma cg est une ATI Radeon 9600 pro
5 Juillet 2005 00:19:00

j'ai la meme carte que toi, tu la mis a jour recement ? si oui j'ai fait pareil et plus beaucoup de jeux ne fonctionnaient, je me suis rabatu sur les anciens pilotes (2003/2004) sans le vpu recover dans les reglages, depuis nickel.....
5 Juillet 2005 12:33:09

J'ai essayé ce que tu viens de me dire de faire mais rien n'y fait le jeu redemarre encore seul au bout de 30sec
5 Juillet 2005 12:54:07

j'ai la solution sa vient du son je sais que ces sa puisque j'avais le même probleme est aprés des semiane de recherche jai enfin trouver.
tu va dans demarrer puis executer la tu tapper dxdiag et tu fais entrée tu attend un peut que sa charge et tu va dans l'onglet sound puis tu mets la barre sur Aucune accélération tu fais okai et tu lance Gta:SA parcontre je te previen ca va vite etre trés chiant quand tu parleras au micro tu entendra rien il faudrat remettre les acceleration compléte.
On dit merci qui =)
5 Juillet 2005 13:15:33

Mon pc a redemarré quelques fois aussi durant sans andreas, j'ai changé le crack et baissé la résolution (800*600 detail max ) et ça tourne si bien que je l'ai finis hier ^^ voila
5 Juillet 2005 15:18:34

Yeah merci updown moi j'dis t'as la classe :love: 
J'ai fais ton truc et tout marche a la perfection (pour l'instant)
Merci bcp
18 Novembre 2009 14:43:45

regardè la fichage de votre pc
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS