Se connecter / S'enregistrer
Votre question

Problèmme d'affichage ATI

Tags :
  • ATI
  • Matériel
Dernière réponse : dans Matériel informatique
10 Novembre 2009 19:08:15

Bonsoir

il y a peut de temp j'ai fait l'acquisition d'une asus HD5770

j'ai installé la version de catalyst sur le site de amd

http://support.amd.com/us/kbarticles/Pages/ATIRadeonHD5...

j'ai instaler ce pilote, j'arrive a jouer a des jeux comme crysis a fond cependant plusieurs fois l'écran devient noir et se restabilise et il me marque "le pilote d'affichage ATi familly ne répondait plus il a été récupéré" c'est énervant toutes les 5 min il me le fait ! je comprends pas du tout ce qui se passe quelqu'un aurait une solution ?

bonne soirée

Autres pages sur : problemme affichage ati

10 Novembre 2009 20:08:27

Avez tu installer d'autre pilotes éventuellement plus anciens ( je pense à ceux fourni avec le CD). Si c'est le cas désinstalle les. Sinon désinstalle les pilotes actuel fait un coup de drivercleaner et réinstalle les on sais jamais qu'un fichiers ait été corrompue lors de l'installation.
m
0
l
10 Novembre 2009 23:21:21

j'ai réfléchit au fichier corrompu ... j'ai décidé de réinstaler windows 7 avec les pilotes fourni par le site constructeur (asus) pour l'instant sa a l'air de marcher :) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS