Votre question

Pas de détection du disque dur

Tags :
  • Config PC
  • Matériel
Dernière réponse : dans Matériel informatique
7 Novembre 2009 08:12:57

Bonjour, :hello: 

je viens demander conseil pour un problème assez singulier.
j'ai en configuration un disque dur SCSI en démarrage sous win xp pro.
Je veut installer un disque secondaire IDE pour les données.
Je règle le bios pour démarrer sur le SCSI (système d'exploitation), il reconnait sans problème le nouveau disque IDE.
Le démarrage vers Windows est très laborieux (~ 10 min.), le disque est reconnu à la gestion des périphériques mais n'apparait pas dans la gestion des disques (gérer) et donc pas plus dans le poste de travail. De plus, l'ordinateur reste très lent (blocage souris toutes le 5/10 secondes).
Quand je le retire physiquement, le poste démarre correctement (aucune lenteur).

Sur un autre poste (disque maitre en IDE) après montage du disque IDE incriminé, il est bien reconnu.


Je me doute qu'il doit y avoir un conflit entre le disque principal en SCSI et le nouveau disque mais aucune indication dans la gestion.

Avez-vous une idée ?

Cordialement

Autres pages sur : detection disque dur

7 Novembre 2009 10:47:25

salut , formate ton 2 dd en FAT32...essaye ensuite..
m
0
l
7 Novembre 2009 12:36:39

Merci, mais pourquoi en FAT 32 et pas en NTFS ?
(je précise qu'il est déjà formaté en NTFS)

En plus, pour le formatage, je ne peut le faire qu'à partir de DOS (fdisk et format).

Je vais quand même tenter le FAT 32 (quitte à le reformater en NTFS si j'arrive à le voir sous Windows dans ma gestion des disques).

A bientôt
m
0
l
Contenus similaires
7 Novembre 2009 14:03:07

tu peux pas le brancher sur un autre pc ?
m
0
l
7 Novembre 2009 21:48:40

Bien sur que je pourrai, en plus il est bien vu sur un autre poste.
Mais il est nécessaire que je le mette sur le poste principal du réseau pour un accès commun (celui qui a donc un SCSI avec système d'exploitation en principal).

Je reste sur l'idée de le formater sous dos (il est formaté sous Windows en ce moment).
m
0
l
7 Novembre 2009 22:06:52

a-tu fait attention aux attribution master/slave???, juste une question après je ne sait pas le pc démarre si mal attribué, mais on sait jamais
m
0
l
7 Novembre 2009 22:15:34

La config master/esclave n'a plus d'importance car le disque de démarrage est un SCSI avec une adresse numérotée (et le boot est fait sur celui-ci).
Mais je ferai quand même des essais au cas où.
m
0
l
7 Novembre 2009 22:30:40

je me coucherais moins bette ce soir, je ne le savait pas pour le coup des SCSI
m
0
l
7 Novembre 2009 22:39:29

et t'il bien détecté quand tu va dans les configue des DD !
clique droit sur poste de travail/Gerer/gestion des disque?
cela est peut etre du a un conflit de lettre ! (ex 2 DD qui on pour lettre E: )
il suffiré juste de changer la lettre en Z: par ex
m
0
l
7 Novembre 2009 23:10:02

Il n'apparait même pas dans la gestion des disques (que le disque SCSI et les lecteurs éventuels).
Alors qu'il est bien reconnu en gestions des périphs.
m
0
l
7 Novembre 2009 23:33:01

et en sans échec???
m
0
l
8 Novembre 2009 08:42:20

Je teste ça lundi et je vous tient au courant.
Merci de l'aide. :) 
m
0
l
9 Novembre 2009 21:01:52

Bien, je reviens après les essais.
J'avais un doute sur le démarrage sans échec et je confirme.
Le disque principal SCSI n'est même pas reconnu puisque les pilotes ne se charge plus.

Donc, retour case départ.

Demain, je teste le formatage à partir du DOS.

Je vous tient au courant si succès ou pas.
m
0
l
9 Novembre 2009 21:34:34

je dis sa a toute hasard ! y'aurait-il pas une option a mettre en enable dans le bios??
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS