Se connecter / S'enregistrer
Votre question

Plus de son

Tags :
  • Realtek
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
8 Novembre 2009 10:22:01

Bonjour,

J'ai effectuer une réparation de mon pc avec un CD qui me proposait l'installation ou la réparation.

Bref après cela, je me suis retrouvé sans son, voici la configuration de mon PC:

http://img509.imageshack.us/i/configpc.png/


nVidia Corporation G72 [GeForce 7500 LE]

Realtek Semiconductor Corp. Realtek High Definition Audio
------
Description du périphérique ATI SB450 - High Definition Audio Controller
Description du périphérique (Windows) Microsoft UAA Bus Driver for High Definition Audio



Sachant que j'ai déjà téléchargé les drivers, sur http://www.touslesdrivers.com/ et avec l'aide du logiciel "Driver Genius Edition Professional"

Le son ne fonctionne toujours pas, et en bas a droite dans la barre des tâche aucun logo son n'est présent. Et dans panneau de configuration, son, tout est grisé, "Ce périphérique ne peut pas démarrer. (Code 10)"

Autres pages sur : question

8 Novembre 2009 11:54:14

Ton pilote n'est pas bon
Et Driver Genius c'est de la "daube"

Va sur le site de realtek et télécharge le Codec AC'97 (Realtek High Definition Audio)

Puis t'extrait les archives et t'installe le pilote. Ca machera très bien comme ca
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS