Se connecter / S'enregistrer
Votre question

Besoin d'aide : PB moniteur LG 27"W2753VPF

Tags :
  • Matériel
  • Écrans
Dernière réponse : dans Matériel informatique
29 Septembre 2009 20:04:02

Bonjour à tous,

Voila je viens juste d'acheter le nouveau Lg 27pouces 2753VPF

J'installe donc ce nouvel écran, et au démarrage, problème, la résolution est reconnue comme 1920*1080p par windows (ce qui est donc normal) mais l'image ne prend pas tout l'écran, il y a des bandes noires autour.
Je me penche alors vers mon CD d'installation fourni, pour tenter d'installer Forte-manager, mais une fois celuici installer il semble muet, c'est à dire que les fonction réglage/image etc sont grisé et on ne peut pas y accéder. Je tente alors d'installer une version inférieur de ce même logiciel, celui-ci marche, j'arrive alors a régler mon image a mon souhait.

Mais gros problème, a chaque redémarrage du pc, l'image redevient comme lors de la première utilisation, avec les bandes noires, et lorsque je change la résolution d'un jeux, ça aboutit au même problème, l'image se trouve changée.

Voila donc, comment faire pour garder une image bien ajustée tout le temps ?

Merci d'avance pour vos réponses

Le reste de ma config

Windows seven
Q9950
4870 512
2x2 go
msi platinium

Autres pages sur : besoin aide moniteur w2753vpf

30 Septembre 2009 09:12:32

Tu n'as pas un bouton marqué auto ou une option auto avec l'écran ?
m
0
l
30 Septembre 2009 11:39:10

si mais cela ne change strictement rien..
m
0
l
Contenus similaires
10 Octobre 2009 07:30:21

Bonjour, j'ai exactement le même problème avec mon lg w2361vpf. Avant, j'étais sous win xp et là, aucun pb mais depuis je suis passé sous 7, j'ai les bandes noires aussi. La seule soluce que j'ai trouvé pour le plein écran, c'est de se mettre en 800*600 mais avouons que ça pue un peu :kaola:  . J'ai contacté LG dans l'espoir que le pb vienne des pilotes mais ils n'ont pas de réponses la dessus :cry:  . Forté Manager est tout grisé et aucune option n'est dispo. Si jamais quelqu'un trouve la soluce ça serait bien. En attendant je continue mes recherches. Question : je suis relié en hdmi et toi ?

Config :
Windows 7 ultimate x86
2go ram
1to DD
Gigabyte avec chipset ATI radeon 2100

PS : je ne suis pas joueur.
m
0
l
10 Octobre 2009 09:14:50

C'a y est, j'ai résolu le pb : Ecran branché en DVI-D et la hop, magie : plein écran ! :bounce: 

Dis moi ce qu'il en est pour toi.
m
0
l
6 Novembre 2009 21:55:29

Bonjour à tous,

Pour moi ça n'a pas résolu le problème mais j'ai trouvé une autre solution.
Mon ForteManager était muet, en fouillant j'ai mis l'exécutable en compatibilité pour vista sp 2 et là surprise ça marche
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS