Votre question

Probleme de freeze avec ma nouvelle config

Tags :
  • Windows 7
  • Matériel
Dernière réponse : dans Matériel informatique
29 Septembre 2009 21:22:22

Bonsoir,
J'ai un petit soucis avec ma nouvelle installation :

Tout d'abord, ma config
Windows seven famillial à jour .
intel I7 920 D0.
CM Asus P6T deluxe v2.
CG Sapphire Hd4980 vapor-x 1G g de ram.
4 Corsair (2*2G) PC12800 CL9 en dual channel.
Alim corsair TX750W.

Le problème : au bout d'environ 45 minutes de jeux (Bf 2142 pour pas le citer), le pc freeze et il m'est impossible de retourner sur le bureau. L'image est figée et j'ai un bourdonnement en bruit de fond et je suis obligé de redémarrer.

J'ai fais plusieurs test :

Aucun plantage sous 3DMark vantage.

J'ai testé la ram avec Memtest 4.0 : 8 passe et aucune erreur.

Je me suis donc penché sur les tempèratures avec everst, speedfan et occt et voici ce que ça donne au bout de 15 min :

http://img89.imageshack.us/img89/2638/evereste.jpg

http://img524.imageshack.us/img524/6434/everest2.jpg

Ces deux images sont priseent pendant un test CPU Linpack ( OCCT).
Le test GPU d'OCCT quand a lui ne trouve pas d'erreur....

Je trouve les températures CPU quand même très élevées ( Ventilo d'origine). Ceci en sachant qu'en idle, le CPU est à 35 degrès maxi...

Qu'en pensez vous?
Auriez-vous une petite idée du problème ou des pistes pour le détecter?

Merci de votre aide.

Autres pages sur : probleme freeze nouvelle config

29 Septembre 2009 21:42:48

salut

effectivement ton proco est chaud

vérifie si tu a bien fixer le rad et pas trop mit de pat thermique
m
0
l
29 Septembre 2009 21:50:34

Bonsoir,
j'ai vérifier la fixation du rad et je n'ai pas vu de problème.

Au niveau pâte thermique, je n'en ai pas mis plus que ce qu'il y avait déjà d'origine.
Par contre, je me souviens avoir touché la pâte thermique au moment de l'installation. Peut-être en ai-je enlevé ou étalé de trop?
Pour info, quelle est la température maxi d'un I7 920?

Merci.
m
0
l
Contenus similaires
30 Septembre 2009 01:11:38

en temp maxi franchement je sais pas ( on a pas assez de retour pour le moment )
apres sa chauffe plus qu'un C2Q

mais presque 100° en full c'est pas bon
par contre en idle 35° c'est bon :) 

si tu a de la pate thermique en plus alors change la ;) 
m
0
l
30 Septembre 2009 19:33:08

Merci de tes réponses ;-)

Je vais de toutes façons changer de ventilo pour le CPU. Mais d'après vous, lequel choisir?

Si le problème ne ce règle pas ainsi, quelles peuvent-être les autres causes de freeze?
Apparement, une série de vapor-x déconne. Cela pourrait-il venir de là (même si 1h d'OCCT ne fait pas freezer)?

Merci.
m
0
l
31 Octobre 2009 15:10:28

Bonjours,
J'ai été absent un petit moment donc je reprend ou j'en étais...
J'ai changé mon ventirad pour un noctua et les températures sont beaucoup plus basses :

http://www.hostingpics.net/viewer.php?id=654861temp_cpu...
http://www.hostingpics.net/viewer.php?id=811271temp_cpu...

Ceci obtenu après un OCCT Linpack d'une heure. En outre, test terminé sans erreurs.
Pour autant, le problème n'est pas réglé. Toujours ce satané freeze.

Petite précision que je n'avais pas faite : le problème se produit uniquement pendant les jeux. Aucun soucis pendant les tests et autres utilisations (vidéo, internet,...).
C'est pourquoi je m'oriente plutôt vers un problème de CG.

Merci de votre aide.
Curly.
m
0
l
1 Novembre 2009 09:19:59

slt
je me demande si ce n'est pas windows7 en cause !

j'ai le même problème que toi !!!

pas de problème sous vista !

donc voir si d'autres personnes ont eu ce problème......
m
0
l
1 Novembre 2009 13:55:23

Salut,
Chez moi, quand le problème s'est manifesté, j'étais encore sous vista, donc ça ne vient pas de windows.
ça te le fais quand? Car moi, c'est uniquement sur les jeux...

Curly.
m
0
l
2 Novembre 2009 21:20:02

Bonsoirs,
En testant le pc avec une autre carte (8800GTS), je n'ai plus auncun souci.
je pense donc que c'est un problème matériel et je vais contacter le SAV.

merci.
Curly.
m
0
l
2 Novembre 2009 22:01:07

salut,

ça ne coute rien

essaie d'o/c tes rams (timings baissés, fréquence normale, voltage montés)
m
0
l
3 Novembre 2009 13:22:51

Salut,

J'ai jamais fais ça et je pense que si je le tentais, je ferai plus de mal qu'autre chose.
Ceci étant dit, en quoi cela pourrait résoudre le problème? Je n'y connait vraiment rien dans ce domaine.

Merci.
Curly.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS