Se connecter / S'enregistrer
Votre question

Pas de son et image qui beug

Tags :
  • Haut parleur
  • Matériel
Dernière réponse : dans Matériel informatique
Anonyme
28 Octobre 2009 14:43:00

Bonjour tout le monde

j'ai un probleme avec mon pc. j'ai reinstaller windows sur mon ordinateur mais j'ai le son qui ne marche pas (le petit haut parleur a coté de l heure ne saffiche pas) et jai l'image qui beug quand je dessend sur la page par exemple. Je sais que c'est a cause du changement de windows (de familiale a profesionnel).
quelqu'un peut m'aider sil vous plais .

Autres pages sur : image beug

28 Octobre 2009 14:55:21

il faut tt simplement que tu reinstal tes pilote graphique et son.
m
0
l
Anonyme
28 Octobre 2009 15:02:08

Oui justement cest que les pilote je connais pas leur nom et donc je peus pas les reinstaller =s
m
0
l
Contenus similaires
28 Octobre 2009 15:15:51

telecharge evereste home, tu aura les info dedans.
m
0
l
Anonyme
2 Novembre 2009 14:59:18

Voila se que me done evereste :
-pour l'image j'ai une Nvidia Geforce 6200 turbo cash
et
-pour le son j'ai un intel 82 801FBICH6 high definition

mai je ne lai trouve pa sur touslesdrivers kelkun peut me dire ou lé trouvers svp merci
m
0
l
3 Novembre 2009 12:22:48

ben nvidia tu va sur leurs site tu trouvera forcement. pour l'autre essaye de taper "pilote 801FBICH6 " sur google

si tu a un pc de marque tu devrai retrouver les pilote sur leurs site aussi
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS