Votre question

Radeon 4850

Tags :
  • radeon
  • Matériel
Dernière réponse : dans Matériel informatique
1 Novembre 2009 23:35:15

Bonsoir,

J'ai une radeon 4850, que j'ai re-installé sur mon ancienne ordinateur, drivers tous instaler, je pense que le moteur 3D ne ce lancer pas vue les IPS.

J'ai maintenant investi dans une alimentation CORSAIR, et même problème, sachant que je n'arrive pas a accéder au CCC d'ATI.

Qu'est qui peut faire que CCC ne démarre pas ?

Autres pages sur : radeon 4850

2 Novembre 2009 00:57:01

Les pilotes sont peut etre pas a jour.

Sinon, c'est quoi la configuration exacte ?
m
0
l
2 Novembre 2009 01:09:32

si c'est les 9.9 je vient de voir que les 9.10 sont sortie mais bon, la config exact, sa doit êter un athlon 64+ 2GHz5 (de tête) avec 3Go de ram, enfin si cela a une grande importance car c'est mon ancienne config et elle a déjà fonctionne avec la Radeon 4850.
m
0
l
Contenus similaires
2 Novembre 2009 04:50:07

salut,

le 9.9 est un driver de ****...

vois pour un autre driver : 9.10
m
0
l
2 Novembre 2009 13:33:16

salut, Ok tu pense toi aussi que cela peut être dus aux drivers 9.9 je vois que sa ^^.

Alors sans rien n'avoir change CCC ne ce lance toujours pas (impossible d'accéder au CCC) mais la carte graphique fonctionne correctement (après un reboot). Mais aucune possibilité d'O/C la carte etc...
m
0
l
2 Novembre 2009 13:38:45

petit hors sujet tpucn ta oc ton E8400 a 4GHZ?!!!?
m
0
l
2 Novembre 2009 14:16:11

Oé pourquoi ? (effectivement HS ^^)
m
0
l
2 Novembre 2009 17:09:12

Essaie de desinstaller les pilotes, nettoyer le registre avec CCleaner et reinstaller les pilotes a propre.

Sinon, tu as bien branche tous les cables d'alimentation pour la HD4850 ?
m
0
l
2 Novembre 2009 18:49:09

oui puisque la elle fonctionne juste le CC qui ne démarre pas.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS