Se connecter / S'enregistrer
Votre question

P5B-E & 3 gigas de ram ? soucis !

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
21 Octobre 2009 07:07:08

bonjour à tous

voilà mon petit problème:

je dispose d'une carte mere P5B-E elle date de quelques années mais j'en suis content vu qu'elle est encore au gout du jour :)  (ddr 800 cpu dual et quad core, ...)

j'ai mis à jour le bios et j'ai installé un nouveau cpu : intel 5200 (2X2500) jusque la pas de soucis !

mais par contre impossible de faire reconnaitre à xp mes 3 gigas de mémoire vive... il m'indique toujours 2 gigas au maximun.
j'ai tout essayé je possède sous la main un kit 2X 2Gigas de kingston et 1 barrette de 2 gigas V data 1 barrette de 1 giga PQi et 1 barrette de 1 giga en kingston et impossible d'utiliser 3 gigas de ram

Mon bios m'indique 2048 au boot et windows xp home sp3 aussi par contre Everest me trouve les deux modules mémoire !!!


help :( 

Autres pages sur : p5b amp gigas ram soucis

21 Octobre 2009 12:01:46

Bonjour,

Le probleme peut provenir d'un port memoire (test les un par un avec une seul barette)

Ou simplement que vos barettes de rams sont imcompatiblent entre elles suivant les marques, voir peut etre certains sont HS...
m
0
l
21 Octobre 2009 16:07:45

je vais tester les différents ports c'est une bonne idée...
pour ce qui est des différentes marques, même si j'installe le kit 2 X 2 Gigas de kingston, il ne m'affiche que 2 gigas dans le bios et 2 dans l'os ... je vous tiens au jus !
m
0
l
Contenus similaires
21 Octobre 2009 16:23:41

La P5B supporte pourtant 4go de ram...

+1 Flo, un problème de slot
m
0
l
21 Octobre 2009 16:32:38

je vais tester tout cela dés que possible (ce soir normalement ) car les barrettes autres que le kit 2 X 2 gigas ne sont pas a moi ...
m
0
l
21 Octobre 2009 21:43:37

Asche@IDN a dit :
La P5B supporte pourtant 4go de ram...

+1 Flo, un problème de slot


copain t'es reviendu ! [:fred durst]
m
0
l
21 Octobre 2009 22:42:17

Ouai :D 
m
0
l
21 Octobre 2009 22:48:12

re à tous, je viens de tester mon kit et voila ce qui se produit :

le kit kvr800d2n5k2/2g (kit of 2) est reconnu à raison de 1024 mo par slot :-(

je suis allé sur le site web de kingston et une fois coché p5b-e, mon kit de 2 gigas n'est pas référencé comme compatible.. seul les kit kvr800d2N6k2/2g sont dans la liste ...

mais cela n'explique toujours pas pourquoi une barette de 2 gigas en V-data et 1 barette de 1 giga en pqi installée en single mode m'indique que 2048 mb ! (sans doute encore moins de chance et marque pas compatible .... allé savoir !)

j'ai déjà une version récente du bios donc à ce point de vue la je suis coincé .... une idée ?
m
0
l
21 Octobre 2009 23:09:27

T'a essayer de faire un reset du bios ? (mettre les paramètre par defaut)
m
0
l
21 Octobre 2009 23:15:54

c'est fait et cela ne change rien, il ne prend que 1024 par module de 2048 ... peut importe les slots dual ou single channel !
m
0
l
24 Octobre 2009 11:29:23

Salut,

le problème était présent avant ?
Apparemment les derniers Bios de la Asus P5B-E sont tous en beta, peut être un bug, tentes de voir avec un autre Bios (le 1er où ton processeur est indiqué comme supporté).
Sinon contactes Asus.
m
0
l
25 Octobre 2009 20:46:08

sur le site web de Kingston, quand j'effectue une recherche de mémoire pour la p5bE- le kit de dual que je possède n'est pas repris dans la liste ... est ce peut cela la raison.... je possède le kit kvr800d2n5k2/2g et dans la liste figure celui ci : kvr800d2N6k2/2g n'est ce pas plutôt la le problème ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS