Se connecter / S'enregistrer
Votre question

Mon ventilateur de l'alim ne tourne pas

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
22 Octobre 2009 19:38:03

Voila depuis 3 mois j'ai acheter une nouvelle carte graphique (Geforce 9600 GT) et j'ai changer mon alimenation (Legend P520S2 Series 530 Watts)

Mon pc chauffait et s'éteinger tout seul :s, mais je vien a peine de constater que le ventilateur de mon alimentation (au dessous du boitier) ne tourner pas ...

Je sais pas si je les bien monter... Help merci

Autres pages sur : ventilateur alim tourne

22 Octobre 2009 20:00:26

salut , le ventillo de l'alim est auto gerer par l'alim , renvoi ton alim au sav ...
m
0
l
22 Octobre 2009 20:34:04

ouai mais dans le boitier j'ai toujours un long fil rouge (avec 3 prise : 2 grosses avec 4 "tiré" et un autre tout petit avec 4 petit tiré :s) mais la je vien de bidouiller un peu et le ventilo principal de la carte mere fonctionne 2x plus rapidement et projette plus d'air et il apparait dorénavant sur CPUID Hardware Monitor....

Je comprend plus rien
m
0
l
Contenus similaires
23 Octobre 2009 03:10:15

Renvoie ton alim au SAV! tout vient peut etre de la!
m
0
l
23 Octobre 2009 03:16:17

clemclem1313 a dit :
ouai mais dans le boitier j'ai toujours un long fil rouge (avec 3 prise : 2 grosses avec 4 "tiré" et un autre tout petit avec 4 petit tiré :s) mais la je vien de bidouiller un peu et le ventilo principal de la carte mere fonctionne 2x plus rapidement et projette plus d'air et il apparait dorénavant sur CPUID Hardware Monitor....

Je comprend plus rien


Tu peux nous montrer une photo?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS