Se connecter / S'enregistrer
Votre question

Deux démarrages ASUS et perte de 500 Go

Tags :
  • portable
  • Matériel
Dernière réponse : dans Matériel informatique
14 Octobre 2009 13:48:21

Salut,

Je possède un ASUS G60VX, lorsque je démarre ou redémarre le portable, le premier écran de démarrage est celui de la marque ASUS où c'est marqué "Gaming Series" avec INTEL en bas à droite de l'écran.
Seulement, cet écran apparaît deux fois et me fait perdre environ 10 à 15s pour chaque démarrage/redémarrage, c'est assez embêtant quand il faut redémarrer souvent le portable.
Mon BIOS est d' "American Megatrends", ça peut peut-être venir de là, je ne sais pas.
Je précise que ça fait ça depuis que j'ai formater mon portable pour installer Windows 7, d'ailleurs j'ai perdu 500 Go en faisant cela, je ne sais pas non plus pourquoi.

Merci d'avance.

Autres pages sur : demarrages asus perte 500

14 Octobre 2009 18:11:55

Salut,

pour l'écran, tu peux le désactiver dans le Bios, tu verras si il y a un problème comme ça.

Pour le disque dur, fais un clic droit sur le poste de travail (ordinateur) > gérer > stockage > gestion des disques
Est ce que l'espace manquant apparait sous forme de frise ?
m
0
l
14 Octobre 2009 21:06:49

Re,

Pourrais-tu me dire où faut-il aller dans le BIOS pour désactiver l'écran? Je doute que tu aies aussi American MegaTrends mais pourrais-tu me dire approximativement le nom de l'option qui le permet?

Quand aux disques durs, ils ne sont pas du tout détectés que ce soit sous forme de frise ou pas, ils n'apparaissent même pas dans le BIOS, selon mon portable je n'ai que 500 Go, or je sais que je possède 1 To...
Je pense avoir fait une bêtise à propos des partitions lorsque j'ai formaté, mais c'est récupérable j'imagine si je remet le CD ASUS qui gère les partitions? (Recovery DVD ASUSTEK).

Merci d'avance
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
14 Octobre 2009 21:27:45

L'option a désactiver doit avoir un nom du genre boot screen, par contre il faudra chercher seul, je n'ai pas ce genre de Bios.

Pour le disque dur, ton problème m'en rappel un autre, je vais essayer de remettre la main dessus, mais tes disques dur ne sont pas monté en RAID ?

=> http://www.infos-du-net.com/forum/329804-6-detectes
m
0
l
14 Octobre 2009 22:03:43

Re,

Après avoir cherché minutieusement mon BIOS, j'ai trouvé effectivement une option qui enlevait l'écran ASUS, mais cet écran était remplacé par celui de American MegaTrends et apparaît lui aussi deux fois de suite ce qui revient à la même chose :/ 

Pour le disque dur, dans mon BIOS, il y a l'onglet "Advanced" > "Ide configuration" et ensuite configurations s'offrent à moi
m
0
l
14 Octobre 2009 22:06:25

ok, essaies de charger les paramètres par défaut du Bios, si ça ne change rien, tu peux tenter de le mettre à jour si asus propose un nouveau Bios.

Pour la partie disque dur, pas compris.
m
0
l
14 Octobre 2009 22:15:47

Salut, déjà essayé de remettre par défaut le BIOS, toujours le même problème...
Je verrai pour les MAJ, mais à mon avis le problème vient du formatage foireux...

Pour la partie disque dur, normal j'avais pas fini, je pensais avoir le temps d'aller sur le BIOS et rééditer mais tu es bien trop rapide =)

Donc pour le disque dur, dans mon BIOS, il y a l'onglet "Advanced" > "Ide configuration" et ensuite 4 options apparaissent:
- Sata Operation Mode [COMPATIBLE/RAID/ENHANCED] => Enhanced

-AHCI PORT0 [HARD DISK]
avec deux options:
*SATA PORT0 (AUTO/NOT INSTALLED) => Auto
*S.M.A.R.T. (Enhanced/Disabled) => Enhanced

-AHCI PORT1 [ATOPI CDROM]
avec une option:
*SATA PORT1 (AUTO/NOT INSTALLED) => Auto

-AHCI PORT4 [HARD DISK]
avec deux options:
*SATA PORT4 (AUTO/NOT INSTALLED) => Auto
*S.M.A.R.T. (ENABLED/DISABLED) => Enabled


Voilà, j'espère t'avoir éclairé!

PS: Fraye@IDN disait dans l'autre topic
Citation :
slt,

regarde dans le bios si tu n'as pas
un "ide configuration"

dans combined mode option met : primary p-sata + s-at


Mais comme tu peux le voir, aucune option "Combined mode option" présente dans "IDE configuration"...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS