Se connecter / S'enregistrer
Votre question

Psp cracké firmware trop ancien

Tags :
  • firmware
  • Consoles
Dernière réponse : dans Jeux et consoles
Anonyme
14 Avril 2010 14:14:19

s'il vous plait j'ai ma psp cracké je lit mes jeux grace a devhook 0.44 mais la je vient de telecharger un jeu et on me dit que la version 2.71 du systeme psp ne suffit pas et qu'il me faudrait la version 3.41 je pense qu'il s'agit du firmware avec lequel je lit mes jeux

Autres pages sur : psp cracke firmware ancien

a b 3 Consoles
14 Avril 2010 16:35:07

Eh bien, il est temps de se mettre à jour !

Je te propose d'installer la version 5.50 GEN-D, tu n'auras plus besoin de devhook.

Tu es en 2.71 officiel ou SE ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS