Se connecter / S'enregistrer
Votre question

Bios carte mere msi K8NM probleme

Tags :
  • MSI
  • Matériel
Dernière réponse : dans Matériel informatique
25 Septembre 2009 21:48:00

Bonjour,

j'ai rencontré un problème en voulant mettre à jour mon bios.

Tout d'abord voici mon matériel:
Nom de la carte mère MSI K8NM-ISR (MS-7034)
Type du bus AMD Hammer
Sockets/slots processeur 1 Socket 754
Chipset de la carte mère nForce3-250



Je suis passé de la version 1.1 à la version 1.5 sans passer pas les versions 1.2, 1.3 et 1.4.
J'ai fait l'update en passant par le liveupdate de msi permettant de mettre à jour les pilotes du pc.
J'ai fait la mise à jour sous Windows XP PRO SP2, comme msi me l'a proposé, en ayant bien fermé tous les programmes au préalable.

Depuis mon pc fonctionne étrangement.

A vrai dire, pour le démarrer je suis obligé d'enlever la pile de la carte mère et de la remettre.
Apres quoi, je peux démarrer le pc et je peux accéder au bios ou a Windows avec une bonne stabilité du système.
Par contre, dès lors que j'éteins il ne veut pas redémarrer. Le bouton d'alimentation en façade clignote mais rien ne répond a la pression du bouton power et même en rebranchant l'alimentation. La seule solution que j'ai trouvé c d'enlever la pile de la carte mère 10 secondes et de la remettre afin de pouvoir redémarrer. J'ai également pensé à un faire un reset du bios avec les cavaliers.


Me disant que cette version bios n'était pas bonne, j'ai crée un cd bootable avec la version antérieure que j'avais, la version 1.1 avec les deux fichiers que j'ai téléchargé sur le site msi en .zip. Après avoir décompressé les fichiers j'ai placé les deux fichiers sur le cb bootable :
AWFL833D.EXE et W7034NMS.100

Le cd boot se lance correctement, j'arrive sur l'invite de commande ms-dos et je tape d:\>awfl833d.exe et là le programme pour flasher le bios se lance. Il me demande alors le fichier concerné et je rentre "w7034nms.100"

et là erreur !!!

j'ai comme message:
nvmac : lan = 00000"(...)"
nvguid : 1394=0010D"(...)"
insufficient memory !
bios image file is for nForce Chipset Only!

En d'autres termes, le "flashage" ne fonctionne pas .


Est ce que le bios des cartes mères K8NM-FISR et K8NM-ILSR convient à ma carte mère K8NM-ISR?
Avez vous idée de mon erreur? Pouvez m'aidez s'il vous plait?
Merci d'avance

Autres pages sur : bios carte mere msi k8nm probleme

8 Octobre 2009 20:08:18

Est ce que tu as essaye de mettre la version 1.2, 1.3 ou 1.4 ?

Sinon, as tu pense a contacter le SAV Gigabyte ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS