Votre question

Problème de démarrage d'un ordinateur portable toshiba

Tags :
  • Demarrage
  • Matériel
Dernière réponse : dans Matériel informatique
15 Septembre 2009 18:08:27

j'ai un toshiba satellite M40. J'ai terminé l'installation de windows XP pack3. L'installation s'est déroulée normalement et s'est terminée. J'ai alors commencer à mettre à jour les pilotes téléchargés e TOSHIBA.COM. J'ai commencé par la mise à jour du bios. En cours d'installation de la mie à jour du bios l'ordinateur s'est planté. J'ai alors éteint le poste. Et j'ai redémarré. L'interrupteur de démarrage s'allume mais même le Bios ne démarre pas. Et l'ordinateur aprés quelque tentative de démarrage (par des petits TIC) sans même démarrer le l'image TOSHIBA s'eteint.
Quelqu'un peut il me donner une explication.
Est ce que c'est le Bios qui est détérioré. Donc la carte mere. Ou on peut reparer la panne en jouant sur l'EPROM par simple flachage. Y'a t-il une procédure à exécuter pour réussir à e fairedémarrer?

Autres pages sur : probleme demarrage ordinateur portable toshiba

15 Septembre 2009 19:19:44

Salut,

Si le flash du Bios a planté, contact Toshiba et t'es bon pour un retour SAV.
m
0
l
16 Septembre 2009 22:02:38

MaxGix a dit :
Salut,

Si le flash du Bios a planté, contact Toshiba et t'es bon pour un retour SAV.


on m'a dit qu'il faut flacher le bios
m
0
l
Contenus similaires
16 Septembre 2009 22:08:19

oui mais dans ton cas tu ne peux pas, ça demande du matériel bien spécifique pour pouvoir re flasher un bios correct sur la mémoire.
m
0
l
21 Septembre 2009 21:11:52

De fait je suis en Tunisie. Et je me demande s'il y a en Tunisie des services de Toshiba apte à re flachet le bios.
m
0
l
27 Septembre 2009 16:42:01

j'attends encore une solution du problème
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS