Votre question

Écran bleu sur XP pour Logitech Pro for Notebooks

Tags :
  • Restauration système
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
9 Juin 2009 20:16:43

Bonjour à tous,
Je suis trop content, j'ai acheté cette superbe caméra ! :bounce: 
J'étais super impatient :D  mais malheureusement je suis très déçu. :o 
Et pour être moins déçu j'ai besoin de vous.
Tout va bien jusqu'à ce que je vais sur Skype et que je l'essaie...
Mais avant de l'essayé je suis allé dans les paramètres pour voir un peu si Skype la détecte...
Et pouf, écran bleu Windows...
Je me suis dis, ok pas de problème ce n'est rien.
Je redémarre, je teste le logiciel, jusqu'à là tout va bien mais il m'a posé une question : "La caméra a détecté que la technologie RightLigh (indice TM) doit intervenir. Voulez-vous l'appliquer ?"
J'ai fait oui, résultat : écran bleu.
Je redémarre encore mon ordinateur, je rouvre le logiciel et il me repose la même chose. Je fais cette fois-ci non mais malheureusement il arrive la même chose.
Apparemment sur l'écran bleu s'est écrit plusieurs choses dont :

"STOP : Ox00000050 (0xE3702000 Ox00000000 0xAFBE7797 0x00000001)"

Et un peu plus en haut ilest écrit que ça serait le fichier appelé lvuvc.sys l'origine du problème.

Quelqu'un pourrait m'aider s'il vous plaît ?

PS : Je tourne sur Windows XP !

Autres pages sur : ecran bleu logitech pro for notebooks

10 Juin 2009 00:10:06

bonjour,

en débranchant la cam cela fait pareil?

essaye en mode sans échec et fait une restauration.

Si cela ne marche pas boot sur un liveXP (bartPE , CDULTIMATE) et remet les ruche a une date antérieur.

lien >> http://www.hotline-pc.org/depannage.htm

a la partit Réparer le Registre Windows XP
m
0
l
10 Juin 2009 08:14:08

Le truc, c'est que tant que je n'ouvre pas le logiciel de la webcam ou que je ne demande pas à quelqu'un l'invitation pour me voir à la webcam par MSN, SKYPE ou autres tout va bien !

PS :
- Les messages d'erreurs ne se font jamais au démarrage, et puis j'ai perdu le CD Windows (de toute manière il avait je crois 4-5 ans le CD) :S
- Windows vient de me faire faire une mise à jour, ça va un peu mieux dans la mesure où il en faut plus pour que le message d'erreur apparaisse.
- Je n'ai pas fait de restauration système encore car je voulais savoir si j'étais obligé de le faire durant le mode sans échec...
- Je vous explique un autre truc, j'avais une ancienne WEBCAM avec les drivers et quand j'ai installé ma nouvelle j'ai oublié d'enlever les drivers et le logiciel de l'ancienne Webcam. Ça peut être à l'origine du problème ? Alors là je viens de restaurer mon pc, et j'ai essayé de virer le logiciel de mon ancienne Webcam mais je n'y parvient pas. J'ai essayé avec CCleaner et pareil. Je n'y arrive pas. Que faire ?
- J'ai remarqué qu'avec les pilotes du CD sans faire la mise à jour que propose Logitech je n'ai plus d'ennuie (enfin pour le moment) et la qualité est exceptionnelle.
Mais j'ai un problème : avec cette version je n'ai accès à rien, je ne peux faire que des photos, des vidéos et ça se termine là... Tous les accessoires, suivi du visage etc ne fonctionne pas avec cette version.
m
0
l
Contenus similaires
10 Juin 2009 17:01:15

Je n'ai plus d'écran bleu, par contre je ne sais pas pourquoi, avant que je fasse la restauration certains options comme le suivi du visage fonctionnait...
Maintenant à part photo, vidéo et les filtres amusants, rien ne marche.
Les accessoires, avatars et masques vidéos ne fonctionnent plus.
PS : Pour faire fonctionner les autres options, il faut que je mette à jour, et si je met à jour, j'ai encore des ennuies avec les écrans bleus.
On peut faire quelque chose ?
Eu aussi, j'ai essayé de mettre en enregistrement Stéréo Mix pour envoyer du sons de sites internet pour les envoyé sur MSN et après j'ai remis en enregistrement MICROPHONE.
Le micro de ma webcam fonctionne partout sauf sur les messages vocaux de MSN : normal ? (je n'ai pas essayé sur Skype ou autre en revanche quand j'appelle sur MSN ça fonctionne !)
Par contre quand je vais dans "Outils" "Configuration Audio et Vidéo", l'audio fonctionne bien !
m
0
l
11 Juin 2009 10:44:24

J'ai trouvé, suffit de mettre le cd et de faire réparer, enfin chez moi ça marche !
Maintenant tout fonctionne, merci beaucoup quand même...
Reste plus que ce vieux logiciel de mon ancienne WEBCAM que je n'arrive pas a désinstallé même avec CCleaner...
m
0
l
14 Août 2009 08:50:02

Quand je branc la cam, il se trouve que j'ai l'écran bleu !!! ca donne une érrure ,que je vous joins si dessou, si vous pouvais m' expliquer ce qui se passe ça m 'aiderais beaucoup.

je réécris le message BAD_pooL_caller STOP: 0x0000000c2 (0x00000007,0x00000cD4;0x00000000,0x867c24B4)



merci



je lui conseil de remettre son logiciel de sa webcam et de supprimer sa cam avant tout et juste remettre le cd de sa cam et tout reinstaler c est la meilleur facon .....
mais ça pas l'air possible .
pourcais vous m'aguiller svp voici mon adresse
m
0
l
14 Août 2009 09:05:56

Je en vois pas trop pour ton problème, je suis désolé, dans le doute je conseillerais une réinstallation complète pour assurer une installation propre de Skype et Cam..

P.S : Sionie_12, évite de laisser ton mail perso sur des forums, les sites du net sont parcouru en permanence par des Bots qui scan les adresses Email pour faire du Spam, alors méfie-toi!! :) 
m
0
l
26 Septembre 2009 18:49:50

Sérieusement ça m'embête de ne pas pouvoir mettre à jour le logiciel...
Pas moyen de faire tourner la Webcam mieux que ça sur mon ordinateur ?
Car par moment ça saute...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS