Se connecter / S'enregistrer
Votre question

Les versions de la Psp

Tags :
  • Memory stick
  • Consoles
Dernière réponse : dans Jeux et consoles
4 Janvier 2007 22:00:19

Bonsoir tout le monde j'ai ma Psp et puis j'apprends partout que il faut avoir ça Psp en version 1.5 (???) je ne comprend pas très bien pourquoi, pouvez vous m'expliquer ? puis moi j'ai mis ma Psp en 3.03 car je ne savais pas que il ne fallait pas, pouvez vous me dire pourquoi aussi ?? si Sony fait des mise a jours de la console c'est que il y a une raison non ça ne peut être qu'avantageux ? enfin je ne comprend pas trop expliquez moi s'il vous plait , merci ;) 

Autres pages sur : versions psp

11 Janvier 2007 19:28:38

Alors tout dabord en 1.5 et ben tu peut jouer a des jeux qui son sur ta memory stick !!! et puis si il fon des mise a jour c que parfoi il y a des jeux auquel tu ne peu pas jouer si tu na pas la version 2.60 ou plus par exemple et ben sa toblige a metre ta psp a jour mais bon .....
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS