Votre question

Connaître version de PS2

Tags :
  • Magic
  • Consoles
Dernière réponse : dans Jeux et consoles
19 Octobre 2006 20:49:11

Bonjour,
Je voudrais savoir ma version de PS2 car je veux acheter un Swap Magic. Je l'ai achetée pour Noël 2003. Merci de votre aide !
De plus, si vous avez des liens pour un tuto afin de monter le Swap Magic, ça serait sympa.
Merci :) 

Autres pages sur : connaitre version ps2

19 Octobre 2006 22:16:05

un swap magic, c'est un CD de Boot, hein, ca s'installe pas, a moins que tu ne saches pas mettre un cd dans le lecteur de la ps2!
20 Octobre 2006 14:28:59

Ah désolé, c'est pas grave.
Sinon, les jeux de PS2, il faut les graver sur les DVD-R ou +R ?
Merci :) 
Contenus similaires
Pas de réponse à votre question ? Demandez !
20 Octobre 2006 15:46:31

DVD-R uniquement!

je reviens deux secondes sur le swap. Est ce que tu sais deja quel methode utilisé?
Je suppose que tu n'as pas installé une coque flip top, donc, il faudra que tu modifie le lecteur DVD de la ps2 pour pouvoir utiliser la slide card(tuto ICI. Rien bien dramatique, faut juste demonter la petite facade comportant le logo ps2!Regarde le tuto ICI
Voila
20 Octobre 2006 20:25:29

Ok merci beaucoup !
Sinon vaut-il mieux acheter des DVD de marque (Sony..) ou ça n'a pas d'importance ? Si tu as un site que tu me conseillerai où les acheter, dis le moi, ça serait gentil ;) 
21 Octobre 2006 00:57:02

Moi, j'utilise des Philips. Oui, je pense que les DVD sous-marques sont pas terribles pour la PS2.
Nan, je connais pas de site ou acheter ca, mais une recherche Google pourra t'aider
21 Octobre 2006 17:08:00

Ok merci.
Dernière question: La version 3.8 du Swap Magic est sorti récemment mais elle coûte en moyenne 10 € de plus que la version 3.6. La 3.8 apporte quoi de mieux ? Parce que si c'est pas grand-chose, j'achèterai la 3.6.
21 Octobre 2006 17:15:43

La 3.8 est la version codée. Honnetement, je sais pas trop ce que ca veut dire, mais je pense qu'elle contient des outils de devel pour faire des homebrew PS2.
Franchement, à part si tu t'y connais à mort(genre programmation tout ca), ca te servira strictement à rien! La 3.6 est suffisante.
21 Octobre 2006 17:20:06

Merci pour tout The_Gonzo ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS