Se connecter / S'enregistrer
Votre question

PSP : GTA liberty city stories sur version 1.5 : PROBLEME

Tags :
  • Liberty
  • Consoles
Dernière réponse : dans Jeux et consoles
13 Octobre 2006 16:05:53

Bonjour a vous
j'ai un probleme en ce moment avec ma psp, je viens de la faire flasher pour mettre le logiciel en version 1.5 et mon UMD GTA liberty city stories ne marche plus ( tous les autres UMD marchent sauf GTA)... Dès le chargement de la partie dans le cours du jeu, ca bloque,et la psp se rallume....


COMMENT FAIRE ??? AIDEZ MOI SVP

Autres pages sur : psp gta liberty city stories version probleme

13 Octobre 2006 18:22:29

Ben a la limite que tu puisse pas jouer a GTA sur 1.5 je comprendrais ... Mais la ! Je n'ai jamais eu a faire a ce probleme !!!
15 Octobre 2006 22:11:55

c bien ca le probleme ma psp est en version 1.5, tous les jeux marchent sauf GTA ... bizarre bizarre..A+
19 Octobre 2006 01:33:40

hello,

tibormw, tu utilises quel devhook? moi, je te conseille le 0.46E+ il est super stable et fonctionne à 100%

bye
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS