Votre question

Besoin d'un port SATA en plus. AHCI késako ?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
15 Septembre 2009 14:47:43

Bonjour,

Je suis sous XP.
J'ai une carte mère Asus M4N78 Pro qui possède 6 ports SATA.
Plus exactement 4+2 (4 rouges et 2 noirs). En effet, les ports 5 et 6 sont différents des autres, comme le précise le manuel de la carte mère :
"SATA 5-6 connectors support AHCI mode and RAID mode only. Make sure to install the AHCI driver or RAID driver in the bundled support DVD before connecting devices to SATA 5-6 connectors. Otherwise, the device will not work."

Mes 4 premiers ports étant utilisés (disque système + disque de stockage de données + graveur DVD + sortie E-SATA sur le boitier pour mon disque dur externe), j'aimerais en utiliser un 5ème, essentiellement pour faire de la sauvegarde.

Très échaudé par le système du RAID (en miroir), qui m'a fait perdre pas mal de données il y a 2 ans, j'aimerais éviter de retomber là dedans... Et puis j'envisage de prendre un système de dock pour disque dur externe, tel que celui qui est vendu chez Pearl, qui me parait bien pratique quand on plusieurs anciens disques qui servent à faire des copies :
http://www.pearl.fr/composants/boitiers/facades-et-5_25...
Ca me permettrait d'éviter de prendre une station d'accueil qui va m'encombrer, me bloquer un port usb et une prise de courant.

Bref, j'ai besoin d'un port SATA de libre. Soit j'utilise un adaptateur SATA sur le port IDE de la carte mère (je le sens pas trop...) soit j'utilise les ports SATA 5 ou 6 en AHCI.

Seulement voilà. AHCI c'est quoi ? J'entends et lis à peu près tout et n'importe quoi sur le sujet... Dans l'ensemble, j'ai bien compris que c'est un plus, que ça permet d'aller plus vite, mais concrètement est-ce que c'est fiable ? En gros, ça s'installe comment ?

Merci de vos éclaircissements...

Autres pages sur : besoin port sata ahci kesako

15 Septembre 2009 15:05:36

Merci.

Mais est ce que c'est faible ? Ou est ce qu'il y a beaucoup de galères avec ? Avant de me lancer là dedans je voudrais être sur que ça vaut le coup...

A part ça, désolé de te contredire mais les ports noirs ne sont pas les mêmes que les rouges : si on ne les utilise pas en RAID ou en AHCI, ils ne fonctionnent pas.
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
15 Septembre 2009 15:07:52

non il faut pas activer le AHCI ( tu touche rien )
et les port noir fonctionne parfaitement je peut t'en assurer puisque je suis sur les noir
avec un graveur et un DD
m
0
l
15 Septembre 2009 16:02:09

Ah bon tu as exactement la même carte mère ?
J'ai un DD sur le port 5 et il n'est absolument pas reconnu...
Et le manuel ne laisse pas beacoup d'espoir ("SATA 5-6 connectors support AHCI mode and RAID mode only. etc.")
Comment as tu fait ?
m
0
l
15 Septembre 2009 16:42:50

Bah oui mais c'est peut être des modèles différents. Est ce que tu sais si sur le manuel de la tienne il est indiqué quelque chose de spécifique sur les ports 5 et 6 ?

Je vais jeter un oeil sur le Bios ce soir mais je doute que le RAID ait été activé par défaut...

La solution de la carte PCI est évidemment envisageable mais en dernier recours parce que ça me bloquerait un port PCI... Ce qui serait quand même un comble en laissant 2 ports SATA inutilisés sur la carte !
m
0
l
21 Septembre 2009 16:29:06

Je répond un peu tardivement désolé. J'ai regardé dans le BIOS et apparemment le RAID n'est pas activé (ni l'AHCI du reste).
De plus, sur le premier panneau du BIOS, celui qui liste les disques, seuls les ports SATA 1 à 4 apparaissent (qu'il y ait un disque connecté ou non). Rien sur les ports 5 à 6.
Comment as tu fait pour qu'ils apparaissent, chez toi ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS