Se connecter / S'enregistrer
Votre question

HD 4870 brancher mais écran noir

Tags :
  • Hd
  • Matériel
Dernière réponse : dans Matériel informatique
17 Septembre 2009 18:57:04

salut, je me permet de poster a mon tour pour un problème je pense de branchement même si je ne sais absolument pas ce qui ne va pas dans mon installation.
je suis allé chercher mon matériel aujourd'hui même : une alim ocz 600 w modxstream-pro
une shapphire DH4870 toxic 1gb

en + je dispose
d'un ecran LG flatron m228wd 22"
un pross core duo E6700

Donc j'enlève ma vieille alimentation 400 w, que j'ai remplacé par la nouvelle.
J'enlève ma vielle 8500 gt que je remplace par la nouvelle CG.

voici mon branchement a l'arriere de la CG :

c'est directement branché sur l'alim ici ==> : .


quand je veut allumé mon pc l'écran reste noir comme si yavais rien, et la carte graphique affiche 3 diode rouge.

aucun mode d'emploi schématisé livré avec la carte graphique ce qui de plus ne m'aide absolument pas.
pouvez m'aidez?

merci

Autres pages sur : 4870 brancher ecran noir

17 Septembre 2009 19:04:24

Salut,

La carte est bien alimentée, mais qu'est qui est alimenté juste en dessous du connecteur de la carte graphique ?

m
0
l
17 Septembre 2009 19:07:26

tu parle peut être du câble sata rouge branché de la carte mère au disque dure ?
m
0
l
Contenus similaires
17 Septembre 2009 19:26:39

en fait les deux câbles rouge son branchés a la carte graphique.
m
0
l
17 Septembre 2009 19:30:45

peut etre ton alim n'est pas compatible avec ta nouvelle carte graphique... téléphone au vendeur, on sais jamais
m
0
l
17 Septembre 2009 19:38:52

en réalité, je pense que le problème viens du branchement des prises pci express, éssaye d'intervertir les 2 prises reliée à ta CG peut etre que ça marchera, sinon éssaye avec l'adaptateur ci dessous:



par contre quand j'avais branché ma carte graphique avec cet adaptateur j'ai aussi du faire une invertion entre le fil jaune et le fil noire... assez bizarrement
m
0
l
17 Septembre 2009 19:52:56

je pense que le cable peut etre bon, mais moi j'avais du inverser 2 fils pour que ça marche, le mieux c'est d'avoir directement les pci express sur l'alim, moi j'ai changé car j'en avais marre de voir mes fiches de carte graphique tenir avec du papier collant :s

Sinon tu as éssayé avec une prise seulement? sans brancher les 2?
m
0
l
17 Septembre 2009 20:26:38

L'alimentation est compatible pas de soucis.

Pas besoin de brancher 2 cordons...
m
0
l
17 Septembre 2009 21:05:55

ok bon récapitulon un peut, je vais plus détaillé tout sa.

voici les cables fournies avec mon alimentation : http://img8.hostingpics.net/pics/22231217092009387.jpg
http://www.hostingpics.net/viewer.php?id=16765717092009...


Voici le cul de mon alimentation : http://img8.hostingpics.net/pics/59334817092009388.jpg

et voici le cul de ma carte graphique : http://img8.hostingpics.net/pics/53491617092009384.jpg

le branchement que j'ai effectué esr : les deux cables rouges de l'alim a la carte graphique

qu'est ce qui cloche ?
m
0
l
17 Septembre 2009 21:46:11

C'est quel modèle ta 4870 ?

Tu na pas brancher la carte graphique a ton disque dur ?

Normalement il faut juste brancher le cable à prise PCI-E à 6 broches de ton alim à ta carte graphique ni plus ni moins.

C'est comme ça ?
http://www.pcper.com/images/reviews/581/4870_power.jpg
m
0
l
17 Septembre 2009 21:49:15

c'est une shapphire Hd 4870 toxic 1GO et non la carte graphique n'est pas brancher a mon disque dure.

ps : oui exactement comme sur ton lien
m
0
l
17 Septembre 2009 21:57:12

Tu as simplement à brancher ta carte à ton alim...

Le reste de la config c'est quoi ?

Lorsque tu allume le pc, les ventilos, le rad du processeur tournent et celui de la carte graphique ?
m
0
l
17 Septembre 2009 22:06:35

pross : E6700
carte mere : asus p5n32 sli se deluxe
2giga ram ddr2 dual chanel team elite
ecran : lg flatron 22"

sinon en effet tout les ventilos tournent.
m
0
l
17 Septembre 2009 22:13:26

Les LED rouges signifie une erreur entre la carte graphique et l'écran, j'avais eu ce problème avec ma 4850 après est-ce que c'est le même problème pour la tienne...

Sinon tu peux toujours aller voir le gars qui te la vendu pour qu'il la test.

Tu lui dit que tu na pas d'image mais que le gpu tourne donc y a une couille quelque part.

Je pense que c'est la carte qui merde mais c'est peut être autre chose à toi d'aller le voir pour éliminer des hypothèses ;) 
m
0
l
19 Septembre 2009 21:16:25

Salut, bonne nouvelle, j'ai enfin reussi il suffisait de brancher avec ces deux cables ci http://www.hostingpics.net/viewer.php?id=16765717092009... .

Par contre autre souci et je pense que sa doit venir de la carte graphique.
j'ai des écrans bleus qui apparaissent plusieur fois par jour m'obligeant a reboot l'ordi, je pensais avoir réglé le problème en installant les derniers pilotes de chez sapphire mais malheureusement sa continue a me le faire quelqu'un a - il une idée?

Ps : lien vers l'erreur : http://www.hostingpics.net/viewer.php?id=96621418092009...
m
0
l
20 Septembre 2009 18:08:21

As tu branché la prise ATX 12V 8 broches sur ta carte mère ?



En haut à droite.

Souvent si tu n'as que 4 broches de branchées ça pose des problèmes.
m
0
l
20 Septembre 2009 20:27:06

Salut a vous merci pour vos réponse.
j'ai téléchargé la maj de mon bios mais c'est un fichier .rom et je ne sais que en faire ^^.
Sinon je n'ai pas réussi non plus a faire marché memtes86 ...

Sinon je vien de remarqué qu'en effet je ne suis connecté que sur 4 broches, je vais donc tester sur 8 broches et je vous dirais demain si cela a résolu le probleme.
m
0
l
21 Septembre 2009 01:09:45

Bon aprés 10 minutes de jeux a peine sur the witcher l'écran bug de son dans le jeu puis ecran noir puis toujours le même écran bleu, donc ce n'est pas un problème de broches ...
je sais pas faire pour tester la ram .. mais je peut toujours teste mon disque dure.
je vous tien au courant.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS