Votre question

Problème pour faire marcher ma carte son sous nouveau système d'exploi

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
7 Septembre 2009 15:29:00

Bonjour à tous et d'avance merci pour vos futurs réponses.

Voilà mon pb.

J'ai un vieux parckard bell muni d'une carte son intégrée à la carte mère.
Sous XP (configuration initiale) pas de pb, le son fonctionne normalement mais afin de faire fonctionner une ancienne carte d'acquisition vidéo (DV500) avec le logiciel de montage première 5.1 je suis obliger de repasser à 98 SE.
J'ai donc reformaté mon dique dur et réinstallé 98 se et les pilotes de la carte vidéo tout cela sans reel probleme.
Le seul souci c'est que malgré tous mes efforts les drivers récupérer sur internet pour windows 98 SE ne font toujours pas fonctionner ma carte son.
Je commence à désespérer de cet étét de fait et surtout cela m'énerve de ne pas comprendre d'ou peut venir le problème.
J'espère que vous aurez la solution à mon pb car moi cela fait deja 2 semaine que je tourne en rond la dessus malgré de nombreuses recherches sur internet. (En fait je ne trouve rien car il est vrai que repasser à un OS plus ancien c'est pas forcemment monais courante)

Encore merci


Autres pages sur : probleme marcher carte nouveau systeme exploi

7 Septembre 2009 15:44:49

Peut etre qu'il n'existe pas de pilotes compatible Win98 pour ta carte son.

Une alternative serait de recuperer une carte son d'un vieux PC et d'installer cette carte a la place de la tienne et tester.
m
0
l
9 Septembre 2009 12:40:09

Merci pour ta réponse.
Je pense effectivement essayer cette possibilité car au jour d'aujourd'hui toujours rien de neuf pour résoudre mon pb.

A+
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
17 Septembre 2009 10:57:54

J'ai recupéré une carte son dans un autre ancien PC qui fonctionnait correctement et je l'ai installé dans mon parkard bell. Résultat : RIEN
Cela ne marche toujours pas. C'est à y rien comprendre.
Je crois que cette fois ci j'abandonne définitivement
m
0
l
17 Septembre 2009 16:49:12

Deja, au lieu de Aida32, utilise PC Wizard, mieux et a jour.

Ensuite, as tu desinstalle les pilotes de l'ancienne carte et regle les parametres pour que le PC utilise la nouvelle carte son (a regler via le panneau de configuration) ?

Et teste d'autres enceintes ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS