Votre question

Carte graphique non détécté

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
4 Septembre 2009 02:47:39

Salut à tous,

Alors voilà après avoir formater mon PC j'ai eu un soucis mon écran était brancher sur ma carte graphique Nvidia 9500 GT.
Donc j'arrive sur le bureau je télécharge mes drivers de ma carte mere avec un CD fourni puis j'essaye d'installer les drivers de ma carte graphique et la stupeur il me met un message d'erreur : Nvidia n'as pas pu localiser de pilotes compatible avec votre matériel actuel.

Donc je vais voir dans gestionnaire de periphérique et je ne trouve aucun onglet avec " carte graphique " alors qu'il devrait en avoir un, par contre dans périphérique systémes j'ai 3 : Port racine PCI express standard avec un points d'exclamation jaune dessus.


Par contre quand je branche mon écran a ma carte mere là une autre carte graphique beaucoup moins puissante et détecté

Bien évidemment je suis parti voir dans le BIOS si il était bien mis en PCI-E mais rien n'y fait je n'arrive pas a détecté ma 9500GT

PS : oui j'ai bien mis a jours tout mes drivers et j'ai même etait sur http://www.touslesdrivers.com/index.php?v_page=31

Ma config :


Processeur
AMD Athlon 7850 Black Edition (2 coeurs)

Carte mère
MSI MS-7309 1.0

Mémoire
2046 Mo (0 barettes)

Disque dur
SAMSUNG HD502IJ SCSI Disk Device (465.76 Go)


Merci a ceux qui veulent bien se pencher sur mon problème et les remercie d'avance

Autres pages sur : carte graphique detecte

4 Septembre 2009 11:39:39

J'ai installer les drivers qui était sur le CD donc il ne devrait pas ya voir de problème de driver
Contenus similaires
4 Septembre 2009 12:38:13

Up j'ai installer les pilotes sur le site mais rien n'y fait aucune changement mise a part qu'avant j'avais 3 message comme ça : Port racine PCI express standard avec un point d'exclamation jaune, maintenant j'en est plus que 1 seul je sais pas si ca joue sur quelque chose
4 Septembre 2009 12:59:09

Salut,

si tu fais un clic droit sur celui qui maque, mise à jour > automatique, est ce qu'il arrive à le trouver tout seul ?
Sinon je suppose que tu es sous windows xp ?
4 Septembre 2009 13:00:47

Non je suis sous vista
4 Septembre 2009 13:04:48

Salut,

Tu peux essayer d'aller sur www.ma-config.com installer le plugin de détection et d'en lancer une (détection).. et je suis quasi sur qu'il va te trouver le pilote correspondant. Pense bien à Cliquer avec le bouton droit > Exécuter en tant qu'administrateur.

Tiens nous au courant :D 

edit: pose toutes les questions qu'il y à poser si tu pinailles. [:bananarama:1]
4 Septembre 2009 13:05:28

Vraiment bizarre que les pilotes ne soient pas automatiquement trouvée, tu utilises une version particulière genre maddog ?

Essaies également de passer par windows update même si la technique du dessus devrait théoriquement le faire aussi.

@pepete212: il l'a déjà fait en passant par le site touslesdrivers.
4 Septembre 2009 13:10:02

Ah, désolé je n'avais pas vu cette ligne ... mais il ne nous dit pas si il a fait ce que je lui propose.. :D 
4 Septembre 2009 13:13:21

si j'ai fais ce que tu as dis après dans gestionnaire de periphériques j'ai fait mise a jour des pilotes "Il me dit que le meilleur pilote est déjà installer"
Bizarre parce que le points d'exclamation reste allumer
4 Septembre 2009 13:15:04

lu,

installes les drivers qui sont sur le cd de ta carte mére
sinon windows t'installe des drivers standards, ce qui fait que ton port pci express n'est sans doute pas bien détecté.

4 Septembre 2009 13:19:30

Les drivers je l'ai est tous installer avec le CD et sur le site
4 Septembre 2009 13:24:24

Re,

Pourrais-tu dans ce cas la s'il te plait générer justement un rapport de config sur le site que je t'ai indiqué dans mon précédent post et le coller ici ?
4 Septembre 2009 13:28:40


Système d'exploitation
Windows Vista Edition Intégrale (build 6000)

Processeur
AMD Athlon 7850 Black Edition (2 coeurs)

Carte mère
MSI MS-7309 1.0

Mémoire
2046 Mo (0 barettes)

Disque dur
SAMSUNG HD502IJ SCSI Disk Device (465.76 Go)

Options de recherche

Afficher uniquement les drivers plus récents que ceux installés

Afficher uniquement les drivers certifiés WHQL

Afficher aussi les drivers beta

Système d'exploitation




Liste de vos matériels et de leurs drivers

AMD Athlon(tm) 7850 Dual-Core Processor
Drivers installés:
Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 6.0.6000.16386 | Date: 21/06/2006

AMD Athlon(tm) 7850 Dual-Core Processor
Drivers installés:
Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 6.0.6000.16386 | Date: 21/06/2006

Realtek Semiconductor Corp. Realtek High Definition Audio
Drivers installés:
Constructeur: Realtek Semiconductor Corp. | Fichier INF: oem11.inf | Classe: media | Version: 6.0.1.5605 | Date: 17/04/2008

nVidia Corporation MCP61 Ethernet
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem13.inf | Classe: net | Version: 65.5.5.0 | Date: 15/01/2007

Microdia Sonix USB 2.0 Camera (Périphérique USB composite)
Drivers installés:
Constructeur: Microdia | Fichier INF: usbvideo.inf | Classe: image | Version: 6.0.6000.16386 | Date: 21/06/2006

nVidia Corporation MCP61 IDE
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: mshdc.inf | Classe: hdc | Version: 6.0.6000.16386 | Date: 21/06/2006

nVidia Corporation MCP61 SATA Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem14.inf | Classe: scsiadapter | Version: 5.10.2600.931 | Date: 02/01/2007

Drivers disponibles:
Nvidia ION (drivers 20.14 WHQL)
Constructeur: NVIDIA Corporation | Fichier INF: nvstor32.inf | Classe: hdc | Version: 10.3.0.46 | Date: 12/11/2008 | Date de publication: 12/07/2009

Nvidia nForce 6/7/9 IGP (drivers 15.26 WHQL)
Constructeur: NVIDIA Corporation | Fichier INF: nvstor32.inf | Classe: hdc | Version: 10.3.0.46 | Date: 12/11/2008 | Date de publication: 19/03/2009

Nvidia nForce 5/6/7 (drivers 15.25 WHQL)
Constructeur: NVIDIA Corporation | Fichier INF: nvstor32.inf | Classe: hdc | Version: 10.3.0.46 | Date: 12/11/2008 | Date de publication: 19/03/2009

Nvidia nForce 720i/730i/740i/760i (drivers 20.09 WHQL)
Constructeur: NVIDIA Corporation | Fichier INF: nvstor32.inf | Classe: hdc | Version: 10.3.0.42 | Date: 18/08/2008 | Date de publication: 18/01/2009

Nvidia nForce 400/405/410/420/430 (drivers 15.24 WHQL)
Constructeur: NVIDIA Corporation | Fichier INF: nvstor32.inf | Classe: hdc | Version: 10.3.0.42 | Date: 18/08/2008 | Date de publication: 15/09/2008

Nvidia nForce 4/520/560 (drivers 15.23 WHQL)
Constructeur: NVIDIA Corporation | Fichier INF: nvstor32.inf | Classe: hdc | Version: 10.3.0.42 | Date: 18/08/2008 | Date de publication: 15/09/2008

Nvidia nForce Professional 2000/3000 (drivers 15.16 WHQL)
Constructeur: NVIDIA Corporation | Fichier INF: nvstor32.inf | Classe: hdc | Version: 10.3.0.21 | Date: 25/01/2008 | Date de publication: 11/09/2008

Optiarc DVD RW AD-7200S SCSI CdRom Device
Drivers installés:
Constructeur: | Fichier INF: cdrom.inf | Classe: cdrom | Version: 6.0.6000.16386 | Date: 21/06/2006

Logitech, Inc. G5 Laser Mouse (Périphérique USB composite)
Drivers installés:
Constructeur: Logitech, Inc. | Fichier INF: msmouse.inf | Classe: mouse | Version: 6.0.6000.16386 | Date: 21/06/2006

Drivers disponibles:
Logitech SetPoint II G9/G9x/G500 (drivers 5.20.40 WHQL)
Constructeur: Logicool | Fichier INF: jfmouhid.inf | Classe: mouse | Version: 4.82.4 | Date: 17/06/2009 | Date de publication: 29/08/2009

Logitech SetPoint (drivers 4.80.154 WHQL)
Constructeur: Logicool | Fichier INF: jfmouhid.inf | Classe: mouse | Version: 4.80.154 | Date: 22/04/2009 | Date de publication: 10/08/2009

Logitech SetPoint Bluetooth (drivers 4.80.154 WHQL)
Constructeur: Logicool | Fichier INF: jfmouhid.inf | Classe: mouse | Version: 4.80.154 | Date: 22/04/2009 | Date de publication: 10/08/2009

Logitech SetPoint Bluetooth M555b/V270/V470 (drivers 4.80.154 WHQL)
Constructeur: Logicool | Fichier INF: jfmouhid.inf | Classe: mouse | Version: 4.80.154 | Date: 22/04/2009 | Date de publication: 10/08/2009

Logitech SetPoint NX80 (drivers 4.40.53 WHQL)
Constructeur: Logitech | Fichier INF: lfmouhid.inf | Classe: mouse | Version: 4.40.53 | Date: 29/11/2007 | Date de publication: 19/02/2008

Logitech SetPoint MX Air Rechargeable Cordless Air Mouse (drivers 4.00L WHQL)
Constructeur: Logitech | Fichier INF: lfmouhid.inf | Classe: mouse | Version: 4.00.101 | Date: 11/04/2007 | Date de publication: 10/08/2007

Logitech SetPoint Cordless Desktop MX 3200 Laser/EasyCall Desktop (drivers 4.00 WHQL)
Constructeur: Logitech | Fichier INF: lfmouhid.inf | Classe: mouse | Version: 4.00.101 | Date: 11/04/2007 | Date de publication: 18/06/2007

Clavier standard 101/102 touches ou Natural PS/2
Drivers installés:
Constructeur: | Fichier INF: keyboard.inf | Classe: keyboard | Version: 6.0.6000.16386 | Date: 21/06/2006

Port racine PCI Express standard
Drivers installés:
Constructeur: | Fichier INF: machine.inf | Classe: system | Version: 6.0.6000.16386 | Date: 21/06/2006

Port racine PCI Express standard
Drivers installés:
Constructeur: | Fichier INF: machine.inf | Classe: system | Version: 6.0.6000.16386 | Date: 21/06/2006

Port racine PCI Express standard
Drivers installés:
Constructeur: | Fichier INF: machine.inf | Classe: system | Version: 6.0.6000.16386 | Date: 21/06/2006

Pont PCI vers PCI standard PCI
Drivers installés:
Constructeur: | Fichier INF: machine.inf | Classe: system | Version: 6.0.6000.16386 | Date: 21/06/2006

Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] HyperTransport Configuration
Drivers installés:
Constructeur: Advanced Micro Devices [AMD] | Fichier INF: machine.inf | Classe: system | Version: 6.0.6000.16386 | Date: 21/06/2006

Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Address Map
Drivers installés:
Constructeur: Advanced Micro Devices [AMD] | Fichier INF: machine.inf | Classe: system | Version: 6.0.6000.16386 | Date: 21/06/2006

Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] DRAM Controller
Drivers installés:
Constructeur: Advanced Micro Devices [AMD] | Fichier INF: machine.inf | Classe: system | Version: 6.0.6000.16386 | Date: 21/06/2006

Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Miscellaneous Control
Drivers installés:
Constructeur: Advanced Micro Devices [AMD] | Fichier INF: machine.inf | Classe: system | Version: 6.0.6000.16386 | Date: 21/06/2006

Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Link Control
Drivers installés:
Constructeur: Advanced Micro Devices [AMD] | Fichier INF: machine.inf | Classe: system | Version: 6.0.6000.16386 | Date: 21/06/2006

nVidia Corporation MCP61 LPC Bridge
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.0.6000.16386 | Date: 21/06/2006

nVidia Corporation MCP61 Memory Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.0.6000.16386 | Date: 21/06/2006

nVidia Corporation MCP61 SMBus
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem1.inf | Classe: system | Version: 4.6.0.0 | Date: 09/11/2006

nVidia Corporation MCP61 High Definition Audio
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: hdaudbus.inf | Classe: system | Version: 6.0.6000.16386 | Date: 21/06/2006

nVidia Corporation MCP61 SMU
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem12.inf | Classe: system | Version: 5.1.2600.123 | Date: 14/11/2006

nVidia Corporation MCP61 Memory Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 6.0.6000.16386 | Date: 21/06/2006

Logitech, Inc. G5 Laser Mouse (Périphérique USB composite)
Drivers installés:
Constructeur: Logitech, Inc. | Fichier INF: usb.inf | Classe: usb | Version: 6.0.6000.16386 | Date: 21/06/2006

Microdia Sonix USB 2.0 Camera (Périphérique USB composite)
Drivers installés:
Constructeur: Microdia | Fichier INF: usb.inf | Classe: usb | Version: 6.0.6000.16386 | Date: 21/06/2006

nVidia Corporation MCP61 USB Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: usbport.inf | Classe: usb | Version: 6.0.6000.16386 | Date: 21/06/2006

nVidia Corporation MCP61 USB Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: usbport.inf | Classe: usb | Version: 6.0.6000.16386 | Date: 21/06/2006
4 Septembre 2009 13:54:04

Re,

Tu peux aller ici :

http://www.msi-computer.fr/assistance/t%C3%A9l%C3%A9cha...

dans le champ de recherche écris : 7309

Tu verras apparaitre trois références de cartes mères, celle qui je pense être la tienne est la suivante

K9N6SGM-V / K9N6PGM-FI / K9N6PGM-F

Vérifie en premier lieu en zoomant sur l'image si c'est bien celle la et ensuite tu sais ce qu'il te reste à faire.

A+
4 Septembre 2009 14:03:19

il faut prendre les drivers pour ton os
et non pas n'importe quel driver.
4 Septembre 2009 14:03:19

Le truc c'est que j'ai déjà télécharger les drivers tout a l'heure

j'ai prit les ceux de mon OS lol j'suis pas bête

ma carte mere est :

K9N6SGM-V

Donc voilà si vous pouvez m'aidez a mettant les liens mais je les ai déjà DL tout a l'heure
4 Septembre 2009 14:07:04

il y a des drivers pour vista 32 et vista 64
si tu prendre les mauvais ça ne marche pas.

je pense que pour toi ça dois etre du vista 32
4 Septembre 2009 14:10:13

Oui moi c'est du 32

Tout est DL rien n'y fait sérieusement je pense trouver aucune issue ça me gave grave
4 Septembre 2009 14:36:04

j'ai DL ce que tu ma donner mais ca ne marche pas mon message est :

le programme d'instalation Nvidia n'as pas pu localiser les pilotes compatibles avec votre matierel -__-
4 Septembre 2009 15:03:10

oui avant d'installer des drivers pour cg, faudrait peut être avoir les port pci ...

Je vois 3 pci-e et 1 pci, lequel n'est pas encore bon ?
4 Septembre 2009 15:08:57

je ne comprend pas ta question
4 Septembre 2009 15:20:28

"Port racine PCI express standard avec un point d'exclamation jaune, maintenant j'en est plus que 1 seul"

C'est lequel ?
4 Septembre 2009 16:28:52

et ça :

"NVIDIA MCP61 VGA Drivers"

L'as tu installé ?! :D 
4 Septembre 2009 17:57:29

C'est clairement un problème de driver de carte mère, les point d'exclamations signifie qu'un périphérique de l'ordinateur n'est pas reconnu car le pilote approprié n'a pas été trouvé par le système (rien à voir avec VGA).

Je te conseille de tout désinstaller (les drivers) proprement, de nettoyer la base de registre et de refaire une installation propre.
4 Septembre 2009 18:18:34

Après que j'installe NVIDIA MCP61 VGA Drivers il ne me demande pas de redémaré comme d'habitude, bizarre.

c'est quand même pas croyable j'installe tout ce qui as sur le CD est ca ne marche pas -__-
4 Septembre 2009 20:21:04

Question

Sur quoi ton câble est branché ? le câble de l'écran
sur carte mère ou graphique ?

4 Septembre 2009 20:28:11

Un 9500GT intégré a la carte mere ? c'est une nforce mais quand même ...
4 Septembre 2009 22:22:07

Ha docodac ! télécharger direct le pack de la carte mère et le tour est jouer ;) 
6 Septembre 2009 02:13:28

Après une restauration une nouvelle fois du PC j'ai installer tout les drivers du site MSI et les drivers du site Nvidia mais rien n'y fais.

Voila maintenant je vois le petit truc " carte graphique " dans mon gestionnaire des taches

Malheureusement ce n'est pas ma 9500GT mais la carte graphique de ma carte mere, mon écran est brancher sur ma 9500GT.

Mais j'ai un point de suspention jaune voici le screen :

https://www.reloadparadise-files.net/images/1252195215-...
https://www.reloadparadise-files.net/images/1252195301-...

Quand j'allume mon ordi et que je rentre dans le bureau j'ai ce message :

"Au moib une carte video du systeme a été désactiver car son pilote n'était pas compatible avec celui de la VGA.

Encore une fois j'ai installer tout les pilotes et j'ai bien verifier si dans mon bios il était en PCI-E
6 Septembre 2009 10:06:29

Alors tu va sur google tu tape Nvdia tu trouve le site puis

TELECHARGEMENTS DE POLOTES Pilotes Beta et pilote archivés

Type de produit:Geforce

Série de produits:Geforce 6 serie

Gamme de produits: Geforce 6150SE nForce 430


Ensuite Système d’exploitation: , Langue : Recommandé Beta .

Tu trouvera ton bonheur ;) 
6 Septembre 2009 12:13:50

Mais je veux pas les drivers de Geforce 6150SE nForce 430 c'est pas la bonne carte graphique moi c'est une Nvidia 9500GT et j'ai déjà installer les drivers sur le site de Nvidia
6 Septembre 2009 12:42:40

lu,

installe-les quand même ça ne peut pas faire de mal
et ça te fera une carte graphique de secour

les ports pci express ont un probleme
dans périphériques système, clique dessus et désinstalle-les.
et au redémarrage il se peut que windows remette tout comme il faut.
6 Septembre 2009 12:44:21

j'ai désinstaller mais toujours rien franchement je ne sais pas comment me sortir de ce problème
7 Septembre 2009 23:31:07

Ha tu a une cg sur t'a cm ?

Il faut que tu fasse un tour dans le bios et que tu desactive se materiel embarquer, la tu pourra sans histoire profiter de ta cg externe.

Tu a juste un conflie en ce moment.
9 Septembre 2009 22:17:53

j'ai mis tout en pci-e

Par contre pourrat tu me dire plus de chose pour regler le probléme, donner des explications pour regler le bios
10 Septembre 2009 11:15:07

Dans ton bios tu a normalement plusieurs onglet, dont un correspond a la configuration de ton matériel sur carte mère (carte réseau, carte son, carte graphique). Ça ne sont d'ailleurs pas des cartes mais des composant.

Tu devra trouver ca, et mettre ta carte graphique (de carte mère) en disable.

Apres ca ta deuxième carte graphique (sur PCI-E) devrais etre reconnu sans problèmes.
23 Octobre 2011 20:51:35

tsunade59 a dit :
j'ai mis tout en pci-e

Par contre pourrat tu me dire plus de chose pour regler le probléme, donner des explications pour regler le bios


as tu réglé ton problème, j'ai le même problème avec cette carte, elle s'est désactivée du jour au lendemain.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS