Votre question

Fréquence bridée Phenom 9950 2.6 Ghz

Tags :
  • Phenom
  • Matériel
Dernière réponse : dans Matériel informatique
2 Septembre 2009 15:25:35

Bonjour à tous,

J'ai un AMD Phenom 4 cœurs 9950 Black édition de 2.6Ghz, et je viens de me rendre compte que sa fréquence ne dépasse pas les 1.5Ghz. Chiffre que je vois par exemple avec le logiciel CPU-Z

J'ai essayé d'augmenter le taux multiplicateur du processeur avec le logiciel Amd Overdrive mais celui reste au maximum sur x6.5

Je me demande donc a quoi c'est du parce quand je met le profile overclock dans le bios ca augmente un peu, mais ca reste largement en dessous des 2.6Ghz.

J'ai désactivé la fonction Cool&Quiet mais rien ne change...

Merci de vos réponses si vous voyez une solution...

Autres pages sur : frequence bridee phenom 9950 ghz

2 Septembre 2009 15:30:12

tu a désactivé cool&quiet dans le bios ou juste le logiciel??
m
0
l
2 Septembre 2009 15:37:49

Dans le bios. Par contre quand je fait un test de performance sur le site "can i run it ?" je voi bien les 2.6Ghz mais avec CPU-Z ca me met toujours en dessous de 1.5GHz
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
2 Septembre 2009 18:14:17

As tu mit le coeff multiplicateur sur auto ? Ayant un phenom II moi aussi, c'est ce que j'ai fait et la fréquence augmente automatiquement quand il est sollicité.

m
0
l
2 Septembre 2009 19:34:25

ton Phenom est sous CoolnQuiet, si ton CPU est peut solicité, le coef reste a 6.5x, lance un jeux et tu le verra grimper a 13x. :) 
m
0
l
2 Septembre 2009 20:52:33

OK merci j'espère qu'il se réveille quand je joue. Ce qui es bizarre c'est qu'avant je voyais les 2.6Ghz...
m
0
l
2 Septembre 2009 22:21:05

si tu n'a aucun lags dans tes jeux, il se reveille bien et bel.

Déjà que l'ancienne architecture des Phenom est pas top a hautes fréquences, a mon avis, si il était a 1.5Ghz en jeux, tu le saurais :) 
m
0
l
3 Septembre 2009 00:31:08

Ouais la je viens de faire un benchmark avec 3dmark06 et j'obtiens que 7200.

Avec hd4850x2, 4G de ram et le phenom 2.6Ghz je m'attendais a un peu plus non ?
surtout comparé aux résultat d'autres personnes avec a peu pret la meme config
m
0
l
3 Septembre 2009 08:56:41

T'as qu'a l'OC, c'est un peu pour ça aussi que c'est une Black Edition.
m
0
l
3 Septembre 2009 12:53:23

mdr non, aucun OC la, y vrement un soucis.

Il a une HD4850 X2 ! et un Phenom potable a 2.6Ghz ( normalement ).

Détail ton score s'il te plait, plus précisement le score CPU !
m
0
l
3 Septembre 2009 17:05:38

Merci de vos réponses.

Voici le détail:
m
0
l
3 Septembre 2009 17:45:19

pour le CPU c'est un peut faible en effet...

Mais la n'est pas le probleme... tu doit faire 3 x plus avec les points GPU...

Pilotes graphiques a jour ? aucun virus avec son processus qui mange du CPU ?
m
0
l
3 Septembre 2009 18:06:13

Comme je l'avai dit j'avait eu des problemes de lenteur quand je laissai le pc tourné des heures sans rien faire, quand je jouais tout allai bien. Mais quand je mettait a telecharger longtemp sans rien faire d'autre il se mettait a etre super lent (décompression, installations, demarrage windows etc.) Peut etre que c'est lié.

Sinon mon cpu tourne normal au ralenti, rien ne bouffe de ressource.
m
0
l
3 Septembre 2009 18:36:29

Oui mais la ta carte graphique a un gros probleme pour le score qu'elle vise sous 06.*

Pilotes a jour ? elle ne surchauffe pas ?
m
0
l
3 Septembre 2009 18:38:45

Parce que la carte graphique a aussi un problème??
Ou alors le tout est lié...
J'ai les derniers drivers et dans le catalyst elles sont entre 55 et 59°
m
0
l
3 Septembre 2009 18:39:38

Là je viens de flasher le bios et rien n'a changé
m
0
l
3 Septembre 2009 18:41:26

temperature ok, même très bonnes pour un dualGPUs...

les deux GPUs fonctionne correctement ensembles ?
m
0
l
3 Septembre 2009 20:30:53

Bah je pense, en tout cas les deux sont détecte dans le catalyst.
J'ai formaté le pc mais toujours aucun changement.
Je commence vraiment a penser que c'est matériel...
m
0
l
3 Septembre 2009 21:31:09

si le matos était defectueux, tu aurais pas fini de bencher jusqu'a la fin je pense :o 
m
0
l
5 Septembre 2009 14:50:28

Mais la c'ets obligé que ca soit materiel vu que j'ai flashé le bios et reformaté et rien ne change...
m
0
l
5 Septembre 2009 18:29:58

Apparement c'est a cause d'un logiciel amd car dans Amd Power Monitor je voit ma fréquence de seulement 1.3Ghz et la jaune d'économie d'energie ( qui fait diminuer les coef multiplicateurs et les voltages) est pleine.
Mais je ne sais pas comment tou desactiver
m
0
l
5 Septembre 2009 19:25:57

dans le bios, dans les options d'alimentation ou CPU, tu peut normalement desactivé le cool'n'quiet !
m
0
l
5 Septembre 2009 20:06:56

Oui je sais, je l'es deja fait mais rien ne change...

Et puis quand j'ai flashé le bios normalement il s'est réinitialisé donc... si ca se trouve il y a une autre option a desactiver dans le bios mais je ne sais pas laquelle.
En tout cas c'ets depuis que j'ai installé le programme d'overclock d'AMD
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS