Votre question

Activer l'hybride crossfire sur ma M4A785TD-V EVO

Tags :
  • Evo
  • Matériel
Dernière réponse : dans Matériel informatique
31 Août 2009 20:07:50

Bonsoir à tous,

J'ai monté une nouvelle config récemment, et j'ai besoin de votre aide pour activer l'hybride crossfire.

L'HC c'est comme un crossfire mais avec des cartes différentes, comme du dual channel ça se règle sur la moins puissante normalement.

Donc moi dans mon cas j'ai une HD 4200 (intégrée à ma carte mère M4A785TD-V EVO) et une HD 4350 en PCiex x16

Mon écran est branché sur la HD 4350, je n'ai pas touché à l'autre puce graphique.

Je ne la vois nul part même après avoir installé les drivers/ été voir dans le bios si elle était pas desactivée.


Que dois-je faire pour l'activer et ensuite comment activer l'hybride crossfire ?


Merci d'avance !

Autres pages sur : activer hybride crossfire m4a785td evo

31 Août 2009 20:31:15

Nan mais laisse tombé.

Un chipset intégré c'est nul pour ce qui est des jeux.

Et une HD4350 n'y change rien, elle permet juste de jouer aux jeux ancien en qualité correct, et en basse qualité aux nouveaux jeux videos.


La HD4350 c'est avant tout une carte pour un PC Home ciné ;) .
m
0
l
31 Août 2009 20:36:13

Ouais je sais, je l'ai pris en remplacement de ma CG cassée en attendant noel ;) 

Elle fait tourner CSS donc ça me suffit mais j'aurais bien boosté ça encore un peu !
m
0
l
Contenus similaires
31 Août 2009 20:39:52

ça ne changera rien ...

Ou pas grand chose.

Enfin ça doit se faire à partir des pilotes fourni avec la HD4350.
m
0
l
31 Août 2009 21:22:18

J'ai beau chercher, c'est comme si elle existait pas..

Dans le bios il y a des réglages très complexes, j'ose pas trop y toucher.

On dirait comme un boot priority mais pour les CG, laquelle est la principale etc..
m
0
l
31 Août 2009 21:27:33

La principale c'est celle sur laquelle ton câble VGADVI est rbanché, celle que t'as activé dans le Bios, sans doute la PCIe :) 

Si c'est le ship' qui est branché et activé ta H ne fait rien :D 
m
0
l
31 Août 2009 21:29:18

Non je suis branché en DVI sur la HD 4350 ;)  Quand même ! =D

Du coup je touche à rien et ça se passera bien =p
m
0
l
31 Août 2009 21:32:15

Normalement hybrid crossfire s'active dans le CCC ;) 

En cherchant tu devrais le trouver.
m
0
l
31 Août 2009 21:40:38

Je n'ai pas l'option indiqué sur ce screen trouvé sur Google :



A mon avis le chipset intégré n'est pas correctement activé/installé !
m
0
l
31 Août 2009 22:05:46

Il faut que tu l'actives dans le bios.
m
0
l
31 Août 2009 22:31:37

Hélas toutes les options concernant le Chipset graphiqe (Onboard trucs et Graphic chipset etc...) sont soit sur AUTO soit sur ENABLED ! Rien n'est désactivé !

J'ai essayé de démarrer le pc avec l'écran branché au chipset mais pas d'image du tout ...
m
0
l
1 Septembre 2009 18:38:19

Et bien met ton chip' graphique "enabled".

Active aussi ta HD4350, branche ton écran à la 4350 et regarde dans CCC si le hybrid crossfire apparait.

Si ce n'est pas le cas, tant pis, ça ne fonctionnera pas, de toute façon l'apport de perf' ne sera que minime.
m
0
l
1 Septembre 2009 19:42:42

Je vais vérifier pour les chip' graphique en enabled, mais je crois c'était comme ça

ma 4350 est activée vu que mon écran est branché dessus depuis le 1er démarrage !
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS