Se connecter / S'enregistrer
Votre question

P4VM890 et 9800gt

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
22 Août 2009 21:32:06

Bonjour, après un changement de carte mère (une P4VM890), j'ai du remplacer mon ancienne carte graphique qui n'était pas compatible PCI. J'ai donc acheté une nvidia 9800GT 512MB DDR3 (pc look). Le problème est que lorsque je connecte cette carte graphique à ma carte mère, l'ordinateur tourne mais ne se lance pas (pad de "bip" au démarrage, aucune image sur l'écran, même pas la possibilité d'entrer dans le bios). Pourtant, la carte mère fonctionne correctement avec sa carte graphique intégrée. J'ai testé cette carte graphique (9800GT DDR3) sur une autre carte mère et elle fonctionne. J'ai ensuite testé une autre carte graphique PCI (sur ma carte mère "P4VM890" et là, l'ordinateur démarre...). Il y aurait-il une incompatibilité avec ce matériel? Merci de m'aider car je suis dans une impasse, que puis-je faire?

Autres pages sur : p4vm890 9800gt

22 Août 2009 22:18:17

Hello,
tu as bien mis la prise d'alimentation PCI-E sur la carte graphique ?
Quelle est ton alimentation au passage?

(si tu ne sais pas, ouvres ton boitier et regarde a meme l'étiquette de l'alim)
m
0
l
Contenus similaires
22 Août 2009 22:28:38

Tu n'as peut être bien branché ta carte.

Il faut certes l'installer sur le port PCIe mais aussi la brancher avec le câble de l'alim' prévu.

Comme ceci :



Branche bien ton câble comme dans le rond vert.

Sinon aussi il serait intéressant de conaitre la marque et la puissance de ton alimentation.

Si t'as une prise exterieur, c'est que sur les GPU basique (HD4350) qu'il n'y en a pas0.
m
0
l
22 Août 2009 22:45:35

Mais j'ai pas du tous celle la moi regarde l'image que j'ai mis dans le poste précédent car a par l'image j'ai la même et il n'y a pas de connecteur sa me servirai a quoi de mentie ?

ps: me suis trompé c'est pas 512MB mais une de 1Go
m
0
l
22 Août 2009 22:48:49

C'est la même.

entre 512mo et 1go ça ne change pas la carte graphique.

Après celle que je t'ai présenté à un radiateur différent mais la carte électronique en elle même est absolument la même.

http://www.materiel.net/live/46913.jpg

Regarde, celle-ci aussi à ce connecteur en haut à droite bien visible, son radiateur par contre est différent mais la carte est la même.
m
0
l
22 Août 2009 22:53:12

Je suis d'accord avec toi je vois bien le connecteur mais sur la mienne il n'y en a pas !!! tu veu que je mette une photo ? pour te prouvé se que je dit ?
m
0
l
22 Août 2009 22:55:00

Oui, une belle photo bien proche de la partie droite de la carte que je vois cela.

T'es sûr que c'est une 9800GT je commence à me poser des questions !

T'es obligé d'avoir une prise PCI-E 6 broches.
m
0
l
22 Août 2009 23:06:03

Voila une belle photo bien proche comme tu voulais tu me crois maintenant ????



m
0
l
22 Août 2009 23:16:07

#

Périphériques / interfaces :

CD-ROM, moniteur VGA, connecteur d'alimentation supplémentaire

Voilà ce que je trouve.

De toute façon c'est une 8800GT évolué or j'ai la 88GT, ton connecteur doit être ailleur, mais il doit bien être la sur la cg.

Enfin je ne sais pas, sinon c'est spécifique à ta PNY mais ça métonnerai, sur toute les marques on le retrouve évidemment.
m
0
l
22 Août 2009 23:21:56

tu veu peu être que je face une photo de chaque millimètre de la carte ? pour te prouvez qu'il y en a pas ? je viens de tester en même la carte sur mon autre config accouplé avec une 8800gts elle est bien reconnu par l'ordinateure et elle marche bien
m
0
l
22 Août 2009 23:27:40

Elle fonctionne en étant uniquement branché au port PCIe ?

Sans être branchée à aucun câble racordé à l'alim' ?



Tiens, tu vois le molex branché à gauche entouré en verre pomme ?

Essaie de faire de même là où ça ne fonctionne pas et peut être que ça fonctionnera.

Enfin c'est aps certainq ue t'es ce port sur la carte mère en question puisqu'il est prévu pour ce qui est du SLI/Crossfire.
m
0
l
22 Août 2009 23:36:45

Nan elle la pas :s la Connectique molex dans la CM
m
0
l
22 Août 2009 23:43:35

On refais un dernier point, ta carte graphique fonctionne parfaitement sur une autre carte mère sans être branché à un autre endroit qu'au port PCIe ?

Même si tu la sollicite avec un 3D mark par exemple ?

Je t'aurai bien aidé plus longremps dans la soirée mais demain je travail, je pourrai contiuer à t'aider demain soir, en attendant quelqun d'autre prendra peut être le relais.

Pour finir j'aimerai aussi savoir tes config' d'essais et donc un score à 3D mark.

Ou, faute de mieux un essai de Jeux pour voir si ça fonctionne sans soucis dans une résolution convenable.
m
0
l
22 Août 2009 23:50:01

Oki je ferai les testes et je te donnerai tous ça demain soir vais pas tarder moi aussi merci quand même on reprendra demain lol
m
0
l
23 Août 2009 09:26:52

Bonjour
Driver installé
une idée trouvée sur LDLC en recherchant si ta carte était compatible avec ta carte mére
http://www.ldlc.com/critiques/PB00075990-1/pny-geforce-...
voila... acheté il n'y pas longtemps

je n'arrive pas à installer les tous derniers drivers, je me contente des pilotes 177.79 (snifff) ça me fait un bel écran noir à l'installation et rien après ??
elle fait un peu de bruit aussi ^^
Même avec les vieux pilotes ça reste une très bonne carte graphique, tous mes gros jeux tournent nickel
donc une étoile et demie en moins pour ces problèmes de driver

Papoum
m
0
l
23 Août 2009 09:51:51

Pourquoi pasdéinstaller les pilotes de l'ancienne carte graphique avant de mettre celle la effectivement.

mmh nan je viens de réfléchir sa ne changerai rien, vu que quand j'allume l'ordinateur elle arrive pas dans le bios. Et donc au démarrage il ne prend pas en compte les drivers du coup :s.
m
0
l
23 Août 2009 11:50:42

Bonjour

A part un réglage dans le bios avant d'installer ta nouvelle carte graphique?
Et je ne vois pas pourquoi?
Tu dis que ta carte fonctionne seul avec le chipset intégré et qu'en plus tu as déjà mis une autre carte graphique?
Quel en était le type?
Je ne vois dans ton cas qu'une incompatibilité avec ta carte mère.
D'autre part quel type de microprocesseur as-tu car il se peut aussi que la CG soit bridée par le processeur?
Combien de RAM également?
Si ta 9800 GT est encore sous garantie alors tu as peut-être intérêt à la faire reprendre par ton vendeur.
De mon côté je recherche en fonction de ta carte mère si je trouve d'autres indications.
Côté driver précédemment tu avais du NVidia ou du ATI?
N'aurais tu pas intérêt aussi à bien désinstaller le driver avec drivercleaner par exemple puis redémarrer avec ta nouvelle carte graphique?

Papoum
m
0
l
23 Août 2009 12:10:18

Euh s'il y a un réglage a faire dans le bios je ne c'est pas le quelle :s.

Oui avant j'avait une nvidia EN7300GT marchai superbement.

rame j'ai de la ddr1 960mb

proc p4 20,8ghz

J'arrive même pas a accédé au bios donc pour moi ce n'est pas un problème de drivers.
m
0
l
23 Août 2009 12:15:42

Eventuellement version de ton bios 1.2,1.4,1.6,1.7,1.9 laquelle
Peut-être y a t'il eu des améliorations pour reconnaître ce type de carte
Mais attention si tu veux flasher ton bios à prendre des précautions

Mais j'ai aussi trouvé cela
"Problème de reconnaissance port pciExpress" ce qui pourrait expliquer qu'elle n'est pas reconnu au démarrage.
m
0
l
23 Août 2009 12:18:35

Vu ta réponse pour moi même si cela fonctionne en bidouillant ta carte graphique 9800GT sera bridée par ton processeur et par ta mémoire.
Qu'en pense les habitués pros du site.
Merci Papoum
m
0
l
23 Août 2009 12:26:19

Ma version du bios est en 1.30 j'ai vu qu'il y avait la dernière mise ajours de bios 1.70 me semble.
Mais pourquoi serai telle bridé ?
m
0
l
23 Août 2009 14:05:04

Quand je dis bridée c'est parce que ta configuration de départ le montre
Socket 478,P4 2,8 Ghz pas assez de RAM DDR1 960 Mo en 184 pin.
Si tu veux mettre cette carte je pense que c'est pour jouer ou je me trompe.
Alors quel jeu tu désires faire tourner?Quelle résolution attends-tu medium high?
Tout dépend de la performance que tu espère obtenir.
Quand tu dis que ta 7300 GT fonctionnait superbement avec quel jeux si tu joues?

ou alors selon l'avis des autres membres du forum?
m
0
l
23 Août 2009 14:28:58

Effet c'est pas pour moi mais pour mon oncle. IL joue au jeux du style call of duty 2 ou medal of honor il ne joue pas a des jeux plus puissant .

Quand a moi j'ai teste la carte sur mon pc 4Go DDR2 avec un Quad Core Q6600 j'ai joué au seul jeux que j'avais sur mon pc a proximité c'est a dire L4D aucun soucis et accouplé après avec ma 8800gts j'ai joué un peu a wow mis a fond je tournais a 25ips sur l4d j'ai oublier mais sa devais pas être loin non plus car même pendant les vagues cela restai fluide.


Mais avant de savoir s'y elle est bridé j'aimerai savoir si elle pourrait marché lol .

m
0
l
23 Août 2009 17:02:31

Entendu je comprends ta réponse mais à part remettre à jour le bios je ne vois pas d'autres solutions.
Il y a peut-être une incompatibilité bios avec le PCI express de la 9800GT.
As-tu essayé de mettre ta 8800 sur ce PC pour voir si cela fonctionne?
il est vrai que la 9800 doit être proche mais pourquoi ne pas essayer?
m
0
l
23 Août 2009 18:18:29

euh ouai pourquoi pas tester effectivement je teste ca et je te donne la repons
m
0
l
23 Août 2009 19:14:32

Bonsoir

Non car sur cette carte mère ASROCK en socket 478 il s'agit bien d'un PCI express.
Je suis allé voir la notice de la P4M890.
Par contre je ne sais pas dire si la 9800GT PCI express est bien reconnu par cette carte ou faut il mettre à jour le bios?
il peut aussi y avoir des dysfonctionnement selon le type de PCI express 2.0 reconnu par le bios ce qui est le cas de la 9800 GT.
Qu'en pense-tu Dark

Papoum
m
0
l
23 Août 2009 19:20:34

Non le PCIe 2.0 est reconnu sur les cartes mères diposant d'un PCIe 16X qu'elle qu'en soit le PCIe :) .

Par contre un flashage du Bios est peut être nécessaire, je l'avais oublié.

Maintenant il faut voir si une MAJ du bios est dispo sur le site d'Asrock.
m
0
l
23 Août 2009 19:43:05

A priori oui car il est en 1.3 et le site propose du 1.7 voire 1.9 mais le 1.7 suffit peut-être.
Si tu as la possibilité de lui expliquer comment faire ce serait sympa car je sais qu'il faut prendre des précautions.
Le mieux est peut-être vu son Pc de le mettre sur disquette et de booter dessus qu'en penses-tu?
Mais il se peut que Sagnam l'ai déjà fait?
Déja dans un pemier temps il essaye de mettre une 8800 qui est aussi PCI express16 et 2 pour voir si elle passe
Merci

Papoum
m
0
l
23 Août 2009 20:30:33

Sur dissket oui en vérifiant bien que c'est la disket qui se lance en premier dans l'ordre du Bios.

Ou alors sous cd rom en faisant de même.

Ou encore en USB si tu peux mettre l'USB dans l'ordre de démarrage du bios ce qui est fort peu probable.

m
0
l
23 Août 2009 20:34:43

pour infos ils ont produit des 9800 gt dit green édition avec un vcore et des fréquence gpu et rma revue a la baisse et sa passe sur les 75 watts du pcie
m
0
l
23 Août 2009 20:44:17

Ah ça doit être cela pour l'affaire d'hier soir :D .

Des cartes graphiques écolos, bon bah si elles sont aussi performantes que les autres 98GT c'est plutôt pas mal.
m
0
l
24 Août 2009 17:42:48

Dsl de répondre que maintenant alors oui ma 8800GTS passe sur sont ordinateur sans problème

Et oui la version de la carte et une green lowe ou je c plus quoi .
m
0
l
24 Août 2009 20:14:36

Bonsoir

Merci de ta réponse.
On peut ainsi déduire que la 8800 GTS fonctionne sur son PC.
Solution possible tu récupères la 9800 GT pour ton PC à voir si tu as de meilleures performances?
Ou tu tentes de mettre à jour son bios sans être certain que le problème vienne de là?
Et bien conscient du risque qu'il y a lors d'une mise à jour bios
Quand tu dis
Et oui la version de la carte et une green lowe ou je c plus quoi .
Certes on te crois mais pense quand même au personnes de Tom's comme toto qui s'est cassé la tête pour te trouver l'info, alors un petit merci car on a appris tous quelque chose.
Bonne soirée
Papoum
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS