Votre question

Windows fige apres problème sur l'écran

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
23 Août 2009 09:50:32

Bonjour,

Je viens vous demander de l'aide à propos de mon pc : lorsque je vais sur le net (est-ce lié), une partie de l'écran se met à bugger : une partie des pixels changent de couleur rapidement, ou l'écran se disloque en petites bandes de 10px de haut * 100px de large. Après ça, une chance sur deux pour que windows fige complètement.
Pourriez vous m'indiquer la source du problème ? Merci d'avance

PS : config du poste :
OS : XP SP2 à jour
proc : intel T8300
3go de ram
carte graphique : Geforce 8400 M
carte réseau : realtek RTL8187B

Autres pages sur : windows fige probleme ecran

23 Août 2009 11:25:21

Salut,

ça ressemble plus à soucis de températures, donnes les nous avec HwMonitor (clic ici)

Sinon ça ne le fait vraiment qu'une fois sur le net ? Pas quand tu regardes un film, joues à un jeu ?
m
0
l
23 Août 2009 12:14:07

Salut,

J'ai regardé les températures :
sur l'ACPI :
THRM : 62°C avec un min à 61°C et un max à 71°C
TZ0_ : -72°c partout !!!
sur le proc T8300
coeur 0 : 48°C avec un min à 47°C et un max à 62°C
coeur 1 : 48°C avec un min à 47°C et un max à 61°C
sur la carte graphique 8400M G :
le coeur GPU à 77°C, avec un min à 77°C et un max à 78°C
le disque dur :
40°C avec un min à 38°C et un max à 40°C

Pour ce qui est de l'arrivé du problème, ce qui me semble le + bizarre, c'est que quand windows ne fige pas, le problème n'apparait plus!
Après, ça m'est arrivé 4 - 5 fois, et c'est arrivé quand j'étais sur le web, mais je ne pense pas que c'était lié.
m
0
l
Contenus similaires
23 Août 2009 13:14:27

La températures du GPU est vraiment haute, à chipset égale le mien ne dépasse pas les 65 degrés, au dessus j'ai des freezes et des redémarrages du pc.

Essaies de nettoyer ton pc en passant par les trappes qui doivent se trouver en dessous, tu peux utiliser une bombe à air sec ou un pinceau doux/sec.

m
0
l
23 Août 2009 14:25:25

Si, ça a bien l'air lié, le fait que j'aille sur internet l'a encore une fois fait buggé, et pas autrement. Il me l'a fait là 2 fois sur le même démarrage mais les t° sont bizarres : la CG afiche une température max de -2147483648 °C (en hexa FF FF FF FF), donc je penses que ca vient de la CG. Qu'en pensez vous?
la garantie finit le 27 aout, je vais surement renvoyer le pc
Je vais le nettoyer demain, il en a peut être besoin
m
0
l
23 Août 2009 14:28:59

il semblerait que ça vienne bien de là oui.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS