Se connecter / S'enregistrer
Votre question

pilote Ricoh

Tags :
  • Moteur de recherche
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
7 Août 2009 08:48:20

[Résolu] Pilote Ricoh.

Bonjour.

Suite à une installation de mon XP sur l'ordi portable il me manque le pilote suivant : Ricoh RL5C822 SD Bus Host Adapter.

J'ai regardé sur Tous les drivers.com, j'ai cherché avec un moteur de recherche et je n'arrive pas à le télécharger nulle part.

Pourriez-vous me dire où je peux aller pour avoir ce pilote s'il vous plaît ?

Merci par avance pour vos conseils.

alph'

Autres pages sur : pilote ricoh

7 Août 2009 10:51:40

Bonjour Xavier et merci pour ces informations mais sur l'un ou sur l'autre, même après avoir lancé une recherche je ne trouve aucun téléc hargement. Je trouve le nom du pilote mais rien pour pouvoir le télécharger.

Désolée de ne pas avoir su exploiter tes informations.

alph'
Contenus similaires
7 Août 2009 11:17:08

Salut.

Quelle est la marque et le modèle de ton PC?
7 Août 2009 11:22:23

C'est certainement le driver de ton lecteur de carte cherche un logiciel lecteur carte 5 en 1 ou quelque chose du style.
7 Août 2009 11:45:17

J'ai trouvé un driver pour ton lecteur livré avec les Asus.
N'ayant pas le lien direct, je le télécharge et je te l'envoi.
7 Août 2009 15:07:11

kevin57340 a dit :
J'ai trouvé un driver pour ton lecteur livré avec les Asus.
N'ayant pas le lien direct, je le télécharge et je te l'envoi.


J'apprécie énormément ton aide et je t'en remercie beaucoup. Je viens de le recevoir à l'instant. Je vais l'installer et reviendrai pour te dire si tout va pour le mieux.
Merci encore.

alph'
7 Août 2009 16:34:10

heria-info a dit :
C'est certainement le driver de ton lecteur de carte cherche un logiciel lecteur carte 5 en 1 ou quelque chose du style.


Merci heria bcp pour ton aide. Mais je suis débutante et je cherche depuis deux jours mes pilotes.

alph'
7 Août 2009 16:35:55

Tu as essayé ceux que je t'ai donné?
7 Août 2009 16:38:55

kevin57340 a dit :
Salut.

Quelle est la marque et le modèle de ton PC?


C'est un ASUS A7T avec comme OS win XP.

alph'

PS : j'ai quand même réussi à en trouver un. Il m'en reste deux à trouver.
1) USB\Vid_174f&Pid_a311&Rev_0005

2) ACPI/ITE8704 Périph PnP ITE CIR infrared receiver
7 Août 2009 16:43:28

kevin57340 a dit :
Tu as essayé ceux que je t'ai donné?


Oui il est installé et je t'ai envoyé un message pour te remercier.

alph'
7 Août 2009 16:45:21

Attend je t'envoies ceux qui te manquent.
7 Août 2009 16:59:34

Pilote ITE parti.
7 Août 2009 17:17:45

Je ne peux pas t'envoyer les pilotes audio car le fichier est trop volumineux, mais tu peux le télécharger ICI
7 Août 2009 17:45:07

kevin57340 a dit :
Pilote ITE parti.


Le colis est bien arrivé.

Merci infiniment Kevin pour ta grande gentillesse à m'aider.

alph'
8 Août 2009 08:24:49

Bonjour,

Je suis arrivée à résoudre mes prob. de périphériques grâce à votre aide et je tenais à vous en remercier.
J'ai tout à apprendre en informatique et avec des personnes aussi disponibles et compétentes que vous je ferai des grands progrès.

Merci beaucoup à Kevin et Xavier pour vos précieux conseils et votre aide.

Excellente WE à tous et toutes.
Alph'
18 Août 2009 07:57:45

Bonjour à tous.
Si quelqu'un pouvait me préciser où je peux trouver la coupe sur laquelle je dois cliquer pour indiquer que mon prob. est résolu, ce serait très sympathique de sa part.
J'ai regardé attentivement partout mais je ne trouve rien :-(
Merci par avance.
alph'
18 Août 2009 09:28:05

Salut, il faut éditer ton premier message: au niveau du titre tu rajoute [résolut].
18 Août 2009 10:34:09

Bonjour heria-info.
C'est exactement ce que j'ai fais mais apparemment ce n'est pas ça ?

On me dit ceci : "prenez le temps de cliquer sur la coupe au-dessus de cette réponse"
Merci heria.
alph'
18 Août 2009 10:48:06

Tu as vraiment édité le titre du tout premier message que tu as écris?

Bizarre, c'est vrais aussi que je n'ai pas souvent besoin d'aide, mais il me semblais que c'était la marche à suivre.
18 Août 2009 10:50:37

J'ai édité le tout premier message. C'est pour cela que je suis étonnée.
alph'
18 Août 2009 10:54:49

Oui, mais non: c'est pas le message, mais le titre "Pilote Rico " juste au dessus qui deviendra "[résolut] Pilote Ricoh"

A+
18 Août 2009 11:10:19

heria-info a dit :
Oui, mais non: c'est pas le message, mais le titre "Pilote Rico " juste au dessus qui deviendra "[résolut] Pilote Ricoh"

A+



J'y perds mon latin car voici ce que j'ai au-dessus du titre :


Donc aucune coupe à l'horizon. J'ai regardé également sur la page accueil du forum dans la section où j'ai posté mon message mais, rien non plus.

Je vais essayer de trouver un message qui a été résolu et qui a une coupe.

Merci heria pour ton aide.
alph'
18 Août 2009 11:32:08

alpha tango a dit :
J'y perds mon latin car voici ce que j'ai au-dessus du titre :
http://img16.imageshack.us/img16/571/20090818110141.jpg

Donc aucune coupe à l'horizon. J'ai regardé également sur la page accueil du forum dans la section où j'ai posté mon message mais, rien non plus.

Je vais essayer de trouver un message qui a été résolu et qui a une coupe.

Merci heria pour ton aide.
alph'

Essaye ceci , vas sur ton premier message, édite le, là sur cette fenêtre pour éditer ton premier message juste au dessus de la fenêtre avec ton texte tu as le titre => tu édite le titre.
18 Août 2009 12:01:49

Cette fois j'arrête car je n'arrive à rien.
Merci bcp Héria pour ta gentillesse.
alph'
9 Février 2012 12:34:47

bonjour
j'ai installé Windows 7 64 bits sur mon (vieux) VAIO VGN-Z31MN et je n'arrive pas à trouver les driver compatible Win64 pour le lecteur SD (j'ai réussi à le trouver pour le lecteur MS).
D'après Everest, il s'agit du driver RICOH RL5C822, impossible à trouver...
Pouvez vous m'aider?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS