Votre question

Probleme 8800GT

Tags :
  • Système d'exploitation
  • Matériel
Dernière réponse : dans Matériel informatique
8 Août 2009 12:45:20

Bonjour a tous. j'ai un petit probleme graphique en ce moment, je m'explique:
il y a un ans j'ai acheter une 8800GT de marque twintek, tout marchai nikel.
aujourd'hui la carte ralentit fortement pendant le jeux, surout quand je joue a wow en fenètré tout le pc ce met a ralentir enormement (impossible d'ecouter la musique par ex) j'ai cherché de partout pour savoir d'ou vennai le probleme (en debranchant chaque composants, en changeant de carte mere, rams ect...)
j'ai mis a jour mon pilote graphique nvidia
la carte chauffe d'une temperature assez correct (55-65°)

aujourd'hui j'ai testé avec une autre 8800GT asus et ça marche bcp mieu, j'ai regardé d'ou pouvait venir le probleme et j'ai vu que la frequence du pci variai entre les 2 cartes

config 8800GT asus:

[Affichage]
Processeur : Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz (2663 MHz)
Système d'exploitation : Windows 7 Ultimate, 64-bit
Version de DirectX : 11.0
Processeur graphique : GeForce 8800 GT
Version du pilote : 190.38
Processeurs de flux : 112
Horloge principale : 650 MHz
Horloge de Shader : 1625 MHz
Horloge de mémoire : 950 MHz (1900 MHz débit)
Interface de mémoire : 256 bits
Mémoire graphique disponible totale : 1759 Mo
Mémoire vidéo dédiée : 512 Mo
Mémoire vidéo du système : 0 Mo
Mémoire du système partagée : 1247 Mo
Version BIOS vidéo : 62.92.16.00.04
IRQ : 16
Bus : PCI Express x16 <===================


config 8800GT twintek:

[Affichage]
Processeur : Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz (2663 MHz)
Système d'exploitation : Windows 7 Ultimate, 64-bit
Version de DirectX : 11.0
Processeur graphique : GeForce 8800 GT
Version du pilote : 190.38
Processeurs de flux : 112
Horloge principale : 600 MHz
Horloge de Shader : 1500 MHz
Horloge de mémoire : 900 MHz (1800 MHz débit)
Interface de mémoire : 256 bits
Mémoire graphique disponible totale : 1759 Mo
Mémoire vidéo dédiée : 512 Mo
Mémoire vidéo du système : 0 Mo
Mémoire du système partagée : 1247 Mo
Version BIOS vidéo : 62.92.23.00.10
IRQ : 16
Bus : PCI Express x4 <=========================


j'ai pensé a mettre a jour le bios graphique mais c'est un peut chiant a faire et j'ai pas envie de flasher ma carte ^^


donc la question: comment augmenter la frequence de mon pci-express ?

merci de vos reponses

Autres pages sur : probleme 8800gt

8 Août 2009 12:51:11

Salut,

essaye avec rivatuner, pour augmenter tes fréquences, mais ça m'étonnerait que ça change quelque chose pour 50mhz. Si ta carte est toujours sous garantie, renvoie là ;) 
8 Août 2009 13:50:36

merci pour ta reponse, ma carte n'est plus sous garantie :'( 
j'ai essayé avec rivatuner mais sans succes
Contenus similaires
8 Août 2009 14:10:10

La température du processeur ?

L'alim ?
8 Août 2009 14:30:26

alim "power" 550W
CPU à 58° pendant le jeu (speedfan)
par contre j'ai AUX(?) qui est a 125°...
8 Août 2009 14:39:07

Prends HWmonitor pour les températures .

Power550W, c'est une alim a 20€ ça ?
8 Août 2009 15:22:40

Ouais c'est pareil c'est du LCpower quoi :/ 

Alors bon je sais pas si c'est un prob si ton alim ne suit pas la charge ou pas..
8 Août 2009 15:30:42

Bonjour

T u dis que tu as testé avec une autre 8800GT asus et ça marche bcp mieu
Est-ce mieux qu'avant quant ta 8800 Twintech marchait?
Pour ce qui est de l'alimentation on te dira que la marque certes ne vaut pas une CORSAIR mais tu ne l'a jamais changé?Mais 4,75V pour le 5V c'est en limite
Par contre je vois Bus : PCI Express x16 pour Asus alors que Twintech Bus : PCI Express x4 ? C'est quoi la raison de cette différence?
Ta carte mère c'est quoi?
Papoum
8 Août 2009 15:33:04

oui jai pas vu le "LC" x)

oui j'ai deja pensé a l'alim, j'ai debranché d'autre composant pour reduire la charge et toujours pareil ^^

et si j'augmente le voltage du pci-e dans le bios ca peut changer quelque chose ?
8 Août 2009 16:16:16

bonjour papoum,

je jouai pas assez souvent avant pour remarquer se probleme (etude) mais je pense qu'elle buguai aussi, maintenant ca me gene un peut plus car je joue plus souvent, et ecouter de la musique en meme temp c'est pas possible ^^ la musique ralentit trop.

oui j'ai deja changer l'alimentation mais pas d'amélioration, c'etait une alimentation moin puissante aussi

j'ai deja essayer d'overclock la carte avec ntune mais je n'ai pas touché au voltage. ma carte mere est une P5B-E
8 Août 2009 18:17:20

Alors déjà ta Asus que l'on t'as prété est une version overclcockée d'origine donc normal qu'elle n'est pas les mêmes fréquences.

Sinon met à jour ton bios, tu télécharge la dernière version, tu met ton bios ( extension en '.rom' ) sur une clé usb. Redémarre et va dans le bios, cherche EZ Flash dedans et flash le bios.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS