Se connecter / S'enregistrer
Votre question

Imprimante folle

Tags :
  • Canon
  • Matériel
Dernière réponse : dans Matériel informatique
4 Avril 2004 12:21:54

Voilà, j'aurai eu des problemes avec à peu près tout lol :bravo:
J'ai une Canon BJC 3000 qui, depuis un certain temps, refuse d'imprimer. J'ai tout essayé: débrancher rebrancher, réinstaller sans le CD ROM, réinstaller avec, telecharger les nouveaux pilotes XP, j'ai regardé sur le site de Canon, je ne trouve pas... :confused:
Parfois qd meme, elle imprime qqch, et puis, le lendemain, elle n'imprime à nouveau plus, pendant deux, trois, quatres semaines....

Je ne sais pas si qqun a déja rencontré ce problème, mais si oui, jveux bien de son avis :copain:

Merci bcp!!!

Autres pages sur : imprimante folle

Anonyme
4 Avril 2004 12:23:36

regarde tes cartouche d encre si elles sont bien mise et si elle sont rempli
4 Avril 2004 12:29:28

Je viens de revérifier, elles sont pleines... :roll:
Mais c'est dès que je lance l'impression, deux secondes après elle se braque, me dit qu'elle ne peut pas imprimer, mais pas pourquoi...

Merci
Contenus similaires
4 Avril 2004 12:30:57

Slt, ton imprimante elle est relié avec un port imprimante ou USB?
Anonyme
4 Avril 2004 12:31:06

je connais qql un qui a eu le meme probleme elle a du changé carrement d imprimante car elle imprimait rien, je ne peux pas te dire d ou ca viens verifie juste si tu as tout bien parametré regarde dans le panneau de config
4 Avril 2004 12:32:21

c'est quoi le message qui apparait ?
(precisement)
4 Avril 2004 12:47:20

port imprimante.
je vais essayer d'imprimer qqch et de voir le message d'erreur, mais apparemment mon pere a réussi a imprimer qqch ce matin, donc si elle marche correctement, fodra attendre qu'elle rebug lol
merci pour votre aide. ;-)
Anonyme
4 Avril 2004 12:56:36

port imprimante c est peut etre ton port usb qui fonctionne pas correctement
4 Avril 2004 13:22:34

C'est bon, ca a foiré. Alors, le message met du tps a venir et ensuite ya un bulle qui s'ouvre en bas a droite avec le message suivant:

/!\ Ce document n'a pas pu être imprimé
Nom du document : "....."
Nom de l'imprimante: "Canon BJC 3000 (BJRSTR)"
Heure d'envoi: heure + date

Si j'ouvre le gestionnaire des impressions, il ya marqué, dans "Etat": "Erreur - Impression en cours", et c'est sur le port LPT1

Verdict? :confused:

Merci de votre aide.
4 Avril 2004 13:24:42

Citation :
port imprimante c est peut etre ton port usb qui fonctionne pas correctement


Mais si c'est sur le port imprimante, ya pas à se soucier du port USB si? :confused:
Anonyme
4 Avril 2004 15:04:07

Citation :

Jonkai_Barbu a écrit :
Citation :
port imprimante c est peut etre ton port usb qui fonctionne pas correctement


Mais si c'est sur le port imprimante, ya pas à se soucier du port USB si? :confused:

je sais pas mais je pensais peut etre a un faux contact
Anonyme
4 Avril 2004 15:06:39

A priori, il existe un test simple, apportes cette imprimante chez un ami et testes la sur son ordinateur, comme cette panne semble être intermittente, tu devrais lui laisser pendant quelques temps.

Sinon, il peut y avoir un disfonctionnement au niveau de la mémoire de l'imprimante et si c'est le cas, ton imprimante est bonne pour le SAV (défaut d'origine).
4 Avril 2004 15:56:03

Ouais jpeux essayer. Mais au début elle marchait correctement, donc je ne sais pas pourquoi la memoire serai parti en freestyle comme ca...

Merci bcp. :-) :hello: 
4 Avril 2004 22:37:17

Alors, ce probleme est trés courant chez CANON ( en fait, c'est le "bios" de la carte électronique qui a planté. Mais t'inquiete, ca se repart ( enfin, si c'est bien ca ).

Alors, petit cours technique. Ton imprimante à le bouton Marche/Arret, et le bouton Chargement Papier. On appelera le premier MA et le deuxieme CP ( t'as vu, intelligent nan ? ).

Bon, tu étaint ton imprimante. Ensuite, tu appuis sur CP, tu laisse enfoncé ce bouton ( surtout, tu ne retire pas ton doigt de dessus ), et tu appuis et laisse appuyé sur MA.

Je recap, tu appuis et laisse appuyé cus CP, et ensuite tu appuis sur MA et tu laisse enfoncé CP ET MA.

La tu va entendre des bits ( 1 bits pas secondes, pratiquement ). Il faut compter 11 bits et tu relache ensemble les boutons ( en faite, tu l'a réinitialise ).

Chez canon, 3 bit est la page de test, 5 une auto config, 7 un test des cartouches et surtout 11 = efface "bios" et récrit "bios" origine.

La ton imprimante va faire des gizzziiitt gizzziiitttt, et puis plus rien
Tu l'éteint ( SURTOUT TU ETEINT ), et tu la rallume, et tu test.

Et voila, la carte CANON est réinitialisé avec les parametres USINE.

Bonne chance ( si ca marche pas, effectivement, tu peut la balancer, tu verra, une CANON vole trés bien )


-----------------------------------------------
BMQ => A vaincre sans péril ... on gagne quand même
Anonyme
4 Avril 2004 22:45:52

Faudrait plus de gars comme toi sur le forum lol !

Moi j'ai un autre probleme avec mon imprimante c'est ke les pages font nimporte quoi : elles se dechirent, elles se barre sur le côté... Enfin bon j'ai tout serré et tout mais ca marche pas non plus. Lol j'ai trouvé une solution : la cassé au marteau ( c'était une EPson stylus color 670 snif ). Depuis tout va bien :-P

P.S : je ne suis pas violent de nature.
4 Avril 2004 22:49:43

C'est dommage, car ca aussi, ca se repart tout seul. en fait c'est la barre de guidage de la tete qui avait bougé ( il y a une vis sur la gauche de l'imprimante au niveau de la grande tige métallique ). Il suffisait de la déviser, de la remonter un peu, et de revisser ).

Merci quand meme pour le message, on est la pour aider et se faire aider.


-----------------------------------------------
BMQ => A vaincre sans péril ... on gagne quand même
5 Avril 2004 23:45:41

Merci bcp Benmoi, mais j'ai eteind, appuyé sur CP, puis sur MA en gardant tt appuyé, mais ya la lumiere verte ki se met et ki ne clignote pas et ca bouge pas
j'ai attendu un ptit peu, puis j'ai relaché, et le vert a clignoté un peu, puis c'est parti a clignoter 7fois en orange....
super lourd ce truc.

Capte pas trop, mais encore merci d'avoir pris le temps de me repondre avec tant de precision ;-)
5 Août 2009 23:40:59

Salut à tous!Je pense avoir le même problème que Jonkai_Barbu!Elle m'a rendu dingue aujourd'hui!En fait,elle marche quand elle en a envie! :lol:  Quand je lance une impression sur Word,par exemple,le logo de l'imprimante apparait dans la barre des taches pour disparaître quelques secondes après...
Je ne sais vraiment pas à quoi c'est dû,tout est bien branché pourtant.
Si j'essaie la technique de BenMoiQuoi,merci à lui pour cette astuce,et le bios d'origine est réinitialisé,ça ne posera pas problème vu que je suis sous XP...? :??: 

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS