Se connecter / S'enregistrer
Votre question

Processeur qui pète a moule

Tags :
  • WoW
  • Matériel
Dernière réponse : dans Matériel informatique
18 Juin 2009 12:14:18

Bonjour,
Voila depuis Début Avril que mon pc commence a ramer (après 2-3 minute) à mort lorsque je joue a des jeux que je n'avais aucun problème avant. Je suppose que c'est mon processeur car lorsque je commence a saccader, dans le "Gestionnaire des Taches de Windows" (onglet "performances") on voit bien sur le graphique que les 2 barres sont collé au 100% et que avant il joue un peu au YoYo. Je pensais avoir trouvé le problème quand j'ai vu que Audiodg.exe passer de 10 a 30 et que ca me faisait ramer donc j'ai supprimé le son Dolby et ca a réglé le problème pour certain jeux ( world of warcraft, left 4 dead) mais le problème persiste avec Prototype, Dawn of war 2 et Grand Theft Auto IV.
J'ai déjà été le ramener pour le faire réparer mais ils m'ont di qu'il n'avait trouvé mais pourtant le problème est la -,-

Voici ma config:

Acer Aspire 6920G (pc portable)
Windows Vita 32bits
Intel Core 2 Duo processor T8300 (2,4ghz, 800Mhz FSB, 3MB L2 cache)
16' Full HD 1080P Acer Cine Crystal LCD
Up to 1791MB NVIDIA GeForce 9500M GS TurboCache
4GB DDR2
320BG HDD
Blu-Ray
802.11/b/g/Draft-N WLAN
Bluetooth 2.0+EDR

Merci.

Autres pages sur : processeur pete moule

18 Juin 2009 12:49:03

Salut,

vu que c'est un portable, vérifies que ta gestion de l'énergie est bien réglée sur performances élevées, sinon la fréquence du processeur doit s'adapter au besoin ce qui peut être problématique dans certains jeux.

Si ça ne résout pas le problème, ça peut venir tout simplement du fait que ton pc n'est pas assez puissant, le processeur est bien mais la carte graphique laisse à désirer, surtout pour les derniers jeux comme GTA.
Vérifies juste que tes pilotes sont bien à jour.
Contenus similaires
18 Juin 2009 12:58:25

Mon pc est brancher et est sur "Performance élever". Et puis je n'avais pas de problème avec Gta iv et dawn of war 2 avant Avril. Et se serai bizard que le jeu marche super pendant 2 min. et puis que il commence a ramer parceque ma carte graphique ne suis pas. ;) 
18 Juin 2009 13:06:40

Les pilotes sont à jour ? Le système également ? (vista SP2 et XP SP3) ainsi que les jeux ?

Mais ton pc n'est pas fait pour jouer, j'ai eu un soucis semblable avec un vieux portable, mes jeux passaient nickel au début et au bout de quelques mois ces derniers commençaient à ramer sans raison et malgré un formatage, en fait j'étais simplement en train de fusiller le GPU... Bien faire attention à ça.
18 Juin 2009 13:08:39

Peut être la mémoire GPU qui se dégrade ?
18 Juin 2009 13:34:10

Mes pilotes sont a jour (de la carte graphique). le Système Service Pack 2 vista et les jeux aussi ^^

EDIT: en faite ca pourrai etre ma carte graphique qui pourrai commencer a cramer alors? et que le jeu essaye de continuer a tourner comme il faut et pousse le processeur a 100%? Et comment je peux vérfier cette hypothèse?
j'ai un pote qui a le même problème que moi, ca config:

Windows Xp
NVIDIA GeForce 8800GTX 512Mo
Dual 3ghz (sais pas si c'est intel ou AMD)
2go ram
et je nen sais pas plus
18 Juin 2009 16:12:35

Une 8800GTX ça chauffe, surtout dans un portable. Un petit coup de gaz dépoussiérant serait à mon avis efficace.
18 Juin 2009 17:11:07

Du gaz mais tu est malade ou quoi c'est pas un barbecue
Prend plutôt de l'air sec sous pression XD
18 Juin 2009 17:15:54

...du "gaz dépoussiérant", c'est quoi à ton avis...?
18 Juin 2009 17:29:33

il a pas un pc portable :s
et il a déja dépoussiéré et il a enlever au moin 1Kg de poussière :) 
18 Juin 2009 17:49:29

C'est lourd :D 
Et du coté des températures, ça donne quoi? (Passer par HWMonitor)
18 Juin 2009 18:49:07

(l'image est trop petite pour la mettre direct danc le post et quand on clique dessus ca ne s'agrandi pas :s)
http://img199.imageshack.us/img199/6351/temprature.jpg

j'ai lancer le programme après 10 minute de jeu (bien entendu je ramais depuis au moin 9 minute -,-''') et j'ai laisser refroidire 10 minute.
donc en toute logique la Température Max est lorsque je jouais et que ca ramais :D 

rèctification : mon pote a une 8800GTX Ultra :) 
18 Juin 2009 18:58:49

Les temp sont "normales"
18 Juin 2009 19:00:08

essayer si vous pouvez de jouer en mode sans échec :hap: 
18 Juin 2009 19:02:10

ou alors un bon formatage ?!
18 Juin 2009 19:05:01

C'est la solution mais de dernier recours
c'est toujours dommage de perdre toute ces donées =)
18 Juin 2009 19:12:52

J'ai déja fais 3 "réstauration du système aux paramètre d'usine pas défaut"
et personellement ca na rien changer.
18 Juin 2009 19:28:19

C'est matériel alors =)
Essaye en sans échec
18 Juin 2009 19:35:35

Heu... c'est une 9500M et non une 8800GTX... ayant un ami qui a la même carte, les performances sont d'origine mauvaises... :/ 
Si ça a baissé, essaie de downgrader les pilotes...
18 Juin 2009 19:54:09

Déjà essayer de Downgrader mes pilotes graphique mais ca ne change rien.
Et pour le mode sans échec, tu parle du jeu ou du pc??
18 Juin 2009 20:17:24

le pc en mode sans échec et tu lance ton jeu après je pense que l'on peu
2 Août 2009 20:08:23

j'ai exactement le meme probleme que toi

j'ai également le meme pc que toi

quand je joue mes fps descendent et j'ai des freez quand j'ouvre le gestionnaire de tache je voie que l'UC est quasiment utilise a 100% pendant les freez

aussi je voie que un processus audiodg.exe utilise 20% de l' UC
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS