Se connecter / S'enregistrer
Votre question

Erreur nv4_disp

Tags :
  • Pate thermique
  • Matériel
Dernière réponse : dans Matériel informatique
24 Juillet 2009 15:49:16

Bonjour à tous,

Je viens ici après avoir tout essayé.

Depuis ce matin, sur le jeu auquel je joue chaque jour, j'ai eu une nouvelle fois le message d'erreur nv4_disp après avoir réçu un bug graphique sur mon jeu. Impossible de jouer plus de 2 min, voir de lancer un server...

J'avais déjà eu ce problème autrefois.

J'avais mis à jour mes pilotes -en utilisant driver cleaner pro au préalable-, changé de pâte thermique, de ventirad CPU car j'avais un souci au niveau des température CPU et le souci s'est résolu après un énième démontage sans trop savoir pourquoi.

Concernant mon pc :

Advance Turboost
Corsair VX 450W
Gigabyte GA-EP35-DS3
Asus EN9600GT/HTDI/512M
Intel® Core™ 2 Duo E8400
G.Skill Kit Extreme2 2 x 1 Go PC6400 PK
Seagate Barracuda 7200.10 SATA - 250 Go - 16 Mo
Ventirad Noctua NH-U12P
ventilateur HD : Coolink Silent Savior HDD Cooler

Je suis dans la mesure de vous apporter d'autres informations essentiel si vous me le demandé. Cette fois je veux vraiment résoudre le problème.

Mes pilotes sont à jour de ce matin.
Poussière : RAS
Temp idle : 39° GPU / 39° CM / 39° COEUR 1 / 33° COEUR 2 / HD 34°

merci d'avance pour vos réponses qui je l'espère règlerons ce fichu problème...

Autres pages sur : erreur nv4 disp

24 Juillet 2009 16:44:14

quand je fais une recherche je remarque que j'ai deux fichiers nv4_disp.dll, est ce normal ?
24 Juillet 2009 19:42:14

Salut,

apparemment ça vient des pilotes de la carte graphique, le problème était présent avant ou après l'installation des pilotes de ce matin ?
Contenus similaires
24 Juillet 2009 19:50:48

avant, j'ai mis à jour en voulant corriger le problème.
24 Juillet 2009 20:23:30

ok dans ce cas ça peut être la carte graphique qui a un problème, enlèves là du boitier, nettoies là bien comme il faut et remets là et dis nous si le souci persiste.
24 Juillet 2009 20:38:07

déjà fait et déjà précisé plus haut "poussière : RAS"
24 Juillet 2009 21:48:35

Dans ce cas là, essaies une autre carte graphique.
25 Juillet 2009 10:20:06

je viens de formater, au bout de 5 minutes de jeu, même résultat....

Si je change de carte graphique je pense pas avoir la réponse que je veux puisque je me demandais du coup si mon alimentation est assez puissante pour ce pc... même si cela a été le cas il fut un temps :s
et la seule CG qu'il me reste est une 6600GT sur un autre pc, qui doit à mon avis beaucoup moins consommer...

quelqu'un pourrait-il me dire de façon certaine si oui ou non mon alim est assez forte ?

- en comptant tous les ventilos de boitier,cg/cpu etc j'en compte 6( dont un de 25 cm).
- j'ai 8 port usb
- un seul HD
- un seul lecteur DVD
- je suis relié à une livebox

le reste de mes composants est cité au début !

merci d'avance...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS