Votre question

Problème avec ma carte graphique

Tags :
  • Geforce
  • Matériel
Dernière réponse : dans Matériel informatique
12 Juillet 2009 13:17:30

bonjour,
je vien d'acheter une carte graphique nvidia geforce 8400 gs. mais je n ai pas vérifié la compatibilité avec ma carte mère qui est une asterope3-GL8E avec carte G intégrée. en tout cas, après montage de ma nouvelle carte, l'écran ne reçoit aucun signal... pourquoi? si quelqu'un peut m'aider... merci

Autres pages sur : probleme carte graphique

12 Juillet 2009 13:21:50

salut

ben si tu la monter dans le PC c'est qu'elle est compatible :) 
vu que tu a un CG integrer il faut la desactiver dans le bios ou activer l'autre carte ;) 
12 Juillet 2009 13:35:58

il faut la desactiver dans le bios mai comment je fait?
Contenus similaires
12 Juillet 2009 13:47:23

CameleonBOND a dit :
salut

ben si tu la monter dans le PC c'est qu'elle est compatible :) 
vu que tu a un CG integrer il faut la desactiver dans le bios ou activer l'autre carte ;) 


et commen atteindre l autre carte si el est pa installer? j ai peur de faire des conneries... :??: 
12 Juillet 2009 14:02:22

Tu l'as bien enclenché? car souvent, on a peur de trop forcer et de tout casser! Verifie que enfoncer ta carte graphique, et que tu as bien enclenché le petit clip en plastique! ça doitfaire un bruit quand il se bloque!
12 Juillet 2009 14:06:13

Oui j l ai bien enclanché et ca marche pa
12 Juillet 2009 14:54:15

ca y est j ai réussi mai maintenan ca me di que ce matériel n a pa le logo xp et ke ca peu endommager mon system de l installer. je doi l installer kan mem?
12 Juillet 2009 19:46:47

c fai ca marche nickel il ma suffit de d aller dan le bios et de changer le bus en PCI-E pour ceux que ca pourrai intéressé!
merci pour vos réponses!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS