Se connecter / S'enregistrer
Votre question

Nvidia 5300 pcx

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
2 Juillet 2009 17:45:28

Bonjour j'ai depuis quelques temps un probleme qui est arrivé du jour au lendemain

quand j'ouvre une video ou un film avec VLC, WMP, FLVP, ou MPC l'image est sombre voire presque noire on peut apercevoir quelques formes qui prouvent que le film marche bien

Ce qui est étrange c'est que les video du net marchent elles très bien, comme toujours.

Les film&videos en eux meme n'ont pas de problemes.

D'ou est-ce que ca peut venir, Carte graphique ? Virus ? ... ?

merci

Autres pages sur : nvidia 5300 pcx

Contenus similaires
a b Î Nvidia
3 Juillet 2009 18:18:50

Tu as tente de desinstaller/reinstaller les pilotes Nvidia ?
Ou des codecs video ?
m
0
l
3 Juillet 2009 20:54:28

oui j'ai reinstallé les bons pilotes et apres un redemarrage je suis passé en 800.600 en 4bits :/ 
m
0
l
3 Juillet 2009 20:57:44

Ben les codecs à réinstaller alors.
m
0
l
3 Juillet 2009 22:24:45

codecs reinstallés a l'instant, le probleme persiste y'a pas de pros dans le forum ?
m
0
l
6 Juillet 2009 20:59:43

et bien es tu sur d'avoir bien désinstallé les anciens codecs et lesquels est ce?
m
0
l
6 Juillet 2009 21:03:11

je suis allé sur le site de Nvidia j'ai telechargé es nouveaux pilotes mais je pense pas que ca vienne de la carte etant donné que les films marchaient avant et que les video d'internet marchent mais c'est pas grave j'irais voir un pote qui s'y connait un de ces jours
m
0
l
6 Juillet 2009 21:36:20

Non non cela ne vient pas de la carte graph. rien à voir, il se peut que ce soit un problème de codec comme je te l'ai dis plus haut "et bien es tu sur d'avoir bien désinstallé les anciens codecs et lesquels est ce? "
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS