Votre question

Impossible de remettre le son

Tags :
  • dell
  • Matériel
Dernière réponse : dans Matériel informatique
17 Juin 2009 19:17:33

Hello,
j'ai un soucis que j'explique vraiment pas. Je n'arrive pas à avoir le son sur mon PC (Dell Inspiron 530 Windows Vista).
J'ai évidement tout essayé : réinstallation des pilotes (les deux sur le site de Dell). Mais rien à faire. Je l'ai fait des centaines de fois de différentes façon.
Le truc chiant c'est que j'arrive pas a choisir le pilote que j'installe. Quand il supprime le pilote, il redémarre et il installes automatiquement les pilotes, du coup quand je relance le .exe du pilotes, il me dit de désinstallé puis rebooter et ca recommence. Donc je sais pas si il installe vraiment le pilote que j'ai télécharger.
J'ai essayé en supprimant les pilotes en passant par windows et pas le .exe de Dell, mais quand je redémarre il réinstalle et ca change rien.

Quand je passe la souris sur l'icône en bas a droite du windows pour le son il me dit : "Aucun périphérique de sortie audio n'est installé"
Quand j'ouvre Itunes :
"Itunes a détecté un problème de configuration audio.
La lecture audio-vidéo risque de ne pas s'effectuer correctement"

Je vois vraiment pas quoi faire là. Si quelqu'un a une idée.

Merci beaucoup

Autres pages sur : impossible remettre

18 Juin 2009 04:54:03

Ouvre ke gestionnaire de peripherique, recherce le chipset du son

Clique dessus, va dans l'onglet pilotes, fait "mettre a jour le pilote"

Ensuite tu le fais manuellement ,c'est a dire tu cherches le pilote sur ton pc, tu choisis donc le dossier dans lequel se trouve les pilotes que tu as telecharger sur le site Dell .
m
0
l
18 Juin 2009 11:38:48

Merci, je vais essayer ca plus tard, je suis pas sur le bon PC là.

Sinon pour pouvoir choisir mon pilote je peux arreter le service plug-and-play, mais impossible de le faire, c'est grisé. Est-ce que tu as une idée de comment je pourrais changer les propriété de plug-and-play ?

m
0
l
Contenus similaires
18 Juin 2009 16:18:05

J'ai essayé, mais il veut des fichiers a un format spécial (.inf peut etre), donc il prend pas le .exe de Dell.
Mais je pense vraiment que le plus simple de desactivé le service Plug-and-play.
Mais là c'est grisé, ca doit surement etre une histoire de droit, pourtant sur mon windows il n'y a qu'une session donc normalement j'ai les droits administrateur. Comment je pourrais faire ?
m
0
l
28 Juin 2009 04:18:01

lance l'exe, l'instal arrive bien quelque par dans un dossier non? suffit de selection le dossier je pense
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS