Votre question

Un jeux qui marche pas

Tags :
  • Graphisme
  • Matériel
Dernière réponse : dans Matériel informatique
17 Mai 2009 20:08:59

svp j ai acheter un jeu au nom de "bully" mai ca marche pas.
il me demande que bully reqriet un affichage de 32 bits ainsi que le support de vertex et pixel shaders 3.0
pour l affichage 32 bits je l ai regle mais j ai rien pige sur vertex et pixel shaders 3.0

Autres pages sur : jeux marche

18 Mai 2009 21:20:37

c'est ta carte graphique qui supporte pas les Shaders 3.0.

C'est quoi ta carte graphique ?.

La solution serait de changer ta carte.
m
0
l
19 Juin 2009 16:50:02

bonjour

tout d'abord qui veut m'aider :bounce: 
m
0
l
Contenus similaires
19 Juin 2009 17:28:36

Lil-Master-Won l'a déjà fait. Si tu as un message d'erreur tel que celui que tu nous a transmis, cela veut tout simplement dire que ta carte graphique est trop obsolète et ne prend pas en charge les technologies recquises par Bully pour jouer.
Edit: Oups, désolé, j'ai cru que c'était Sivomo qui avait posté le message de colind, j'avais pas fait attention a l'expéditeur xD
m
0
l
19 Juin 2009 17:46:50

salut

j'ai télécharger un jeu qui s'appelle FlightGear v.1.9.1 sur 01.net
Je ne sais pas comment on l'utilise merci de bien vouloir me renseigner le plus rapidement possible.

cordialement

colind
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS