Votre question

Problème de freeze et de temps de réponse élevé en jeu!

Tags :
  • Radeon 9600
  • Matériel
Dernière réponse : dans Matériel informatique
6 Mars 2009 06:23:24

Bonjour!

Je viens de faire l'acquisition d'une Radeon 9600 XT a 256Mo pour mon vieux PC qui n'avait qu'une Geforce 6200 a 128Mo! Cependant, bien que le niveau graphique se soit bien amélioré, des freezes sont apparus, augmentant de ce fait le temps de réponse du jeu a mes clics de souris et mes actions sur le clavier entre 5 et 10 secondes!
En clair, mon pc bloque toutes les actions que je réalise (mon personnage se bloque, bien que l'environnement continue d'évoluer), puis celui-ci se déplace en fonction des actions que je lui ai demandé 5 a 10 secondes avant sans que je ne puisse intervenir, le temps qu'il finisse les actions antérieures. A ce moment la, quand il les a toutes réalisées, je peux enfin reprendre le controle de mon personnage!

Comment cela se fait-il? et que puis-je faire pour régler le probleme?


Amicalement
Elmin

Autres pages sur : probleme freeze temps reponse eleve jeu

6 Mars 2009 08:39:20

bonjour,

Pour régler ton problème :

1 - Met a jour les pilotes Nvidia à l'aide du site officiel

2 - essaye de désactivé l'écriture décalé dans la mémoire :
Bouton droit sur le bureau
"Propriétés"
Onglet "Paramètres"
Bouton "Avancé" (en bas)
Onglet "Dépannage"
Décocher "Activer l'écriture décalé"

Bonne continuation.
NoVa
6 Mars 2009 10:13:48

Citation :
1 - Met a jour les pilotes Nvidia à l'aide du site officiel

Vu que c'est une carte ATI qu'il a...

Salut,

avant d'installer ta 9600XT, est ce que tu avais bien désinstaller les pilotes Nvidia et ensuite installé les derniers pilotes disponibles pour ta 9600XT (site AMD/ATI)
Contenus similaires
6 Mars 2009 11:16:58

Tu as totalement raison :) 

Pour nettoyer tes drivers "proprement" tu peux utiliser "Driver Cleaner .NET"
6 Mars 2009 15:30:50

J'ai mis la carte graph, puis installer les drivers via le CD, puis je suis aller chercher les derniers pilotes sur le site d'ATI!

Pour l'écriture décalée, elle marche pour toutes les cartes graphiques? Car j'ai un bouton "écriture rapide" a cocher dans l'interface de gestion de ma carte graphique, et je ne sais pas a quoi il sert! ^^

Merci pour vos reponses!


Amicalement
Elmin
8 Mars 2009 17:10:42

je galere a jouer! Aidez moi! ;) 
8 Mars 2009 17:38:59

quel est ton processeur?
un proc trop faible par rapport à la carte graph ne te permet pas d'utiliser pleinement ta carte.

De plus la 9600XT de ATI est très vieille...
Pour 120€ tu peux avoir une bête de course et pour 80€ jouer confortablement .

25 Mars 2009 13:20:26

Mon proc est un Athlon 3200+ a 2.5GHz! Ayant gardé la carte mere socket 754, je ne pouvait faire mieux! :D 

Et le truc, c'est que j'ai un pc portable avec un dual core 2.0GHz et un geforce 9600! LE probleme, c'est quand on est 2 a jouer, il faut que je prenne mon vieux pc! Donc, j'ai juste racheter un proc (celui au dessus) et la radeon 9600XT! le tout, 60E. Mais a mon avis, au vue des perf de ma carte graphique, mon athlon doit suffir! Qqn aurait une autre idée?
On m'a egalement parlé de l'alim (350W Power Eagle) qui pourrait etre en cause, puisque je suis passé d'une Geforce 6200 sans ventilo a une Radeon 9600XT avec ventilo! Comment puis je savoir si ma config n'est pas trop gourmande pour mon alim?

Et je viens de desinstaller les drivers Nvidia avec la desinstallation des programmes de windows, et un message apparait a chaque fois que je demarre mon pc : "error loading nvcpl.dll". Comment enlever ce message d'erreur? et mon probleme est-il lié a cela?


Amicalement
Elmin
25 Mars 2009 20:04:18

Je viens d'aller sur un site pour reinstaller le fichier nvcpl.dll, mais ça ne parche toujours pas! J'ai lu sur plusieurs fofo qu'il faut réinstaller les drivers Nvidia... Le probleme est que j'ai une radeon 9600XT... donc, pas facile de trouver les drivers qui lui correspondent! lol

Qqn a une solution?


Amicalement
Elmin
25 Mars 2009 23:09:22

Pour les pilotes, il y a 2 choix :
- Le site du constructeur
- le site nvidia

Pour le problème je répète qu'il faut que tu utilise "driver cleaner" ou un programme similaire.
A toi de te débrouiller pour le récupérer.
25 Mars 2009 23:53:09

Ben, le truc, c'est que j'ai pas de Nvidia! lol J'ai une Radeon 9600... donc, le fichier... ça va etre un peu tendu de le DL pour qu'il serve a rien! D'ailleurs, j'ai reinstaller de nouveaux drivers pour ma Radeon, et il ne me dit plus "error loading nvcpl.dll", mais "error loading nvgpio.dll"...

JE comprends plus rien, que dois-je faire??? ^^


Amicalement
Elmin
26 Mars 2009 08:14:35

hello
desinstal ati
nettoie le registre pour oter toutes les traces de pilotes inutiles ...
c-cleanner "chercher des erreurs"
et instal ati...
26 Mars 2009 09:10:16

Deja fait tout ça! J'ai meme passer Forceware et driver cleaner pour etre sur! ^^
Vous ne pensez pas que le probleme puisse venir d'autre chose que les drivers?
27 Mars 2009 14:49:15

3 semaines que le pb est présent, et je n'arrive tjrs pas a le resoudre!
23 Avril 2009 18:54:09

apres avoir réinstaller ma version de windows + mise a jour, je n'avais ces problemes que quand je lancait une application en tache de fond et que je jouait a un jeu online (ex : wow + analyse anti virus, CSS + installation d'un autre programme, ...)! Et la, depuis que je met a jour au fur et a mesure mes programmes, ces temps de réponses élevés reviennent! J'ai 1sec de décalage entre le temps ou j'appuie sur la fleche de direction, et le temps de réaction de mon personnage!

D'ou peut provenir le probléme?

Qqn aurait-il une explication?
23 Avril 2009 19:12:23

HELP! je viens de péter un clavier a cause des ces putains de temps de réponses de merde!!!!
29 Avril 2009 02:56:40

C'est ton alimentation le problème, car du 350w pour ta carte c'est pas assez.Tu as tout simplement pas assez de jus pour le reste. Une alimentation de 500w devrait en théorie suffire. ;) 

Ps: il te manque un bel avatar de Elminster, Drizzt own :o  !!!
29 Avril 2009 03:29:38

Merci! 2eme fois qu'on me parle de mon alimentation! Je ne l'avais pas cru, car 2 assembleurs d'un même magasin me disaient qu'un tel problème ne pouvait pas venir de mon alim! Il faudra que j'essaie de choper une alim 450W d'un pote pour test si c'est vraiment ça!

Merci ^^
29 Avril 2009 03:41:05

Car même avec ma 8800gt j'ai besoin d'une alimentation de 500w sinon, pas assez de courant pour les autres composantes. En plus tu invite d,endommager tes composantes ;) 
29 Avril 2009 04:22:52

Aha, eho, faut arrêter de dire n'importe quoi hein ^^ C'est une 9600 Xt qu'il a et 350 Watts même en Noname suffisent pour sa configuration, d'ailleurs c'est pas le genre de problème que causerait un déficit de "jus", si l'alim est trop faible le pc démarre pas tout simplement!

Commence par nous dire à quels jeux tu joues exactement et en quelle résolution...

Sinon pour ton second problème portant sur le message d'erreur au démarrage il semble que ce soit un virus, essaye de cleaner un peu ton pc, fait un scan avec spybot
11 Mai 2009 15:21:20

Bon, je passe d'une alim no name 350W a une no name 480W et j'ai deja plus de temps de réponse élevé entre le moment ou j'appuie sur le clavier et le moment ou mon personnage se déplace! PAr contre, j'ai toujours les freezes où, meme apres avoir relaché le bouton, mon personnage continue a faire ce que je lui ai demandé pendant le freeze, et s'arrete au bout de 5/10 sec quand je decide de ne plus toucher au clavier!
Ex : je spam ma touche pour lancer une action, le pc va avoir des freeze et au lieu de cliquer 10 fois en 1 sec... il va le faire avec un petit temps de retard et ça va validé 10 fois en 5 sec, malgré qu'il n'y ait pas eu de retard au moment de la premiere touche du spam!

PS : A la souris, il n'y a pas de freeze! LEs pilotes du clavier sont a jour!
PS²: quand il y a des freeze et que je suis en meme temps sur youtube ou deezer, j'ai des coupures de 1 ou 2 sec!

HELP!!!
11 Mai 2009 16:11:03

Je reprécise que le pb n'est arrivé que quand j'ai changé de carte graphique! En effet, une semaine avant, j'avais racheté un nouveau processeur (athlon 64 2800+ a 1.6GHZ ==> athlon 64 3200+ a 2.2GHz), et la, il n'y a pas eu de problème!
Ce truc est survenu quand je suis passé de ma Geforce 6200 a 128Mo ==> Radeon 9600 XT a 256Mo! J'ai reinstaller ma version de windows qui contenait pas mal de bugs, et 2 semaine après, les freezes sont réapparus!
12 Mai 2009 22:25:34

Bonsoir

J'ai lu le forum sur ton changement de carte graphique.
J'ai un vieux pentium 2,4 Ghz avec au départ 1gà de RAM corsair et un N VDIA 4800 ancienne. Quand je suis passé sur COD4 impossible de fonctionner alors je suis passé à un 7600 GS DDR2 et j'ai réussi à jouer.
Ensuite j'ai voulu aller au maximum des possibilités de mon PC et je suis passé à une ATI HD 3850 moins de 90 euros.et passage e 2Gà en RAM
Constat très difficile de faire fonctionner une ATI il faut les bon pilotes à télécharger sur le site ATI pour mon cas on est en 9.4.
Autre constat pour jouer j'ai deux sessions sur deux disques différents en fait deux install XP sans antivirus, et très dépouillé dans ce cas j'overclocke mon pentium à 3 ghz au lieu e 2,8 Ghz em modifiant le Bios.
Résultat j'arrive un bien grand mot à jouer à Crysis.
Donc pour te répondre de quel jeu s'agit il car certain jeu comme MODHA qui ne fonctionne pas sur les CD "en formation ou offensive" avec mon ATI avecN VIDIA je ne sais pas.
au fait si tu dis vieux carte graphique AGP8X??Dur dur de faire fonctionner nos vieilles machine.Un test 3 D MARK te dis bien comment tu te situe
Pour la RAM je suis très satisfait de mon achat de eux TWIN 3200 Corsair 1 Go
Je voulais juste apporter un peu de mon expérience
12 Mai 2009 23:32:58

non, mais avec ma config pourrie, je joue a WoW et j'ai 100 FPS sur CSS! Mais j'ai des lags! J'ai bien mis a jour les drivers, car je ne pouvais pas jouer a CSS sans, car il me les demandais a chaque fois que je le lancais jusqu'a ce que je les telecharge! Donc, ce n'est pas un probleme de limite des composants, mais un autre problème que je ne peux résoudre!
15 Mai 2009 15:07:17

Bon, je passe d'une alim no name 350W a une no name 480W et j'ai deja plus de temps de réponse élevé entre le moment ou j'appuie sur le clavier et le moment ou mon personnage se déplace! PAr contre, j'ai toujours les freezes où, meme apres avoir relaché le bouton, mon personnage continue a faire ce que je lui ai demandé pendant le freeze, et s'arrete au bout de 5/10 sec quand je decide de ne plus toucher au clavier!
Ex : je spam ma touche pour lancer une action, le pc va avoir des freeze et au lieu de cliquer 10 fois en 1 sec... il va le faire avec un petit temps de retard et ça va validé 10 fois en 5 sec, malgré qu'il n'y ait pas eu de retard au moment de la premiere touche du spam!

PS : A la souris, il n'y a pas de freeze! LEs pilotes du clavier sont a jour!
PS²: quand il y a des freeze et que je suis en meme temps sur youtube ou deezer, j'ai des coupures de 1 ou 2 sec!

Je reprécise que le pb n'est arrivé que quand j'ai changé de carte graphique! En effet, une semaine avant, j'avais racheté un nouveau processeur (athlon 64 2800+ a 1.6GHZ ==> athlon 64 3200+ a 2.2GHz), et la, il n'y a pas eu de problème!
Ce truc est survenu quand je suis passé de ma Geforce 6200 a 128Mo ==> Radeon 9600 XT a 256Mo! J'ai reinstaller ma version de windows qui contenait pas mal de bugs, et 2 semaine après, les freezes sont réapparus!

HELP!!! Y aurait il une personne compétente sur ce forum? ça fait le 2eme clavier que je balance par la fenetre la!
17 Juin 2009 22:20:06

Bon, je passe d'une alim no name 350W a une no name 480W et j'ai deja plus de temps de réponse élevé entre le moment ou j'appuie sur le clavier et le moment ou mon personnage se déplace! PAr contre, j'ai toujours les freezes où, meme apres avoir relaché le bouton, mon personnage continue a faire ce que je lui ai demandé pendant le freeze, et s'arrete au bout de 5/10 sec quand je decide de ne plus toucher au clavier!
Ex : je spam ma touche pour lancer une action, le pc va avoir des freeze et au lieu de cliquer 10 fois en 1 sec... il va le faire avec un petit temps de retard et ça va validé 10 fois en 5 sec, malgré qu'il n'y ait pas eu de retard au moment de la premiere touche du spam!

PS : A la souris, il n'y a pas de freeze! LEs pilotes du clavier sont a jour!
PS²: quand il y a des freeze et que je suis en meme temps sur youtube ou deezer, j'ai des coupures de 1 ou 2 sec!

Je reprécise que le pb n'est arrivé que quand j'ai changé de carte graphique! En effet, une semaine avant, j'avais racheté un nouveau processeur (athlon 64 2800+ a 1.6GHZ ==> athlon 64 3200+ a 2.2GHz), et la, il n'y a pas eu de problème!
Ce truc est survenu quand je suis passé de ma Geforce 6200 a 128Mo ==> Radeon 9600 XT a 256Mo! J'ai reinstaller ma version de windows qui contenait pas mal de bugs, et 2 semaine après, les freezes sont réapparus!

HELP!!! Y aurait il une personne compétente sur ce forum? ça fait le 2eme clavier que je balance par la fenetre la!
17 Juin 2009 23:44:17

Bonsoir elmin

Suite à ton problème avais-tu suivi les conseils de Maxgix et Nova78 de d'abord désinstaller tes pilotes Nvidia avec Driver cleaner que tu télécharges.
Voir au besoin acheter la version sur le net pour moins de 9$ ce que j'avais fait.
Tu es certain de bien nettoyer ton PC ensuite tu mets ta nouvelle carte et tu remets les nouveaux drivers ATI ou du moins tu peux commencer par mettre progressivement des versions de driver et essayer.
Ta réponse n'était pas claire
"J'ai mis la carte graph, puis installer les drivers via le CD, puis je suis aller chercher les derniers pilotes sur le site d'ATI! "
Je ne dis pas que cela fonctionne mais pour être passé de Nvidia à ATI il faut soigner la mise en marche.
Maintenant si tu as formaté et réinstaller Windows alors le problème est différent et peut venir de ta configuration un peu just pour tes jeux. tu dis vieux PC
Papoum
18 Juin 2009 04:20:57

Et bien, j'ai désinstallé tou les drivers Nvidia, puis installé les driers ATI via le CD, que j'ai mis a jour en telechargeant les derniers drivers! Pendant 2 semaines, je n'ai eu aucun probleme, mais après, ces freeze sont reveus! ça ne vient donc pas des drivers!
18 Juin 2009 14:20:39

hello

a tu essayer de reinstaler les jeux avec la news CG?
18 Juin 2009 14:52:46

cad? desinstaller et reinstalleR? autant formater le disque dur dans ce cas! mais j'aimerais ne pas en arriver la ^^
18 Juin 2009 19:14:30

reinstaler le jeux sera plus court que galerer dupuis le mois de mars..
et plus court qu'un reformatage du DD...
19 Juin 2009 09:08:23

ça va etre long :'( 
Bon, je reviens vous dire quoi dans 10 jours, apres avoir reinstaller mes jeux! XD
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS