Votre question

Accélération Direct3D

Tags :
  • empire earth
  • Matériel
Dernière réponse : dans Matériel informatique
24 Février 2007 09:30:42

Salut à tous
Voilà ca fait plusieurs fois que j'essaye de résoudre mon problème, il y a des gens qui m'aident mais je crois avoir trouvé réellement le soucis
Quand je veux jouer à Age of Empire 3 ou son expension ainsi qu'à Empire Earth 2, on me marque des messages d'erreurs comme quoi je dois vérifier que mon accélération avec direct3D est activé.
Le problème c'est que je ne sais pas du tout comment je fais pour activer l'accélération Direct3D

Autres pages sur : acceleration direct3d

24 Février 2007 10:24:59

PS : Je viens d'essayer de lancer Fifa 2007 il me dit aussi qu'il y a un problème avec l'accélération.

Ceci n'est pas dans l'incapacité de mon ordinateur car avant que je formate mon pc il arrivait sans problème à lancer tous les jeux (Age of Empire 3, Age of Empire 3 The Warchief, Empire Earth 2, Fifa 2007)

C'est vraiment très embêtant comme problème :s
24 Février 2007 10:44:13

salut
va dans demmarer/executer tape dxdiag
une fenetre va alors s'ouvrir ensuite va dans l'onglet affichage.

et tu va pouvoir voir si ton acceleration direct 3d est activer, si elle est desactiver essaye de clique sur activer.

voila en esperant avoir resolu ton probleme
Contenus similaires
24 Février 2007 10:45:10

Essaie de réinstaller la dernière version de DirectX
24 Février 2007 11:23:20

Pour répondre à niclasweng, j'ai fais ce que tu m'as dis, en ce qui concerne les 3 trucs d'accélération, il y a marqué désactivé mais ce con il est grisé je peux pas cliquer dessus :s:s
24 Février 2007 11:23:59

On me met ca dans les remarques
Le système utilise un pilote vidéo générique. Installez un pilote vidéo fourni par le fabricant de matériel.
Pour tester la fonctionnalité DirectDraw, cliquez sur le bouton "Tester DirectDraw" ci-dessus.
Fonctionnalité Direct3D non disponible. Vérifiez que la version du pilote est une version finale du fabricant de matérie
24 Février 2007 11:29:36

Après avoir fais le Test Direct Draw voici les remarques :

Le système utilise un pilote vidéo générique. Installez un pilote vidéo fourni par le fabricant de matériel.
Résultats du test DirectDraw : Tous les tests ont été réussis.
Fonctionnalité Direct3D non disponible. Vérifiez que la version du pilote est une version finale du fabricant de matériel.
24 Février 2007 11:39:05

Quelle est ta carte graphique ?
24 Février 2007 11:44:35

Pour rep à sven2perroy, je suis allé sur 01net et j'ai pris directx 9 j'ai extrait et cliqué sur le setup puis j'ai attendu quelques secondes et on m'a dit que les composants étaient installés... le problème n'ai pas changé je ne peux tjs pas activer l'accélération

Pour rep à CRicky, j'avais fais l'analyse avec everest et on m'a dit que ma carte graphique est une ATI Radeon Xpress 200
Voilà :) 
24 Février 2007 12:03:16

j'ai fais
microsoft xp, professionnel/home(j'espère que c'était dans celui là ^^) integrated motherboard et j'ai pris ATI Radeon Xpress 200
et quand je clique pour télécharger ca me met ce message ...
Unauthorized download

We're sorry, but this download request cannot be authorized. As an option, you may visit any of the pages below for information about our services and products:

1. ati.amd.com home
Connect to the latest information.
2. Customer Care
Access technical support, drivers, and frequently asked questions.

There could be several reasons why you're seeing this page:

* You clicked on a link on a site that is not part of the AMD domain.
* You're using a download manager. Download managers usually offer to search for alternative download locations. While this is nice for the user, it's bad for the webmaster because a download which originated on another site could theoretically still be downloaded from this site, without anybody knowing.
Workaround to this restriction: Set up your download manager to send a HTTP referrer, and when you click on a link on the AMD site the download will then be authorized.
* Your browser did not send a referrer. This normally happens if you right click on a link and select save-as, or if you copy and paste a link into a new browser window and press Enter. It may also be that your browser is set up to not send any referrer. Left clicking on a link works just fine and has been tested in IE, FireFox, Netscape , Opera and Mozilla.
* Some software firewalls (such as Norton Personal Firewall or ZoneAlarm) remove the referrer from HTTP requests which will block any downloads on any site that does a referrer check. Hence such options should always be turned off. In Norton go to the Privacy Settings and disable browser privacy (which doesn't really protect your privacy anyway as your IP address will always be logged regardless of that setting), in ZoneAlarm go to Privacy -> Cookie Control -> Custom and uncheck "remove private header information".
* If you use a mozilla based browser (Mozilla, Firefox or Netscape Navigator), referrer sending can also be deactivated (it is activated by default). To change that setting, browse to "about:config", then search for "network.http.sendRefererHeader". If the value is set to 1, referrer sending is enabled, if it is set to 0, it is disabled. To enable it, double click on it, then change the value.

We're sorry for any inconvenience this may cause.

Message for webmasters:
if you are attempting to link directly to files on our servers your readers will be seeing this page, please link to the pages on ati.amd.com.
24 Février 2007 12:07:06

yaurait pas un autre site ?
24 Février 2007 15:05:01

J'ai cherché pour prendre le 3.0 et je l'ai installé
15 Octobre 2007 19:18:29

J'ai trouvé le probleme: c tout con
clic droit sur le bureau, propiétés, paramètres,avancé,depanage et la fo changer l'accelération.
Pour moi sa a marché :love: 
26 Décembre 2007 11:08:52

je suppse que dans depanage il faut mettre l'acceleration o maximum ?
eh bien il y est deja et mon jeu ne marche tjrs pas ! ( neverwinter nights 2 )
apres , peut etre qu'il ne faut pas mettre au max ...
26 Décembre 2007 11:18:05

en fait non
j'ai ssayé avec toutes les configurations d'acceleration mais ca n'a rien donné
ca ne marche pas
:cry:  :cry:  :cry:  :cry:  :cry:  :cry:  :cry: 
24 Février 2008 10:02:19

moi aussi j'ai ce problème j'ai directx 0.9 et je peut jouer a trackmania sunrise extreme mais pas a:medieval lordsBDE.j'ai fait ce que vous avez dit mais sa change rien sa me met:Unable to create direct3D device.This program will now exit.Et en plus je vois pas la flèche de la souris!
Si quelqu'un trouvait une solution a sa merci de me le dire!
A+!!!
24 Février 2008 11:23:02

autor du message c'est tout noir et je vois pas la souris aussi bien que sur le noir que sur la fenêtre!
8 Juillet 2008 15:45:09

Merci FroLeMageBlanc !
grâce a toi j'ai réussi à résoudre mon problème !
Merci beaucoup !
Anonyme
9 Janvier 2009 19:19:19

Salut les gens ! Moi c'est avec Tomb Raider Underworld, pour l'installation je vois une fenêtre avec les effets d'eau, les ombres etc si je veux les désactiver et tout. Donc là je mets tout au minimum pour être sûr que ça fonctionne bien, mais là une 'tite fenêtre me dit que c'est un problème du à Direct3D !
J'ai suivi vos conseils et... rien --'
Si quelqu'un pouvait m'aider =)
22 Février 2009 11:58:22

Citation :
Salut les gens ! Moi c'est avec Tomb Raider Underworld, pour l'installation je vois une fenêtre avec les effets d'eau, les ombres etc si je veux les désactiver et tout. Donc là je mets tout au minimum pour être sûr que ça fonctionne bien, mais là une 'tite fenêtre me dit que c'est un problème du à Direct3D !
J'ai suivi vos conseils et... rien --'
Si quelqu'un pouvait m'aider =)


salut a toi ane aux nimes, g exactement le meme probleme avec tombraider, est ce que tu as réussi depuis le temps a résoudre ton(notre)probleme???si quelqu'un d'autre a la solution ,, ben c pas de refus!!! :pt1cable:  merci toujours
Anonyme
20 Mars 2009 20:55:39

cruzayus a dit :
salut a toi ane aux nimes, g exactement le meme probleme avec tombraider, est ce que tu as réussi depuis le temps a résoudre ton(notre)probleme???si quelqu'un d'autre a la solution ,, ben c pas de refus!!! :pt1cable:  merci toujours



Oui moi aussi j'ai le même problème ! Y'aurait poa quelqu'un qui voudrait nous aider? xD
27 Mars 2009 07:21:29

Citation :
Oui moi aussi j'ai le même problème ! Y'aurait poa quelqu'un qui voudrait nous aider? xD


ben en fait, apres des recherches il s'avere que c'est un pb de carte graphique:il faut bien se renseigner si elle est compatible avec ce jeu.pas mal de gens se sont plaints meme ayant de bonnes cartes recentes, et une bonne partie a du se faire rembourser le jeu ou changer de carte graphique...la merde quoi!! :pt1cable: 
moi ca va g une carte pourrie et il faut que je la change mais c'est con pour qlqun qui a deja du bon matos...Bon courage!!
Anonyme
4 Avril 2009 14:59:11

salut moi je suis aller sur ton site mait je c pas du tout koi fair alors sa serait super cool si tu pouvait m'aider

mon probleme c pour le jeux X-men Official Game

svp svp
aider moi :??: 
13 Juin 2009 10:28:53

Bonjour,

J'ai eu le même problème sur mon pc.
Ma carte graphique est une ATI radeon 850 XT et elle fonctionnait très bien jusqu'à présent.
Après une mise à jour des pilotes et de catalyst, directdraw et 3D ont été désactivés.
J'ai essayé toutes les solutions citées sur les forum mais rien n'a fonctionné.
Finalement j'ai réglé le problème en revenant à la version précédente du pilote de ma carte (bureau / clic droit / propriétés / paramètres / avancé / carte / propriété / pilote / revenir à la version précédente)

J'espère que ça vous aidera !!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS