Se connecter / S'enregistrer
Votre question

Impossible de booter un de mes disques durs, redemarrage en boucle :(

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
27 Mai 2009 11:44:10

Bonjour à toutes et a tous,

je viens ici avec un dernier espoir avant de partir sur la route du formatage desesperer, je vous explique mon probleme :

----------------------------EXPLICATIONS DETAILLERS POUR LES MINUTIEUX------------------------------

Recement, apres avoir mis la main sur un disque dur Maxtor 200Go, j'ai tenter de faire de mon autre disque dur maxtor de 80Go le nouveau disque bootable, mais probleme, le 200Go ne voulait jamais s'afficher, ni dans le bios, ni dans l'explorer, mais il faisait moins le pudique dans l'installation windows, alors j'ai commencer a installer windows dessus aussi de maniere a recuperer mes fichiers "differement".

Et au final apres un "ras le bol" de faire pleins de tentatives qui s'averaient etres toutes mauvaises, puisque j'avait par la suite toujours le droit au meme probleme : bios lent au demarrage, logo de chargement windows quelques instants, puis hop petit ecran bleu d'erreur tres rapide, et meme apres desactivation du reboot automatique en cas d'echec, pas de precision sur le probleme ><.

J'ai decider de mettre le disque maxtor 200Go de malheur de coter, et j'ai decider de revenir a mon ancienne configuration, mais la à ma plus grande surprise :

PLUS RIEN NE VEUT MARCHER ! ><

-------------------------------EXPLICATIONS PAR ETAPES (+ LISIBLES)--------------------------------------

Alors je recapitule mes actions (dans leurs ordres respectifs) dans l'espoir que vous puissez me venir en aide :


-installation de windows xp pro sur le disque 200Go

-changement de nappe pour un doute sur ma nappe asus, puis branchement du disque 80Go en slave avec le 200Go en master puis recuperation des fichiers sur le 80Go.

-installation de windows xp pro sur le disque 80Go

-inversement des roles de master et slave

Recuperation des fichiers sur le 200Go en mode sans echec, le probleme se manifeste, je ne peut pas demarrer autrement qu'en mode sans echec, puis reformatage avec le disque windows (impossible de formater autrement, 'pas compris pourquoi)

-"ras le bol", decision de revenir a l'ancienne configuration, c'est a dire disques durs IBM 40Go en master, maxtor 80Go en slave (stockage uniquement)

-remise de la nappe asus, rebranchement du disque 40Go (aucune modification faite sur celui ci, laisser de coter donc aucun soucis ne pas avoir lieu sur lui) et rebranchement du disque 80Go en slave

Et voila le soucis : ca me fait le meme probleme qu'avec le disque dur 200Go, demarrage impossible, ecran bleu apparait brievement avant reboot, et aucune infos sur le probleme, et la meme le mode sans echec ne veut pas faire sa besogne, alors que le disque IBM n'a subit absolument AUCUNES modifications dans cette operation, alors pourquoi est ce que ca craint du boudin comme ca ? :o 

petite indication : J'ai remarquer qu'avec mes disques durs de 200 et 80Go, selon la nappe que je mettait (bizzarre, tres bizarre) le mode sans echec demarrait parfois, ou ca demarrait meme tout court, enfin quelque chose de vraiment incoherent quoi oO

Merci d'avance à toutes la communautes et à ceux qui essaieront de me venir en aide.

Autres pages sur : impossible booter disques durs redemarrage boucle

27 Mai 2009 12:07:27

Un petit up s'il vous plait, meme pas une piste sur laquelle se pencher ? :(  je desespere, j'ai vraiment beaucoup de fichier "importants" sur mes disques, leurs pertes me rendrait bien triste :s
27 Mai 2009 12:16:32

Si tu as commencé à installer windows sur tes disques ça veut surement dire qu'ils ont été formaté avant. Du coup tu pourras rien récupérer, non ?

As tu essayé avec une autre nappe IDE ( ou sata suivant ton disque ) ? Essaye aussi de changer de port IDE ou SATA sur ta carte mère.
Contenus similaires
27 Mai 2009 13:48:35

Merci deja pour ta reponse Xtreme, et non en faite j'ai justement installer windows sur le disque dur 200Go pour recuperer les donnees, enfin j'ai fait un plan assez farfelue pour pouvoir recuperer sans encombre tout mes fichiers; quant a l'idee d'essayer de changer de port ide, je n'y ai pas encore penser, je vais de ce pas me pencher sur la question, je te tiens au courant.
merci encore.
27 Mai 2009 14:28:02

Alors apres essaie, il s'avere que ca fait la meme chose quand je branche sur l'autre port ide de la carte mere les disques durs, mais en revanche, lorsque je branche seul mon disque de 40Go bin il a fait une analyse chkdsk et il a reussie a demarrer windows normalement sans encombres, et je mettrait ma main a couper *regarde sa main amicalement...* que ca marcherait aussi bien sur le port ide de base si le disque dur est seul brancher dessus ... mais alors une question me viens a l'esprit : peut etre qu'une question de prioriter des nappes est a prendre en compte ? c'est bien l'extremiter de la nappe qui designe le disque primaire ? ou celle du milieu ? :o  bien que j'ai mis des jumpers sur mon disque 40Go, j'emet l'hypothese que ca ne soit pas suffisant... car sur le disque de 80Go j'ai tenter une reparation dessus et quand je veut lancer son os en mode sans echec, il me dit que l'installation ne peut se faire en ce mode... Mais helas je ne peut pas lancer l'installation de windows sur celui ci (ca aurait ete un peu facile...), apres le logo de chargement windows, j'ai la petite fenetre bleu qui s'affiche (j'ai desactiver le reboot automatique en cas d'echec) et ca ne donne pas l'erreur engendrer ! juste son adresse tout en bas, en chiffres hexadecimaux :(  une idee pour arranger ca ? si je pouvait au moins acceder au disque 80Go pour envoyer mes fichiers importants sur le pc de mon frere en reseau, de maniere a pouvoir par la suite faire un bon gros formatage et repartir a zero avec ma configuration d'avant, ca serait le must pour moi :s
27 Mai 2009 18:06:58

on installe pas windows comme un simple fichier, il faut que tu bootes sur le cd de windows pour faire une installation à la racine du disque et bien sur en formatant, c' est pour cela que des disques ne redémarrent pas.
27 Mai 2009 18:20:53



Alors pour régler ton disque dur de 40Go en priorité tu vas dans ton bios et dans Hard Disk Boot Priority tu le met en premier.

Comme ça il va booter sur le 40Go qui fonctionne et tu pourras récupérer ce que tu veux sur l'autre disque.

27 Mai 2009 23:39:40

Re-bonsoir et merci de vos reponses pour commencer

J'ai deja regler le bios pour qu'il lance le disque "0" en premier, puis le disque "1" en second, puis apres les lecteurs cd/dvd et enfin tout support amovible, mais rien n'y fait :(  j'ai aussi desactiver la sequence de demarrage automatique des fois que le probleme vienne de la, mais rien n'y fait :/  je viens de finir d'essayer de reparer le disque de 80Go : niete :/  meme en creant une nouvelle sequence de demarrage il ne veut rien savoir, et j'ai remarquer quelque chose de tout bonnement hallucinant : quand je met ma nappe de DD "asus", mon disque n'est meme pas detecter, mais avec une nappe toute simple qui ne comporte qu'un port, la il s'affiche au demarrage oO a n'y rien comprendre, j'ai verifier le bon fonctionnement de ces nappes sur un autre pc, elles n'ont toutes rien a se reprocher vis a vis de leurs bon fonctionnement, alors est ce que le disque dur de 200Go est en faite une boite de pandor qui a maudit mon 80Go ? oO *sort l'atiraille vaudoo...*

Bon, plus serieusement, j'avoue que je suis desemparer, j'ai jusqu'a present toujours reussie a trouver d'ou viens un probleme materiel, mais la, je commence a etre a court d'idee, si vous avez une hypothese, meme une des plus farfelues qu'elle soit, je suis preneur...

merci malgres tout de votre aide, ca fait plaisir d'etre aider :) 
28 Mai 2009 00:47:29

Salut,

Peut tu tester tes HDD sur une autre config pour isoler le probleme ?
Teste egalement ta ram avec memtest86+.

Bon courage
29 Mai 2009 13:46:54

je vais voir ca de suite, je vous tiens au courant ^^
9 Juin 2009 23:31:22

apparement dapres ce que j ai compris ,c que tu narrrive plus a rebooter sur tes disques,reprend la configuration initiale ,avec ton dis que de 40 go en maitre,enleve la pile et laisse environ 10 mn ,le temps de decharger ta carte mere ,et de remettre ton bios a zero,ensuite remet ta pile et redemarre,ton pc,,en suite rentre dans le bios ,et configure le par default,et normalement tout devrais revenir dans lordre,ensuite regarde sil est bien reconnu et fais ton branchement ,pour ton disque de 200 go en respectant lordre sur la nappe a savoir maitre ou esclave
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS