Votre question

QuickCam de Logitech et Win XP Pro

Tags :
  • Logitech
  • Matériel
Dernière réponse : dans Matériel informatique
19 Mars 2004 11:57:05

Salut à tous,

2e problème de la journée! J'en ai marre, ma bécane m'en veut en ce moment!

Je pige pas, j'ai une QuickCam de Logitech, je la branche, elle est reconnue et installée par mon XP Pro. Puis quand j'essaie de prendre des photos avec, comme je faisais avant de reformater ma bécane, il me met une saleté de message d'erreur:
"Une erreur s'es produite lors de l'envoi d'une commande au programme"

Là je pige pas, j'ai essayé de mettre les drivers trouvés chez Logitech, y'avait même un patch pour XP Pro, rien!!! Please, aidez ma vieille webcam, que j'aime bien ;-)

Merci d'avance à tous

Autres pages sur : quickcam logitech win pro

19 Mars 2004 12:52:02

Salut, pour prendre des photos avec ta webcam tu dois aussi installé le programme dédié à cela et qui est présentsur le cd d'installation de ta webcam.
19 Mars 2004 20:29:02

J'en ai pas de cd en fait! Et avant, je pouvais le faire!! Je cliquais sur le bouton dessus! Et là, en fait, le programme de gestion de ma cam d'XP démarre pas (message d'erreur au dessus!)
Contenus similaires
3 Septembre 2004 15:33:15

jai un pb avec cette camera sous xp pro
jai quelques bugs dans l'installation (messages d'erreur avec une croix rouge, windows a du mal a detecter un truc).

quand j'ai rebooté, apres avoir installé le driver, je dois brancher la camera, et la, rien ne se passe !

quelqu'un sait ce que je peux faire?
ou est ce correctif pour windows xp pro ?
3 Septembre 2004 15:42:34

Désinstaller votre soft.
Telecharger QuickCam 8.3 FR sur le site de Logitech : Ici

Lancer l'installation Webcam débranchée et suivre les indications ...


@+ ;-)

Ps : J'ai résolu plein de problémes avec ce Driver ...
3 Septembre 2004 23:40:08

malheureusement, ca bugge toujours
pour que ca fonctionne, j'ai du enlever mon antivirus (nod32) et kerio, et la, mon pc a enfin accepté la webcam

sinon, il me disait qu'elle n'etait pas reconnue
mais a chaque reboot, je dois recommencer la manip... galere.
3 Septembre 2004 23:47:37

:-o Etrange ton problème ...
9 Juin 2009 20:23:29

J'ai aussi un problème sur XP d'écran bleu avec une nouvelle WEBCAM...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS