Votre question

Pc qui beugue tout le temps

Tags :
  • Config PC
  • Matériel
Dernière réponse : dans Matériel informatique
5 Juin 2009 13:20:15

Salut
J'ai un problème,quand je démarre un jeu (ex: GTA IV ou WOW)Mon ordi beugue tout le temps
Tout est bloqué et les enceintes font un bruit bizarre.
Merci de me répondre parce que c'est vraiment soulant.

Autres pages sur : beugue temps

5 Juin 2009 18:05:26

Merci mais ça marche toujours pas.
Contenus similaires
5 Juin 2009 18:46:05

bonjour, oui aussi directx j'avais omis se détail un jour....
5 Juin 2009 19:31:38

Ça marche toujours pas.
5 Juin 2009 19:37:22

quelle est ta carte graphique et la configuration de ordinateur?
6 Juin 2009 10:09:37

Windows XP familiale
Service Pack 3
2.00 Go de RAM
AMD Athlon 64
Nvidia GeForce 9600 GT


J'ai changer la carte graphique il y a 6 mois
6 Juin 2009 12:08:17

Et doucement grand, je travailles, on est pas au pièces.

Depuis quand tu as se problème? Et est ce que tu ne peux pas essayer tom ancienne carte graphique, si tu l'as encore bien entendu.

Autrement ton athlon 64 c'est lequel?
7 Juin 2009 12:00:30

J'ai ce problème depuis que j'ai acheter l'odi, En 2005 je crois.
Mon ancienne carte graphique c'est un chipset et tout les "nouveaux jeux" ne marche pas avec.
AMD Athlon 64, 2200 MHz (11 x 200) 3500+
8 Juin 2009 11:36:59

Si tu as se problème depuis que tu à acheté l'ordi tu aurais du le rapporter en garantie. Maintenant pour essayer de cibler le problème ça va pas être de la tarte.as tu essayer de réinstaller windows depuis? Autrement ça peut-être un problème tout autre: comme un problème de ram ou de carte mère.
8 Juin 2009 12:28:01

J'ai deja reinstaller windows 3 fois.Avant il y avait windows xp media center.
8 Juin 2009 12:49:57

Si tu as plusieurs mémoire ram essaye avec une puis l'autre, change les d'emplacements aussi.

Si ce n'est pas ça, il ce peut que ta carte mère soit simplement défaillante.

Autrement si tu va dans le gestionnaire des périphériques est-ce que tu vois un point d'exclamation jaune?
8 Juin 2009 16:19:49

GTA IV: oublies tout se suite, il faut un processeur super puissant. Minimum haut de gamme 2 cores, ou 4 cores. Avec Athlon64, tu dépasseras pas 15fps avec tous les réglages au minimum = injouable (testé sur Athlon64 3800+ 2.4GHz / Ram 2Go / Zotac 9600GT 1Go)

Par contre, WoW devrait bien passer.
8 Juin 2009 18:13:31

Gta IV passer nickel avant mais depuit peut ca marche plus
a b B Config PC
8 Juin 2009 18:16:46

T'as verifié poussiere/ températures ect ? ( températures tu prends Hwmonitor)
8 Juin 2009 18:43:27

Ma carte graphique est a 57°
L'ordi est pas poussiéreux dedans ni dans les ventilo.
a b B Config PC
8 Juin 2009 18:53:53

t'as quoi en alim ?
8 Juin 2009 18:57:59

J'en sais rien
C'est pas marquer
8 Juin 2009 19:01:01

Ouvre le boitier et marque nous sa marque sa puissance ...
S'il n'y a pas de marque signale le aussi
8 Juin 2009 19:02:53

Il n'y a rien d'ecris
a b B Config PC
8 Juin 2009 19:41:34

nicolasj04 a dit :
Il n'y a rien d'ecris


Tu as un bloc d'alimentation sans etiquette ? :heink: 
8 Juin 2009 19:53:51

nicolasj04 a dit :
Gta IV passer nickel avant mais depuit peut ca marche plus


GTA IV Liberty city? passait nickel sur ta config? impossible... tu dois te tromper de GTA
a b B Config PC
8 Juin 2009 20:08:37

Deja chez moi avec mon pc en 1920*1080 c'est limite :D  alors toi ... San andreas surement !
8 Juin 2009 20:33:53

Scofr a dit :
Deja chez moi avec mon pc en 1920*1080 c'est limite :D  alors toi ... San andreas surement !


Ouai surtout en 1920X1080 Hein ;) 
a b B Config PC
8 Juin 2009 20:36:29

Bah va y joue en 1024*768 sur un 32" xD
8 Juin 2009 20:50:22

Quoi les goutes de sang sont carées mais tu joue quand même
moi avec ma FX 5200 je joue en 640X480 sur mon 107 cm
et y as aucun probleme ^^ (Je plaisante =)
9 Juin 2009 12:30:29

Moi ca marché nickel
Les graphismes était pas au max mais sa marcher.
Et oui c'est GTA IV
9 Juin 2009 12:42:18

nicolasj04 a dit :
J'ai ce problème depuis que j'ai acheter l'odi, En 2005 je crois.
Mon ancienne carte graphique c'est un chipset et tout les "nouveaux jeux" ne marche pas avec.
AMD Athlon 64, 2200 MHz (11 x 200) 3500+


Je ne comprend pas,

Citation :
Gta IV passer nickel avant mais depuit peut ca marche plus


Tu as ton problème depuis quand?
9 Juin 2009 13:13:24

Depuis 2005 sur certain jeux j'ai changer la carte graphique pour GTA IV et depuis 2 mois l'ordi beugue avec gta IV
9 Juin 2009 14:43:58

Mais il ne beug plus qu'avec gta IV? Parce que si c'est le cas peut-être que c'est normal :

Configuration Minimum officielle gta IV

* Processeur : Intel Core 2 Duo 1.8Ghz, AMD Athlon X2 64 2.4Ghz
* Mémoire : 1.5GB, 16GB d'espace sur le disque dur
* Carte graphique : 256MB NVIDIA 7900 / 256MB ATI X1900

tu n'a même pas la moitié du processeur qu'il faut, c'est tout à fait possible que le jeu fonctionnais bien au début, mais aussi, que tu a fait souffrir inutilement ton ordinateur jusqu'au jour ou il a dit stop!

Je ne sait pas la configuration minimum, qui est marqué au dos de ton boitier. Car en faisant plusieurs site j'ai trouvé plusieurs config. minimum pour ce jeu. Mais la configuration minimum pour le processeur et la carte graphique, est très important, pour le jeu et la santé du pc!
9 Juin 2009 17:21:23

Il y a aussi WOW
9 Juin 2009 17:25:46

Si tu peut essaye avec une autre carte graphique

C'est bisard si c'est pas ton OS ( réinstaller 3 fois ) sa peut être que matériel
Matériel : Carte graphique;Carte mère ...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS