Votre question

Ordinateur qui s'éteint en plein jeu.

Tags :
  • Pate thermique
  • Matériel
Dernière réponse : dans Matériel informatique
31 Mai 2009 21:50:14

Bonsoir à tous, j'ai donc un petit problème avec mon ordi. Lorsque je joue, il s'éteint au bout de 5/10 minutes, parfois moins. J'ai contrôlé la température du processeur avec Everest, pendant que je jouais, et elle augmente considérablement, allant jusqu'à 80°C, ce qui provoque normalement cette extinction du PC.
J'ai changé d'alim aujourd'hui, la précédente n'ayant pas de ventilateur. Mais rien n'y fait. Pour le ventilo du processeur, je l'ai nettoyé aujourd'hui, ainsi que le tour du processeur, mais rien ne change. J'ai pensé à une surcharge de périphériques internes, ou carrément un problème avec ma carte graphique.

Pour info, je tourne sous XP Professionnal.
Mon processeur : Intel Pentium 4 640, 3200 MHz (16 x 200)
Carte vidéo : ATI Radeon 9550 / X1050 Series Secondary (256 Mo)
Carte vidéo : ATI Radeon 9550 / X1050 Series (256 Mo)

Si besoin, n'hésitez pas à demander des détails sur ma config, je vous renseignerai comme je le pourrais.

Autres pages sur : ordinateur eteint plein jeu

31 Mai 2009 22:05:25

Salut, tu as verifier si la pate thermique sous le radiateur n'etait pas dure ?
m
0
l
31 Mai 2009 22:06:52

Oui, j'ai vérifié, et au passage m'en suis mis sur les doigts. J'en ai remis il y a un peu moins d'un mois il me semble. Le problème d'extinction était déjà présent.
m
0
l
Contenus similaires
31 Mai 2009 22:46:00

Tu as un ventirad box?
As tu essayé en laissant le boîtier ouvert?
Quelle est la marque et le modèle de ton boîtier?
Sinon tu peux toujours t'acheter un cornet de frites et une boisson à base d'azote liquide, il paraît que ça marche bien ^^.
Cordialement.
m
0
l
31 Mai 2009 22:55:42

Hum, d'après ce que j'ai trouvé sur "Ventirad box", oui, c'est ce que j'ai.
Je n'ai ouvert qu'un seul côté de mon boîtier, le côté gauche. Donc j'ai une magnifique vue sur le ventirad qui recouvre mon processeur.
Et pour la marque et le modèle du boîtier en question...impossible de mettre la main dessus. Rien de marqué devant, derrière ou sur le côtés. Il faut dire que je l'ai pas acheté tout fait, mon ordi. Et je peux pas dire grand-chose du boîtier. Je ne suis pas sûre qu'on puisse choper ça avec un logiciel quelconque.
Merci pour l'idée. =d
m
0
l
31 Mai 2009 23:08:09

Re

On pourrait dire que tu as un mauvais flux d'air dans ta tour mais le problème est récent donc ça ne vient pas de là.
Après un problème avec la carte graphique je n'y crois pas trop...
Je pense que c'est ton ventirad qui commence à se faire vieux.
Quelle est l'alimentation de ton ventirad: 3 ou 4 pins? (c'est à l'endroit où se branche les fils que l'alimentent)
Cordialement.
m
0
l
31 Mai 2009 23:09:18

Peux tu aussi me confirmer que tu es bien sur un Socket 775? Après quelques recherches il me semble que ton CPU se fixe sur du 775 mais je préfère être sûr avant de t'orienter vers des références.
m
0
l
31 Mai 2009 23:16:29

Après vérification, mon ventirad est alimenté par 4 pins. Enfin il y a 4 fils.
En effet, il est possible qu'il commence à fatiguer un peu. Ça expliquerait cette hausse incroyable de T° quand je joue ?
Hum, si j'ai bien compris, en regardant sur Everest, l'identifiant du Socket de mon processeur, c'est 478.

J'ai vu sur d'autres forums une hypothèse de surcharge de périph internes. Comme par exemple, une barette de RAM qui pourrait surcharger. C'est possible ?
m
0
l
31 Mai 2009 23:21:08

Si tu n'as pas rajouté de périphériques récemment normalement ce n'est pas ça.
Peux tu vérifier sur ta CM, à l'endroit où se fixe le processeur voir s'il y a écrit socket 478 ou 775, car pour moi c'est un socket 775.
Débranche aussi le connecteur du ventirad pour voir s'il y a 3 ou 4 broches. (Surtout pas en marche ^^)
Cordialement.
m
0
l
31 Mai 2009 23:22:37

Quand on enleve un rad, on refait la pate :o 

Achette un tube de pate thermique, tu nettoies le processeur + base du radiateur, tu mets l'equivalent d'un grain de riz sur le processeur

A l'aide d'un bout de carton tu etires la pate partout sur la capsule metalique du processeur, la couche doit etre tres fine .


Dans ton boitier, tu as combien de ventilateur ? ( tu ne compte pas le ventilateur processeur et l'alimentation)

Pentium 4 630 c'est socket 775 .

Verifie dans el bios, avec HARDWARE MONITOR a combien tourne le ventilateur du processeur .
m
0
l
31 Mai 2009 23:28:27

Si je me trompe pas il a déjà changer la pâte thermique...
m
0
l
31 Mai 2009 23:38:51

Si ya une dose enorme c'est normal que le proco chauffe a mort

si ya pas d'air d'ans le boitier c'est normal aussi
m
0
l
1 Juin 2009 08:35:09

Désolée, hier mon ordi n'a pas voulu se rallumer. Et aujourd'hui encore, il a quelques petits problèmes...J'ai pas du bien remettre le ventirad.
J'ai pas trouvé le Socket. J'ai regardé partout sur la carte mère près du processeur, rien du tout.
J'ai installé il y a quelques temps une barrette de 512. Mais je sais plus quand...
Sans compter celui du processeur et celui de l'alim, j'ai pas de ventilo.
Je vais essayer de refaire la pâte thermique aujourd'hui alors. Et je regarderai dans le Bios un peu plus tard, histoire de vérifier qu'il ne s'éteint plus comme ça. D'après Everest, le ventilo tourne à 1758 RPM.
m
0
l
1 Juin 2009 13:33:05

Ok donne moi le modèle de ta carte mère stp
Avec la révision, tu peux le voir dans everest ou sur la carte directement ça se situe autour du socket
Cordialement.
m
0
l
1 Juin 2009 14:08:07

Nom de la carte mère MSI 848P Neo2-V (MS-7108) (4 PCI, 1 AGP, 2 DDR DIMM, Audio, LAN)
m
0
l
1 Juin 2009 15:14:15

Tu peux me donner ta référence de barette ram
Edit: c'est bon on connait ton socket: LGA 775
m
0
l
1 Juin 2009 15:21:14

Hum, j'espère que c'est ça :
DIMM1: MDT Tech. Empaq 512M PC333 512 Mo PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
DIMM2: Kingston K [ TRIAL VERSION ]
m
0
l
1 Juin 2009 15:29:39

Tu l'as acheté où ta ram?
m
0
l
1 Juin 2009 15:35:14

C'est un ami qui m'a passé la deuxième barette, la Kingston.
Et pour la première, je ne sais pas non plus, désolée...
m
0
l
1 Juin 2009 15:50:55

Tu as essayé de jouer sans cette barrete?
m
0
l
1 Juin 2009 15:56:53

Pas encore. Ça m'embêterait quand même un peu, parce qu'il faudrait que je me contente de 512Mo de RAM, et ça me limite.
m
0
l
1 Juin 2009 15:59:50

Essaye comme ça on sera fixé au moins, après on peut arranger le pb
m
0
l
1 Juin 2009 17:15:37

J'ai enlevé la Kingston, rallumé mon ordi et il s'est éteint quelques secondes après. Donc je l'ai remise.
m
0
l
1 Juin 2009 23:47:06

Pb de t°
Je t'enverrai des références dans la soirées..
m
0
l
2 Juin 2009 18:35:14

Hum, okay...
m
0
l
2 Juin 2009 18:54:24

Re.
Dsl pour hier, petit problème de soirée on va dire ^^.
Bref voilà materiel.net pour toi.
Cordialement
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS