Se connecter / S'enregistrer
Votre question

Montage du ventirad hyper 212 de cooler master

Tags :
  • Ventirad
  • Matériel
Dernière réponse : dans Matériel informatique
31 Mai 2009 19:17:55

bonjour, je possede un hyper 212 que je n'arrive pas à monter apparemment.

tout est bien fait tout comme la notice le dit, mais lorsque je demarre le pc, il s'éteint à la seconde, j'ai donc tout vérifier, c'est bien lui qui gène.

j'ai mis le ventirad d'intel, et là aucun problème.

j'ai de l'arctic silver 5 en pad.

pensez vous que je peux posseder un ventirad avec un défaut de fabrication, car je ne suis pas nouveaux dans le hardware, et là ce ventirad ne fonctionne vraiment pas.

Il tourne, mais voilà, il y a un problème au niveau du contact proc/pad/ventirad.

Sav ?

Merci

Autres pages sur : montage ventirad hyper 212 cooler master

31 Mai 2009 19:43:07

salut,

normalement, même si le ventilo ne tourne pas, le rad arrive à refroidir en passif (aux alentour de 60-70°C mais ça suffit théoriquement).
Il y aurait peut-être un soucis au niveau des fils entre le ventilo et la carte mère qui empêcherait de démarrer ...

T'as essayé sans brancher le ventilateur du rad sur la carte mère ?
m
0
l
31 Mai 2009 19:50:17

ben, le pc démarre avec le rad intel, je prefere ne pas essayer en passif, mon processeur est neuf.

mais voilà, pourquoi ça marche niquel avec celui de intel, et avec celui là ca bloque...

un sav, ça vaut le coup ? il est garantie, il date de 3mois je crois, j'ai jamais réussi à le faire fonctionner normalement...
m
0
l
Contenus similaires
31 Mai 2009 19:54:47

j'aurais voulu savoir quelque chose d'important : je sais qu'une carte mere peut bloquer certaine chose de fonctionner... est ce qu'un clearcmos réinitialise la cm ? en gros, est ce qu'un clearcmos rend la cm à l'état d'usine ? merci
m
0
l
31 Mai 2009 20:01:42

oui c'est le but ;) 

mais tu n'as rien à craindre, tu sais que tu peux démarrer ton pc sans ventirad (processeur nu), il va chauffer à plus de 150°C, et au pire si ça monte trop haut l'ordi se coupera tout seul sans aucun problème.
Donc c'est pas juste sans le ventilo que ton ordi craint quelque chose, et puis c'est juste pour essayer, t'en as pour 10secondes au maximum, y'a aucun risque ;) 
m
0
l
31 Mai 2009 20:04:14

mon pc démarre, avec le ventirad intel, et nu aussi. Avec le hyper 212, ca coupe au bout de 1sec
m
0
l
31 Mai 2009 20:04:42

on ma parlé de sonde ... tu pourras peut etre m'expliquer ...
merci en tout cas de me répondre, c'est trés gentil
m
0
l
31 Mai 2009 20:18:18

Quand tu dis avec le hyper 212, c'est avec le ventilo du hyper 212 branché à la carte mère ?

Concernant la sonde, ça n'a pas de conséquence direct sur l'ordi. Une sonde peut griller, la seule chose c'est que tu ne verras plus la température ou la vitesse, mais ça marche toujours normalement.
m
0
l
31 Mai 2009 20:21:03

je crois que je peux en déduire que c'est la prise 3pins qui bloque puisque j'ai fait un clearcmos.
m
0
l
31 Mai 2009 20:21:25

la prise 3pins du hyper 212 bien sure
m
0
l
31 Mai 2009 20:27:54

en la débranchant ça marche ?
m
0
l
31 Mai 2009 20:44:02

oui
mais je ne laisse pas longtemps, mon cpu est neuf
m
0
l
31 Mai 2009 21:08:23

ok donc dans ce cas 2 possibilités s'offrent à toi :

- met le ventirad intel, démonte le ventilo du hyper et achètes un ventilo simple que tu fixeras à la place de celui-là (noctua, antec tricool, xigmatek, ...)

- renvoi le ventirad complet au sav, et met l'intel en attendant.
m
0
l
1 Juin 2009 12:31:47

merci, et bien je vais garder le intel, je vais renvoyer le hyper au sav. Merci a+
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS