Votre question

PCaffiche "gestion alim" et s'éteint

Tags :
  • Écran de veille
  • Matériel
Dernière réponse : dans Matériel informatique
27 Mai 2009 16:39:41

Bonjour,
J'ai un petit problème.
En fait, mon PC a 2 ans et une bonne carte graphique, la plupart de jeux passent dessus
(même de récents jeux) sauf que j'ai eu un nouveau jeu que j'arrive à lancer
mais au bout de 4 ou 5 minutes, l'écran affiche "Gestion Alim" et l'ordinateur s'arrête puis redémarre
normalement.
Je ne sais à quoi c'est dû, je ne pense pas que ce soit l'alim car avec d'autres jeux récents, cela fonctionne
mais peut-être faudrait-il baisser la résolution ou l'utilisation du processeur.
Enfin, je ne sais pas !
POuvez vous me guider S'il Vous Plaît !
Merci d'avance à ceux qui prendront le temps de me lire.

Autres pages sur : pcaffiche gestion alim eteint

27 Mai 2009 16:51:10

Tu dois tester une ram par une ram, pour cela il faut en démonter une, tester, virer celle testée et remonter celle non testée.
Tu peux trouver plein de tutoriel pour configurer memtest avec google, télécharger la version exécutable sous dos.
Voici le tuto pour memtest
Vérifies aussi l'état de gestion d'alimentation de ton pc :

Modification des paramètres de gestion de l'alimentation :
Cliquez avec le bouton droit de la souris sur le bureau et sélectionnez Propriétés .
Cliquez sur l'onglet Écran de veille .
Dans la zone de la gestion de l'alimentation du moniteur, cliquez sur le bouton Paramètres.
Cliquez sur l'onglet Modes de gestion de l'alimentation .
Choisissez le paramètre Ordinateur de bureau .
Sélectionnez les autres paramètres suivants :
Mise en veille = Jamais
Extinction du moniteur = Jamais
Arrêt des disques durs = Jamais
Cliquez sur Appliquer , puis sur OK .
Dans la fenêtre des propriétés d'affichage, cliquez sur OK .
Redémarrez l'ordinateur le cas échéant.

REMARQUE : Une fois les paramètres de gestion d'alimentation ci-dessus réglés sur Jamais, votre ordinateur ne passera plus en mode Veille. Vous pourrez cependant le placer manuellement en mode Veille si vous le souhaitez.

Il faudrait aussi vérifier si tu es en mode économie d'énergie sous BIOS et au besoin désactiver ces options et tester si le problème persiste.

Dans la section : "Advanced BIOS Features"
CPU Enhanced Halt (C1E) -> diseabled (option d'économie d'énergie)

CPU EIST Function -> diseabled (option d'économie d'énergie)

Je ne sais pas d'où vient vraiment ton problème mais j'espère qu'il sera résolu après avoir fait toutes ces manipulations ! N'hésites pas à me demander si tu n'y arrives pas ou si tu n'as rien compris ! (Les faire séparément pour savoir si l'une d'elle est en cause)
27 Mai 2009 17:06:41

Je te remercie lolo28300, je vais essayer ce soir et je te dis quoi demain.
En tout cas merci à toi
Sympa !!!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS