Votre question

Petit soucis avec mes ports USB

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
14 Mai 2009 13:27:14

Bonjour,
J'ai un soucis :
Lorsque je veux utiliser les ports USB de mon pc au début tout fonctionne normalement .
Mais lorsque l'on enlève la clé ou le lecteur MP3 correctement (en cliquant sur "retirer le périphérique en toute sécurité", et que l'on veut ensuite remettre une clé ou autre chose (lecteur MP3...) plus rien ne marche.
Les ports USB sont alors totalement désactivés ! Et il ne me reste plus qu'à rebooter !

Je suppose que c'est un problème de paramétrage mais je ne sais vraiment pas où ni comment régler cela.

Si quelqu'un pouvait me venir en aide cela serait sympa.

Merci à tous

Autres pages sur : petit soucis ports usb

15 Mai 2009 10:37:23

Hello;

Quand tu réinsère ta clé USB, essaye d'aller voir dans ton gestionnaire de périphérique pour voir ce qui se passe.

Ca te le fait sur tous les ports usb ? ceux de la carte mère aussi ?
m
0
l
15 Mai 2009 21:15:00

Cela le fait devant la tour et sur les ports qui sont directement sur l'écran.
Effectivement , derrière cela marche encore puisque je n'ai jamais eu de soucis avec l'imprimante qui est connectée via un port USB.

J'irai voir dans le gestionnaire de périphériques et te tiendrai au courant,

Merci pour ta réponse
m
0
l
Contenus similaires
16 Mai 2009 20:27:01

J'ai fait comme tu m'as dit. J'ai bien tout vérifier , y-a pas de soucis. Et bizarrement cette fois cela a marché normalement : j'ai pu rebrancher la clé au même endroit et cela a fonctionné....

Je comprends pas pourquoi parfois y-a plus rien

Peut-être une explication avec les différentes possibilités que le pc nous propose de supprimer... car cette fois je suis passé par le clique droit qui m'a emmené dans le gestionnaire de périphérique...

Dans la fenêtre "supprimer le périphérique en toute sécurité", on a
- Périphérique de stockage de masse USB
- Périphérique de stockage de masse USB
- Office 6300 series DOT4USB
- Périphérique de stockage de masse USB

Or si on clique sur propriétés de chaque périphérique on a
- Périphérique de stockage de masse USB Emplacement 0 Store 'n Go (ça c'est la clé)
- Périphérique de stockage de masse USB Emplacement 0 (CA-200)
- Office 6300 Series
- Périphérique de stockage de masse USB Emplacement 0 (Officejet 6300 series)

Tous les périphériques fonctionnent normalement

Si tu cliques sur Périphérique de stockage de masse USB (en choisissant la ligne où il y a ma clé) tu obtiens une fenêtre "arrêt de périphérique matériel" avec encore 3 lignes :
-Périphérique de stockage de masse USB
- Volume générique (K)
- VTBM Store 'n Go USB Device

Evidemment, il faut choisir la 3ème solution (mais peut-être que certains dans cette maison , clique sur n'importe quoi... )

Ce serait l'explication ?

Le problème se pose, en fait, quand on passe par le clique gauche sur l'icône représentant les périphériques de stockage, il te propose :
- Retirer périphérique de stockage de masse USB (lecteur K)
- Retirer périphérique de stockage de masse USB (lecteur F, G, H, I)
- Retirer périphérique de stockage de masse USB (lecteur J)
- Retirer Office jet 6300

Je pense que c'est à ce moment là que nous faisons une erreur , car rien ne nous informe sur la ligne à choisir pour retirer la clé....

Y- aurait-il un truc ? :??: 

Merci
m
0
l
18 Mai 2009 09:51:49

Moi pour retirer mes périphérique USB, au lieu de faire un clique gauche comme tu l'as décrit, je fais un clique droit, tu repères la lettre du periF à enlever avant et tu fais en fonction nan ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS