Votre question

bureau 3d sous ubuntu comment l'activer ?

Tags :
  • Ubuntu
  • Graphisme
Dernière réponse : dans Photo et vidéo
3 Novembre 2007 10:25:02

bonjour ! :hello:  je suis sur linux ubuntu 7.10 et j'aimerai activer le bureau 3d.
j'ai Compiz Tray Icon 0.10.3 mais quand je coche la case et que je clic sur fermer il n'y a pas d'efai 3d et quand j'y retourne la case n'est pls coché. pouver vous m'aider ?
merci.

Autres pages sur : bureau ubuntu activer

4 Novembre 2007 14:31:56

Salut!
Selon la carte graphique que tu as, la 3d ne sera pas prise en compte directement. Ouvre un terminal et execute cette commande:
  1. glxinfo | grep -i rendering


Si ca te renvoie direct rendering: No, va dans Système->Administration->Gestionnaire de pilotes propriétaires et tu coche le pilote d'accélération graphique.

Ensuite tu va dans Syteme->Préférences->Apparence->Effets visuel et tu active les effets.

Pour avoir le cube (qui n'y est pas activé d'origine), installe ccsm
  1. sudo apt-get install compizconfig-settings-manager


Voila pour la suite je te conseille d'aller sur http://ubuntu-fr.org/compiz_fusion et de suivre la partie "Configuration de Compiz et de ses plugins"

Bon courage!
6 Novembre 2007 16:55:21

sa ne marche pas voici se qu'il me dit "Desktop effects could not be enabled"
je sais que mon ordinateur peu les activer car sur un live cd de mandriva one je les avait
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS