Votre question

Sony Vegas .... message derror

Tags :
  • Vidéo
  • Graphisme
Dernière réponse : dans Photo et vidéo
11 Septembre 2006 19:43:04

Bijour,
J'ai rencontré un problème sur sony vegas..... faisant des videomaking sous des jeux .. j'ai compilé des fichier.avi sous videomach avec le codec x264. Puis je voulais editer ces différentes sequences d'action sous vegas. Mais c'est alors que survient une erreur quand j'ai voulu glisser a partir de lexplorer sur ma piste video .

" Video : Stream Attributes could not to be determined "

Cela correspond a un problème du a koi ? vegas narrive meme pas a lire sur l'apercu ...

PS : cette erreur ne met jamais parvenu auparavant....

Autres pages sur : sony vegas message derror

13 Septembre 2006 10:04:28

Les attributs du flux n'ont pas pu être déterminés. Il y a peut-être des paramètres à préciser pour la compilation
13 Septembre 2006 11:06:15

Ouep je viens de voir dans les propriètès que donne vegas sur mes fichiers.avi qu'il n'i y a rien apres "streams"
alors que quand je prend au hasard une autre video.avi

exemple :
"Streams
Video: 00:00:03,560, 25.000 fps, 320x240x24, Uncompressed
Audio: 00:00:03,575, 44 100 Hz; 8 Bit; Mono, Uncompressed"

Comment redéfinir le stream d'une video pour ravoir des donnés similaire :s

Merci d'avance pour votre aide
Contenus similaires
13 Septembre 2006 13:21:52

Je ne dispose pas de Sony Vegas et je ne peux pas aller plus loin
16 Septembre 2006 13:53:22

Peut-être s'agit-il d'un problème de format . Le codec X64 en AVI ne me semble pas courant. Les films sont-ils reconnus par d'autres logiciels. Il faudrait alors convertir ces films dans un format plus habituel
16 Septembre 2006 16:00:01

Les autres logiciels d'édition de vidéo ne peuvent pas lire ces videos... mais winamp ou wmv peut les lire et pis il y avai un moment ou cela marcher tres bien depuis je es ai abandonner et ils ont rouillés on dirai :s

Enfaite le problème c'est qu'il n y a plus de stream... les videos n'ont plus les infos sur eux : la résolution ; le nombre d fps etc...


fin bref j'abandonne xD ( meme si sa ma mi au 1 mois à réaliser ces vidéos .... deg ! )

et merci pour avoir essayer de m'aider jmwurth


:hello: 
23 Août 2007 22:31:10

j'ai le meme probleme
la partie video vient de mon appareil photo qui filme et enregistre le son ( un samsung) ça marche avec windows media player mais sous vegas je ne peux pas previsualiser la video, ni dans la piste video ni dans le preview
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS