Se connecter / S'enregistrer
Votre question

Ventilo fatigué?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
3 Mai 2009 16:27:17

Bonjour,

Depuis peu, mon ordinateur fait beaucoup de bruit...Après ouverture pour repérer ce bruit , j'ai compris que c'était mon alimentation qui faisait ce bruit un peu grinçant.

J'ai continuer à l'examiner et j'ai remarquer que le ventilo de mon processeur(Capot Ouvert..) tournait par intermittence:
Il tourne bien, puis s'arrête puis essaye de "retourner" mais avec du mal ...et cela sans arret tourne puis ne tourne plus....

Du coup, je pense que cela est nuisible pour le processeur...sachant que mon alimentation est thermorégulé et donc pour palier a l'augmentation de T° (car le ventilo du processeur ne fonctionne pas), le ventilo de l'alimentation tourne plus vite.

Dois-je ma faire du soucis ou on peut régler ça seul?

P.S: Tout cela même après le nettoyage du PC!

Merci!

Autres pages sur : ventilo fatigue

3 Mai 2009 16:29:47

ta qua changer de ventilo c'est tout au passage prend un nouveau rad sa fera du bien a ton processeur .
donne nous les référence de ton processeur on va te conseiller
3 Mai 2009 16:36:16

MErci d'avoir repondu si vite :

C'est la Intel Dual Core E2160 /1MB L2 /1.80 GHz /800 MHz

T sur que cela ne marcherais pas si il etait pas thermoregulé jveux dire au lieu de brancher sur un cpu fan a 4 broches ...je le met sur un 3 broche comme cela il tourne a fond?
Contenus similaires
3 Mai 2009 16:40:24

c'est possible aussi si c'est juste parceque ton proco n'est pas assez chaud alor sa va , regarde toujour avec speed fan si tu peut le faire tourner comme tu veut comme sa tu sera si il est foutu ou si c'est son comportement normal
3 Mai 2009 16:58:02

J'ai mis speed fan et capot ouvert:

GPU 50-51C (on voit a 51 le petit pictogramme du feu)
et les Coeur:
Core0 +- 45C
Core1 +-46C
Core +- 50C idem petit dessein du feu a 50C
Temp1 35C
Temp2 24 C
Temp3 -1C
HD0 24C
Ambient 0C

Stable
FAN1 533 RPM

C'est normal ??

Sinnon j*le bruit de mon PC vient du ventilo de mon alimentation ...on l'entendent chnager de vitesses...et C''est TRES Bruyant.

MErci
3 Mai 2009 17:01:55

il est pas trop chaud , je suis pose que tu a pris ces valeur au repos ? si oui alor c'est normal , ce genre de proco c'ets 40/45 en idle , essaye de pousser ton ventiloavec speed fan si tu a l'option pour ,c'est la petit flèche a coté de la vitesse en pourcentage du ventilo vers le bas a gauche de la fenetre, tu peut toujour essayer d'augmenter la vitesse du ventilo du chassis si tu en a un sa soulagera l'alim
3 Mai 2009 17:10:22

J'ai mis un bon gros jeu et les temperature ne montent que peu max 53-54 C.
ET pour Speed Fan en bas a gauche on a Speed 1 Speed 2 et Speed 3 mais deja a 100% !?
3 Mai 2009 17:12:42

il sont tous a 100 % ? ptein sa doit faire un de ces boucan ,enfin bon pour tes température c'est pas trop élever , je trouve , le boucan don tu parle au fait il vien d'un seul ventilo qui couine ou juste parceque les ventilo sont a fond ?
3 Mai 2009 17:19:34

C'est le ventilo du boitier d'alimentation....Hallucinant...Et j'ai utiliser une bonne bombonne d'air sec pour nettoyer (Faut dire dire qu'il a bouffer de la poussière...) ...On l'entend bien touné ,changer de vitesse ...On se croirait près d'un tracteur....ou encore une ancienne tondeuse a cheveux..mal de tête garantis.. :S
3 Mai 2009 17:21:40

Et quand tu donne un petit coup ,vraiment petit sur l'alimentation, le bruit se calme pour 2 secondes -_-
3 Mai 2009 17:33:37

si se trouve le ventilo de l'alim est usée , ou alor il frotte contre un fil regarde si tu voix pas quelque chose dans ce genre , tu est sur que les pale sont propre , la poussière sur les pale peu faire du bruit , sinon prend aussi un trounevis et ressere les vis que le tien dans son boitier , elle on pu se déserer avec le temp
3 Mai 2009 23:00:43

Ses ventilos sont pas a fond, ils sont juste pas gerés par speedfan, donc speedfan met, de base, tout a 100, mais ses ventilos sont pas a 100% ...
4 Mai 2009 06:37:06

Je vais revoir sa tout a l'heure, merci.
4 Mai 2009 06:57:14

sinon retir juste le ventilateur, laisse le radiateur


Tu prends une brosse ou un chiffon ,tu neetoies bien le ventilateur , ensuite

tu prends une paille , tu la trempe dans de l'huile de tournesol si t'en a , et tu la bouche a l'autre bout avec un doigt , t'as compris que ça fait retenir l'huile dedans ?

Ensuite du depose dans le ventilo, ala base du rotor dedans une seule goute d'huile ça va deja mieux graisser le ventilo s'il a un probleme et il fera deja moin de bruit .

ça, c'etait la partie entretien .



l'huile n'est pas conducteur et permet un graissage superbe du ventilateur , a placer dans la fente de l'axe du rotor, au bout de la fleche au niveau du petit point rouge

___



Ensuite bah si ton ventilo tourne vite parofis et d'autre fois non c'est pas grave, ya des options dans le bios ça sapel Qfan control , dans thermal management si jme trompe pas , essaye de fair ene sorte que ton ventilo soit bloquer sur 1900 tr/min ou 2000tr/min, ça suffit amplement .

Tu as quoi comme carte mere ? que jvois si jpeux t'aider dans les reglages
5 Mai 2009 17:38:40

Ouep, merci.
Ma CM est une Gigabyte 965P-S3 .
5 Mai 2009 22:09:24

Salut !
Pour ton ventilo de proc si ta vraiment un doute branche le sur un port 3pin et il tournera taquet (au moins plus de souci de refroidissement mais plus de silence aussi) et pour ton alim perso j'aspire (à l'aspirateur) la bouche du ventilateur (pour ma part c'est radical) et sa m'arrive même d'en ouvrir et de les passé à la soufflette (a 6bars tout en faisant attention et c nikel)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS