Se connecter / S'enregistrer
Votre question

Carte graphique gt 9500 gt 1go

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
4 Mai 2009 15:47:44

Bonjour, je me suis monté un PC moi même:

-Carte mere asus p5ql pro
-Proc intel core duo E7300
-4go de RAM
-Alim Q-tec PSU 550W Dual fan gold
-et la fameuse NVidia 9500 gt 1go


Les pilotes sont tous à jour j'ai vérifié je ne sais combien de fois, et quand je joue à un jeu comme wow ou css par exemple, l'écran se freeze ou devient noir et lorsqu'il se rallume j'ai des couleurs bizarres avec ou alors un fenetre avec écrit nv4_disp ne fonctionne plus normalement veuillez redémarrer l'ordinateur etc

J'ai cherché sur les forums et il est dit très souvent que ce sont les drivers ou l'alim or mes drivers sont a jour et mon alim est a 550w donc je vois pas d'ou vient le probleme.

Merci de m'aider, à bientot.

Autres pages sur : carte graphique 9500 1go

4 Mai 2009 17:27:36

550W c'est peut être limite malgré tout, essaye peut être une 700W même si elle n'est pas trop chère, tu verra peut être que c'était cela le problème.

Tu a combien de disque dur? De lecteur/graveur DvD
4 Mai 2009 17:58:48

re, un DDR 320 Go et 2 graveurs DVD tu crois vrmt que 550w est insuffisant?
Contenus similaires
4 Mai 2009 22:38:21

ca depent, quel est la marque de l'alim??
4 Mai 2009 22:39:46

Le modèle est marqué plus haut mais la marque c'est fudjitsu pk?
4 Mai 2009 22:43:40

Si c'est une alim de marque (Antec, corsair, fortron...) il ne doit pas y avoir de probleme

Mais si c'est une no-name, l'alim n'est pas stable, un tres mauvais rendement et ca risque de crasher. Ecran bleu,.... pire, l'alim peut lacher et emporter avec elle d autre composant du pc :/ 

Donc, si tu n'es pas comme moi (paresseux :D ) ouvre le boitier de ton pc, et dis moi la marque de l'alim
4 Mai 2009 22:45:55

mdr non mais t'as pas pigé ^^ l'alim c'est une fujitsu l'ordi c'est moi qui me le suis monté j'ai récup l'alim a un vieil ordi
4 Mai 2009 22:47:58

Bah justement, si l'ancien pc est un pc de marque, l'alim doit etre "merdique". A ma connaissane aucun pc de marque ne fournit une alim de qualité

2 possiblités pour ton probleme :

-Carte graphique defectueuse, solution => SAV ca m'est deja arrivé une carte graphique defectueuse a l achat, j'vais les meme symptome que toi, nv4 dll a ete recupere....

-Almientation pourrie, solution => acheter une alim de marque
4 Mai 2009 22:50:18

ben après qques tests je pense que c'est l'alim pcq j'ai une alim 300watts je l'ai mise pour voir et j'ai fait que planter et avec la 550w je plante moins donc je pense que c'est tjs pas suffisant et qu'il faut que je prenne une alim bcp plus puissante sauf qu'avant de payer une alim je veux etre sur que c'est ça et j'ai pas de grosse alim en stock chez moi j'ai que des petites genre 250w 300w et la 550w
4 Mai 2009 22:51:32

Une alim de MARQUE 400 W est largement suffisant pour ta config :) 
4 Mai 2009 22:57:16

ttk pas pour l'alim demain je commence un stage chez un groupe informatique dont je ne dirais pas le nom pour pas faire de pub et ils me connaissent et sauront me dire quoi prendre ;) 
4 Mai 2009 23:01:56

j'espère juste que ça vient juste de l'alim pcq sinon banquer pour une alim pour rien ça fait chier m'enfin je pense a 80% que c'est ça donc demain j'en prend une bonne merci a toi
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS